1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with Classifieds

Discussion in 'Forum Support' started by firestorm, Jul 4, 2012.

  1. firestorm
    Offline

    firestorm Member

    Joined:
    Jun 15, 2004
    Messages:
    287
    Likes Received:
    0
    Hi,
    I seem to be having loads of issues with the classifieds. The search as you type only lets me access one page, there is for example, there is a hotlink "See more like s3", I click on it then I get a blank page. The url is http://www.audi-sport.net/vb/classifieds.php?do=browse

    The advance search doesn't work too well either, type in what I'm looking for, then when I go back it takes me right to the beginning of the classifieds and looses my search parameters and page. Also it'd be good to be able to right click and open a new tab of the ad.


    I'm using FF 13.0.1
    I've tried using IE 9.0.7 as well, still looses my place.

    Any hints on using it more effectively ?

    Cheers
    fs
  2. sidibear
    Offline

    sidibear Looking for Zombies !! Staff Member Moderator

    Joined:
    Nov 5, 2008
    Messages:
    2,041
    Likes Received:
    431
    I have a problem too, I am trying to post a for sale ad but it won't let me, says its not in my user group or something.
  3. sidibear
    Offline

    sidibear Looking for Zombies !! Staff Member Moderator

    Joined:
    Nov 5, 2008
    Messages:
    2,041
    Likes Received:
    431
    No worries, figured it out

Share This Page