1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New to Audi

Discussion in 'The Welcome Section' started by Loulabub, Apr 29, 2011.

  1. Loulabub
    Offline

    Loulabub New Member

    Joined:
    Apr 25, 2011
    Messages:
    5
    Likes Received:
    0
    [Apr 29, 2011]
    Hi all been a massive fan of VAG for years
    previously owned Mk2 Golf GTI 8v/16v and carried out various repairs/mods including 2.0 16v GTI conversion with audi 80 bottom end.

    had 2 kids since and been playing the cheap and cheerful game with various skips (think astra diesel :p)

    have now chanced across a 1997 Audi A4 1.8T Sport
    New turbo, FSH 150k miles £600
    But theres a catch....there is always a catch!

    Starter motor is shot, so me being the brave unwise sole thought id have a crack at it. there is a lot more room in a mk2 golf engine bay thats for sure!!!

    anyways after much sweat blood and tears the starter is out and i have a new one coming tommorow, ive checked voltage to starter and ignition voltage an both check out ok.
    Also benched starter and nothing so cant see what else it can be.

    My only other issue i noticed was after about an hours driving to get it home the VDO came up with an oil warning when at idle.
    Oil temp never budged an oil is not low and the warning goes away as soon as you start moving. not sure what this could be so any tips much appreciated. Am changing the oil filter and putting fully synthetic oil in.

    Anyways thats pretty much me and i will gets some pics up after ive fitted the new starter tommorow :S
    #1
  2. Ads

    Ads

    [Oct 31, 2014]

  3. jackj
    Offline

    jackj Member

    Joined:
    Jul 14, 2010
    Messages:
    414
    Likes Received:
    8
    [Apr 29, 2011]
    Welcome to ASN! Got any photos of your car? :sign_welcome:
    #2
    Loulabub likes this.
  4. Loulabub
    Offline

    Loulabub New Member

    Joined:
    Apr 25, 2011
    Messages:
    5
    Likes Received:
    0
    [Apr 29, 2011]
    Will post some up when i can find my camera lead haha
    #3
  5. jackj
    Offline

    jackj Member

    Joined:
    Jul 14, 2010
    Messages:
    414
    Likes Received:
    8
    [Apr 29, 2011]
    Haha not a problem - look forward to it :)
    #4
  6. Loulabub
    Offline

    Loulabub New Member

    Joined:
    Apr 25, 2011
    Messages:
    5
    Likes Received:
    0
    [Apr 29, 2011]
    Got a couple in an album on here. how do i change my prof pic? im being a bit slow today :)
    #5
  7. Loulabub
    Offline

    Loulabub New Member

    Joined:
    Apr 25, 2011
    Messages:
    5
    Likes Received:
    0
  8. Loulabub
    Offline

    Loulabub New Member

    Joined:
    Apr 25, 2011
    Messages:
    5
    Likes Received:
    0
    [Apr 29, 2011]
    Changed the oil and filter today. Have put Fuchs Titan GT1 5-30 in it. Seems to be running better now.
    #7

Share This Page