1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MMI - Bluetooth pairing & "On" volume

Discussion in 'A3/S3/Sportback (8P Chassis)' started by Nicki, Jul 11, 2013.

  1. Nicki
    Offline

    Nicki Member

    Joined:
    Jan 28, 2013
    Messages:
    301
    Likes Received:
    86
    [Jul 11, 2013]
    Morning all,

    I picked up my shiny 8P S3 on Tuesday and need a bit of help with the MMI system please...

    Firstly, I can't seem to get it to pair to my iPhone. Turned ignition on, searched for devices on iPhone, found Audi UHV **** device, asks me for a pin, so put in the 4 digit number in the device name (& then also tried 1234), but can't seem to get it to pair. Any ideas?

    Secondly, the volume when you turn the ignition on is quite loud. Is there a way I can change the "on" volume at all? Seems to be something you can do according to the Concert manual, but can't seem to find it on mine!

    Very helpfully, I don't have a manual for the MMI (but have a Concert manual...) so there's a large quantity of guesswork & google in everything I've done so far!

    Thanks in advance :)
    #1
  2. Ads

    Ads

    [Sep 19, 2014]

  3. batch
    Offline

    batch Active Member

    Joined:
    Jul 24, 2011
    Messages:
    487
    Likes Received:
    73
    [Jul 11, 2013]
    Try 0000 for the pin mate, I'm sure that's what mind is?

    As for the volume, the car auto-adjusts but that means it can sometimes start off loud! Mine seems fine but often turns itself right up within seconds...

    HTH!
    #2
  4. Nicki
    Offline

    Nicki Member

    Joined:
    Jan 28, 2013
    Messages:
    301
    Likes Received:
    86
    [Jul 11, 2013]
    Thanks batch :) Will try 0000 (0000, 1111 & 9999 were going to be my next attempts!).

    It's every time I put the key in the ignition - and it's so loud it makes me jump! :laugh:
    #3
  5. batch
    Offline

    batch Active Member

    Joined:
    Jul 24, 2011
    Messages:
    487
    Likes Received:
    73
    [Jul 11, 2013]
    Right, turn it down nice and low before you leave the car next time, and see if it still does it when you go back? Only thing I can think of, otherwise one of the VCDS magicians will be along to tell you how to adjust something to get rid!
    #4
  6. Nicki
    Offline

    Nicki Member

    Joined:
    Jan 28, 2013
    Messages:
    301
    Likes Received:
    86
    [Jul 11, 2013]
    Yeah, I've tried that. :(

    Tried turning it down before taking the key out
    Tried turning it down & then off before taking the key out
    Tried turning it down & then muting it taking the key out...

    Each time, when you get in again (or in the case of turning it off, turning it back on again), it comes on reeeeeeeally loud. There must be a secret menu hidden somewhere that I've not found yet to alter it!
    #5
    batch likes this.
  7. Nicki
    Offline

    Nicki Member

    Joined:
    Jan 28, 2013
    Messages:
    301
    Likes Received:
    86
    [Jul 11, 2013]
    Bluetooth pairing - done. :)

    Now, just to sort the volume...
    #6
  8. realstig
    Offline

    realstig Member

    Joined:
    May 9, 2013
    Messages:
    33
    Likes Received:
    1
    [Jul 11, 2013]
    I've researched the volume issue to death, there is no fix! If you find out there are probably 1000's of people interested haha
    #7
  9. Nicki
    Offline

    Nicki Member

    Joined:
    Jan 28, 2013
    Messages:
    301
    Likes Received:
    86
    [Jul 11, 2013]
    Ah, bums. Fair enough. :)

    The manual for the "Concert" system has a method of doing it, but I don't have the manual for the MMI. Got a friend who works at an Audi specialist so might ask him if he knows anything...
    #8

Share This Page