1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MFSW SLOW!!!!

Discussion in 'A3/S3/Sportback (8P Chassis)' started by HIGGINS, May 28, 2011.

  1. HIGGINS
    Offline

    HIGGINS Member

    Joined:
    Mar 11, 2010
    Messages:
    530
    Likes Received:
    15
    [May 28, 2011]
    Basically i have this SD card in my RNS-E:
    [​IMG]

    When i am wanting to change the song with the steering wheel its super slow and 'laggy'

    Would this be the SD card?

    If so what would you recommend?

    If its me and im being fussy then ill get my coat [​IMG]
    #1
  2. ScottishS3
    Offline

    ScottishS3 Well-Known Member

    Joined:
    May 17, 2011
    Messages:
    1,570
    Likes Received:
    193
    [May 28, 2011]
    Sorry to highjack your thread, but love your alloys. What kind are they mate?
    #2
  3. netr
    Offline

    netr Member

    Joined:
    Jun 9, 2010
    Messages:
    49
    Likes Received:
    0
    [May 28, 2011]
    This happened to you recently, or is it so from the beginning?
    Is it slow even if you change tracks directly on the unit?
    If so, try to format your SD card on your computer and copy the tracks on it again. If the problem persists, buy a new faster SD card.
    #3
  4. Khufu
    Offline

    Khufu Well-Known Member

    Joined:
    Jan 2, 2003
    Messages:
    5,703
    Likes Received:
    30
    [May 28, 2011]
    There shouldn't be a lag. I've two cards in mine & it does take a bit to load up when you 1st start the car but after that its quick.
    #4
  5. HIGGINS
    Offline

    HIGGINS Member

    Joined:
    Mar 11, 2010
    Messages:
    530
    Likes Received:
    15
    [May 28, 2011]
    VMR'S buddy :)

    From the beginning.
    This is hard to explain but ill try. On the rns-e its perfect with the steering wheel its poo. When flicking through with the rns-e it has the little arrow next to the song so you can flick through without changing the song. With the steering wheel you cant do this when you try to flick through it changes the song and after i have span the little wheel down it will start playing a random song below after a few seconds.



    Ths song list loads perfectly its when scroilling through i have major lag
    #5
  6. netr
    Offline

    netr Member

    Joined:
    Jun 9, 2010
    Messages:
    49
    Likes Received:
    0
    [May 28, 2011]
    Did you retrofit MFSW? Was everything connected and coded properly? Were there any errors?
    I think the problem must be somewhere else, since everything works OK directly on the RNS-E.
    #6
  7. mojo555
    Offline

    mojo555 Member

    Joined:
    Apr 9, 2010
    Messages:
    281
    Likes Received:
    1
    [May 28, 2011]
    My S3 was exactly the same, the A4 is fine...
    #7
  8. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,808
    Likes Received:
    1,341
    [May 28, 2011]
    mk1 or mk2 rns?
    #8
  9. HIGGINS
    Offline

    HIGGINS Member

    Joined:
    Mar 11, 2010
    Messages:
    530
    Likes Received:
    15
    [May 29, 2011]
    yeh retrofitted and everything is connected perfectly with 0 errors.

    hmm...

    mk2
    #9
  10. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,808
    Likes Received:
    1,341
    [May 29, 2011]
    Yeap I have similar issues tbh, havnt tested since I upgraded to SDS again, will test later when got spare time.
    #10

Share This Page