1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Low washer fluid warning has stopped working.

A1DEYB Sep 18, 2012

  1. A1DEYB

    A1DEYB Well-Known Member

    1,682
    43
    48
    As the title, can someone tell me why?

    Thanks
     
  2. A1DEYB

    A1DEYB Well-Known Member

    1,682
    43
    48
    Anyone?
     
  3. i_786_i

    i_786_i Member

    60
    3
    8
    Dodgy sensor? Let the fluid totally drain out to test. Should be quite simple to remove the components including the motor to check for faults
     
  4. A1DEYB

    A1DEYB Well-Known Member

    1,682
    43
    48
    Should it? Where is the sensor located, don't say washer bottle lol. How do i get to it? Bumper off job?
     
  5. i_786_i

    i_786_i Member

    60
    3
    8
    Well I dont know specifically for your car, but both the bmw and 206 I have seen have them connected to the washer bottle (normally on the side)
     
  6. MrLapou

    MrLapou Well-Known Member

    1,233
    121
    63
    I'd say located by the water bottle. May be able to gain access through wheel arch liner.
     
  7. mjr901

    mjr901 Parts Manager - (Main Dealer) Gold Supporter Audi S3 Audi Main Dealer

    3,565
    1,015
    113
    Front right arch liner, + take fog light out to get more access.

    bottle comes off with ease. just unbolt. pull tube out from top too.

    disconnect motors, (pull hard towards you from fog light access and they will unclick.

    Bobs you uncle.

    Although I'm not entirely sure where the sensor is, I guess it might be part of the motors?
     
  8. Graham22

    Graham22 Member

    39
    5
    8
    Might be the case as the rear washer stops working before the front - can't recall if it happens at the same time as the indicator coming on though.
     
  9. mjr901

    mjr901 Parts Manager - (Main Dealer) Gold Supporter Audi S3 Audi Main Dealer

    3,565
    1,015
    113
    To be fair it has to be on the bottle somewhere. Pretty sure when I replaced mine the only things that came off it were motors, top tube and a few bolts.

    I'd go take it off, literally takes about 7 mins tops.

    P.S. if you anything like me, don't get angry with the arch liner, i almost lost it, ruddy things.
     
  10. i_786_i

    i_786_i Member

    60
    3
    8
    Could be part of the motor if nothing else is obvious, but I normally find its actually a part that goes into the bottle itself.
     
  11. A1DEYB

    A1DEYB Well-Known Member

    1,682
    43
    48
    Thanks for the replies, I'm replacing a damaged grill this weekend if it arrives so I'll inspect when the bumper is off.
     

Share This Page