1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Just joined and saying hello,

trickybusa May 15, 2013

  1. trickybusa

    trickybusa Member

    36
    0
    6
    As the title says, Hello All,

    Ive just bought my first Audi it's an A4 2.0TDI s-line estate on a 56 plate and I love it. I want to add a couple of things so I will be asking a few questions like you do.

    Cheers Rick.
     
  2. Sandra

    Sandra Moderator Staff Member Administrator Moderator TeamMisano TFSI Owners Group Audi S3 quattro s tronic Platinum Supporter

    26,432
    9,431
    113
    Hi, welcome to audi-sport.net. Where are you located? Any pics? Have a look over in the A4 section. Enjoy the forum. :) x
     
  3. trickybusa

    trickybusa Member

    36
    0
    6
    Hi, I'm in west yorkshire no pics of the car yet and thankyou for the welcome.

    Rick.........
     
  4. Sandra

    Sandra Moderator Staff Member Administrator Moderator TeamMisano TFSI Owners Group Audi S3 quattro s tronic Platinum Supporter

    26,432
    9,431
    113
    Hi Rick, look forward to pics of the car. For local events/meets click the link below and add yourself onto the members list. welcome aboard:) x

    Yorkshire & Humberside
     
  5. ShaunS3

    ShaunS3 Yorkshire & Humber Rep. Regional Rep VCDS Map User

    1,172
    214
    63
    Welcome to ASN Rick.

    Get your name down in our members list and keep an eye out for some local meets! :)

    Shaun.
     
  6. karen m

    karen m New Member

    1
    1
    1
    Hi just joined this forum, im not very technical with cars ( prob a women thing) but i have a prob with my audi a3 and wondered if anyone had any ideas as to what it could be... right here goes.... when ive been sitting in traffic for long periods of time my temp gauge stays on 90 (so i no its not over heating) once i get moving again im changing up through the gears and the only way i can describe it is its like its miss firing no power for short burst then when im in 6th gear it does it again. This only happens after ive sat in traffic on normal regular drives its fine ! can anyone help please. Thanks for taking the time to read this .
     
    Sandra likes this.
  7. Sandra

    Sandra Moderator Staff Member Administrator Moderator TeamMisano TFSI Owners Group Audi S3 quattro s tronic Platinum Supporter

    26,432
    9,431
    113
    Hi Karen, welcome to audi-sport.net. Head over to the A3 section, there are faqs threads with lots of info in there. If you cant find the answer in there, pop up a post and someone will help you out. Enjoy the forum. :) x
     
  8. rjm180

    rjm180 Active Member

    581
    34
    28
    Hello Rick and welcome
     
  9. trickybusa

    trickybusa Member

    36
    0
    6
    Cheers for the welcome's I've had a bit of a look around the forum and looks to be freindly and helpful bunch :yes:
     

Share This Page