1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help needed please!! Heating not working

DJM1982 Nov 6, 2010

  1. DJM1982

    DJM1982 Member

    394
    3
    16
    I own a 2006 Audi a4 and the heating is on the fritz.
    The only vent that blows out hot air is the drivers side front screen. The rest blow out luke warm at best if not cold. I have tried all combinations and nothing works.
    My a4 has the dual climate control.

    Someone please help, I'm freezing
     
  2. DJM1982

    DJM1982 Member

    394
    3
    16
    can anyone help?????
     
  3. N8

    N8 Kowalski Details VCDS Map User

    17,163
    718
    113
    No sorry, but her ass is lovely :wub: :laugh:
     
  4. DJM1982

    DJM1982 Member

    394
    3
    16
    have been told it could be the heater control valve, does this sound right??
     
  5. FarNorthAudi

    FarNorthAudi New Member

    2
    0
    1
    have u checked the coolant level?
     
  6. DJM1982

    DJM1982 Member

    394
    3
    16
    all sorted mate, was the heater matrix. had to get a new one
     
  7. Gavlar

    Gavlar Member

    312
    45
    16
    How much was heater matrix?
     
  8. DJM1982

    DJM1982 Member

    394
    3
    16
    I had it done by an Audi Dealer as i was fed up with my mechanic farting me around and not finding the problem, plus i needed a hire car for work etc. It cost £535 all in. But did get fantastic service
     

Share This Page