1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help, can someone tell me what these wire connectors are for?

Discussion in 'A6/S6/Allroad forum (C5 Chassis)' started by OllieQS, Jul 15, 2013.

  1. OllieQS
    Offline

    OllieQS Member

    Joined:
    Oct 25, 2011
    Messages:
    77
    Likes Received:
    0
    [Jul 15, 2013]
    image.jpg



    Got the econ light stuck on and noticed these wires were unplugged. Can someone please i.d them? It's the two connectors under the cover next to the power steering reservoir just behind the light. Thanks!
    Last edited: Jul 15, 2013
    #1
  2. Ads

    Ads

    [Oct 21, 2014]

  3. mrnice
    Offline

    mrnice Member

    Joined:
    Oct 8, 2012
    Messages:
    110
    Likes Received:
    5
    [Jul 15, 2013]
    One of them is related to the electric aux fan. Not sure which one.
    Sorry, not much but it's all i got!
    #2
  4. ms1083
    Offline

    ms1083 Member

    Joined:
    Dec 26, 2010
    Messages:
    123
    Likes Received:
    4
    [Jul 15, 2013]
    1 of them is the AC radiator fan, the electric fan on the front of the car which you can see on the left inside side of the radiator. If it is unplugged the fan will not work and likely the AC gas will overheat, you may be ok if travelling fast but in slow traffic this would not allow enough cooling. What would happen if it overheated? - fuse blow/safety cut out/ac gas overpressure & escape somewhere? I would guess any of these would cause the AC system not to work and therefore not allow the econ button to be turned off.

    The other connector also goes to something in the front end carrier as I had to unplug both this weekend to remove the front end to do the timing belts - has something like this been done recently and forgotten to be reconnected?
    #3
  5. OllieQS
    Offline

    OllieQS Member

    Joined:
    Oct 25, 2011
    Messages:
    77
    Likes Received:
    0
    [Jul 16, 2013]
    Thanks for the replies, yes I have just had the cambelt done.... Prior to this the econ light had come on due to what I suspect was low pressure. I had it regassed last night but it obviously didn't work and it had thrown up some fault codes. Hopefully with it already being off it won't have damaged anything.
    #4
  6. OllieQS
    Offline

    OllieQS Member

    Joined:
    Oct 25, 2011
    Messages:
    77
    Likes Received:
    0
    [Jul 16, 2013]
    Trying to find the fuse location for the aux fan, is in in tr drivers footwell?
    #5
  7. OllieQS
    Offline

    OllieQS Member

    Joined:
    Oct 25, 2011
    Messages:
    77
    Likes Received:
    0
    [Jul 16, 2013]
    Found them all, they are fine but not sure if the fault code will still be present as I don't have vag com to hand. I guess it saves the code even with the battery off?
    #6
  8. ms1083
    Offline

    ms1083 Member

    Joined:
    Dec 26, 2010
    Messages:
    123
    Likes Received:
    4
    [Jul 16, 2013]
    not sure. so long as disconnecting battery does not cause issues with your radio try disconnecting it then before reconnection to the battery touch the + and - terminals together. I hear by shorting the car this way it can reset any electronic issues/fault codes etc.
    #7

Share This Page