1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Heater problem

Discussion in 'Audi S4/A4/A4 Cab (B7 Chassis)' started by Mr-C, Sep 16, 2013.

  1. Mr-C
    Offline

    Mr-C Active Member

    Joined:
    Feb 14, 2013
    Messages:
    216
    Likes Received:
    73
    [Sep 16, 2013]
    Call from Mrs C this morning reporting the heater are cold of the passenger side and warm on the driver side. She says she can control the heat on the drivers ide as per normal but regardless of what heat setting on the other side its cold from all vents on the side!


    Obviously I'll do my Google/forum searches but before I search I'm putting this out there



    Not that's I guess it matters but its a 07 3.0 TDI Avant
    #1
  2. Ads

    Ads

    [Sep 18, 2014]

  3. d4dubs
    Offline

    d4dubs New Member

    Joined:
    Jul 24, 2012
    Messages:
    24
    Likes Received:
    0
    [Oct 31, 2013]
    Have same issue with mine, except hot on passenger side and cold on drivers side, happened last night!!!
    #2
  4. PetrolDave
    Offline

    PetrolDave Well-Known Member

    Joined:
    Nov 25, 2003
    Messages:
    1,559
    Likes Received:
    82
    [Oct 31, 2013]
    Sounds like the servo motor that controls the flap isn't moving.

    VCDS will probably show a fault code that will identify which motor it is.

    I had this, for the second time, a few weeks ago - turened out to be a dirty/corroded contact on the servo motor so I clenaed it and reeplaced it and it's all OK now - cost £0.00!
    #3

Share This Page