1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Headlamp Query

Discussion in 'A3/S3 Forum (8L Chassis)' started by tomost, Jan 17, 2005.

  1. tomost
    Offline

    tomost Member

    Joined:
    Dec 29, 2004
    Messages:
    39
    Likes Received:
    0
    [Jan 17, 2005]
    A query for you A3 boffins out there.

    For no apparent reason I decided to see what my car looked like with its front fog lamps on. My headlights have the integrated fog lamps. I discovered that only the offside illuminated. On closer inspection I found that the nearside and offside dipped beam bulbs were different. A single bulb on the nearside and a double bulb on the offside (dipped beam and foglamp) which had some type of covering shield around the bulb within the headlamp unit and the nearside didn't have this.

    Is this correct or has someone put the wrong bulb in the nearside or are my headlights different from each other. The headlamps look the same otherwise. Surely can't be right having just one front fog lamp can it /ubbthreads/images/graemlins/crazy.gif !!!!!!!!!

    tomo.

    #1
  2. tomost
    Offline

    tomost Member

    Joined:
    Dec 29, 2004
    Messages:
    39
    Likes Received:
    0
    [Jan 17, 2005]
    When I said (double bulb) I meant a single bulb with two filaments. One for the dipped beam and the other was the fog light.
    #2
  3. benk
    Offline

    benk Member

    Joined:
    Aug 14, 2003
    Messages:
    469
    Likes Received:
    0
    [Jan 17, 2005]
    Sounds very strange - I have integrated fogs, which use the two-filament bulb (H4 I think it is), and both lights have a "shield" which I guess is to send the fog light down under the fog on the road - I would expect both of your lights to have this - not just one.
    Maybe a previous owner replaced a headlight but put in a non-fog version...
    #3
  4. RichA3Turbo
    Offline

    RichA3Turbo ...Watching you! Staff Member Moderator

    Joined:
    Jan 6, 2003
    Messages:
    5,089
    Likes Received:
    4
    [Jan 17, 2005]
    [ QUOTE ]
    bk1 said:
    Sounds very strange - I have integrated fogs, which use the two-filament bulb (H4 I think it is), and both lights have a "shield" which I guess is to send the fog light down under the fog on the road - I would expect both of your lights to have this - not just one.
    Maybe a previous owner replaced a headlight but put in a non-fog version...

    [/ QUOTE ]

    Yep, thats what it sounds like to me!

    Rich
    #4
  5. tomost
    Offline

    tomost Member

    Joined:
    Dec 29, 2004
    Messages:
    39
    Likes Received:
    0
    [Jan 17, 2005]
    Yup, thats what I think aswell. Some daft twat has gone for a cheap replacement. Going to have to source a new headlamp now.

    cheers.

    #5
  6. RichA3Turbo
    Offline

    RichA3Turbo ...Watching you! Staff Member Moderator

    Joined:
    Jan 6, 2003
    Messages:
    5,089
    Likes Received:
    4
    [Jan 17, 2005]
    [ QUOTE ]
    TomoA3Turbo said:
    Yup, thats what I think aswell. Some daft twat has gone for a cheap replacement. Going to have to source a new headlamp now.

    cheers.




    [/ QUOTE ] you have PM
    #6

Share This Page