1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

dragging front wheel

Sham101 Feb 18, 2013

  1. Sham101

    Sham101 Member

    286
    20
    18
    when turning right at slow speed the passenger side front wheel starts slipping to the left like its dragging any ideas what it could be? thanks
     
  2. Sham101

    Sham101 Member

    286
    20
    18
    sorry the car is a s3 1999 v reg
     
  3. Dani_B19

    Dani_B19 Audi-sports own special child.

    9,336
    392
    83
    As in a hopping type feeling?
     
  4. Sham101

    Sham101 Member

    286
    20
    18
    thats it hopping tyre feeling
     
  5. Dani_B19

    Dani_B19 Audi-sports own special child.

    9,336
    392
    83
    Got same thing here mate and had it for 3 years since i got ran into, ive literally replaced every suspension part from bush to coilovers, only thig i havent done is had the alignment redone as its out and i dont think the wheel sits right on thw floor and thats why its hops due to the contact.
     
  6. Sham101

    Sham101 Member

    286
    20
    18
    ive had the alignment done twice and still the same..anybody?
     
  7. vfr800

    vfr800 Active Member Team Dolphin Grey Audi S3 quattro Audi A6

    775
    57
    28
    I had something similar when my tyres were worn right low - down to the legal limit.

    When turning right out of my drive (on full lock) in the mornings over the block paving it would cause the tyre to judder. Now I have new tyres it's fine.

    Anyhow it's an option ...
     
  8. Sham101

    Sham101 Member

    286
    20
    18
    shell i put continentals on as they are a much softer tyre compared to my mitchelin tyre
     
  9. Sham101

    Sham101 Member

    286
    20
    18
    anybody?
     
  10. jezzy

    jezzy Member

    768
    16
    18
    contis are good tryes. in my local morrisions they have some kind of asphalt in there car park that makes my contis hop at slow speeds.
     
  11. The Doctor

    The Doctor Well-Known Member

    1,394
    189
    63
    I have the same when on full lock at slow speed, but only if the road surface is slippery (damp, frosty etc). Always check alignment on the car at every service, so I 've just come to accept it.
     

Share This Page