1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Clunking/knocking noise?

Discussion in 'A3/S3/Sportback (8P Chassis)' started by phantom, Jan 23, 2008.

  1. phantom
    Offline

    phantom On Boost

    Joined:
    Jan 2, 2008
    Messages:
    1,750
    Likes Received:
    0
    [Jan 23, 2008]
    It doesn't happen all the time , ive noticed it 2 or 3 times !

    When i first let out the clutch and the car starts moving !

    It only happens in reverse , just for a split second as i dis engage the clutch and start moving back!

    Any thoughts?

    Ive not used the car for two days, one of my tyres was very low ( maybe a slow puncture ) ive put air in it for now, could this be the culprit?

    Thanks

    p
    #1
  2. Ads

    Ads

    [Sep 21, 2014]

  3. DemianM
    Offline

    DemianM RWD sucks!

    Joined:
    Dec 8, 2007
    Messages:
    175
    Likes Received:
    0
    [Jan 23, 2008]
    I was JUST about to open a similar thread! I have just taken delivery of my S3, now has 350 kms on the clock and noticed a noise when going slowly in 2nd gear, or when pressing/depressing the clutch while moving slowly. Seems like there is some free play somewhere. Went to the dealer, they didnt see anything weird but they havent had any S3 for service yet.

    Anyone feels something similar?
    #2
  4. phantom
    Offline

    phantom On Boost

    Joined:
    Jan 2, 2008
    Messages:
    1,750
    Likes Received:
    0
    [Jan 23, 2008]
    Mines only in reverse and for a split second as i'm letting out the cluch and just moving?

    p
    #3
  5. DemianM
    Offline

    DemianM RWD sucks!

    Joined:
    Dec 8, 2007
    Messages:
    175
    Likes Received:
    0
    [Jan 23, 2008]
    I can also hear that.....maybe its the way its supposed to be....but nonetheless strange....
    #4
  6. phantom
    Offline

    phantom On Boost

    Joined:
    Jan 2, 2008
    Messages:
    1,750
    Likes Received:
    0
    [Jan 23, 2008]
    Thats why i was thinking it maybe my tyre , as i read on here that the Quattro likes everything perfect, even down to how much tread you have on your tyres?

    My nearside tyre was very low.

    p
    #5

Share This Page