1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Car problems again!

Ash92 Dec 27, 2013

  1. Ash92

    Ash92 Active Member

    396
    29
    28
    Evening all after some more questions if anyone could help?

    Iv got the A4 2.0tdi Blb I took the air filter box of and hose to give it a clean and I saw it had Brown gooey **** inside the hose also noticed in the hose coming from the side intercooler to egr ( I think that's what it's called). Is this bad?

    Another thing is my turbo takes a while to kick in, in all gears.and when it does it makes a whistling noise is this normal?

    Thanks in advance

    Ash
     
  2. lynallbel

    lynallbel Active Member

    395
    36
    28
    You need to explain better which pipe you mean.
    If its the engine breather pipe, theres normally some goo in there, especially if only used for short runs.
    If its the egr pipe theres always black goo inside them and the manifold etc.
    Pic is probably the way to be sure.
    Turbo whistle is a strange thing, on some vehicles it is more noticeable than others, could also be a leaking intercooler pipe.
    What rpm does it kick in at?
     
  3. DieselJake

    DieselJake God Mode

    2,150
    377
    83
    Should hear my turbo whistle haha wakes up half the neighbourhood if I give it some beans.

    Oh and it's probably EGR, no idea, send pictures.
     
  4. Andy-R

    Andy-R Member

    67
    0
    6
    Don't want to worry you but sounds similar to what's happened to mine just before the turbo went pop, may not be that serious but defo worth getting it checked out.
     
  5. Ash92

    Ash92 Active Member

    396
    29
    28
    Thanks for the replies and hope it doesMr go pop just spent loads getting balance shaft and oil pump done I'll get some pics now and upload them
     
  6. Ash92

    Ash92 Active Member

    396
    29
    28
    Sorry about the text bloody predictive text on my phone here's a picture of the two hoses DSC_0100.jpg
    DSC_0099.jpg
    Also just took the car for a spin around the block there was a bit of delay in first gear would kick in around 3000revs and no whistling.
    Cheers
    Ash
     

Share This Page