1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

bouncing idle

Discussion in 'A3/S3 Forum (8L Chassis)' started by Andy91, Aug 8, 2013.

  1. Andy91

    Andy91 New Member

    Joined:
    Apr 29, 2013
    Messages:
    12
    Likes Received:
    0
    hi I have a 2001 a3 AUM

    the cars idle is fluctuating slightly and is beginning to really annoy me, I have changed the vac pipes under the inlet for n249 n112 ect as the t piece had snapped and cant seem to find any other vac leaks I have cleaned the throttle body and changed the plugs & today checked for fault codes on vcds-light and there were none, but when changing the plugs I did find some oil on the coils?
    any help would be great! thanks in advanced
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. bree9482

    bree9482 Member

    Joined:
    May 4, 2013
    Messages:
    196
    Likes Received:
    12
    Hi mate, l am in exactly the same scenario :crying:

    I have VCDS lite also, but it wont let us get to the blocks that we need to get to !!

    I have changed all the things that have helped other people, but the problem still remains. If you get an answer pls share lol.
     
  4. CMcKenzie

    CMcKenzie It's supposed to do that..

    Joined:
    Apr 6, 2012
    Messages:
    310
    Likes Received:
    122
    Instead of starting a new thread I'll post it here as it's related I think..

    I came out of the shop and it's not idling properly. If you don't give it any revs, it flutters and dies. Give it a few revs and it idles a bit lumpy but then settles. Recently fitted a new genuine Bosch MAF, scanned it and not showing any codes.
    Is this similar to yours?
    https://www.facebook.com/photo.php?v=10151588987066347

    -Callum.
     
  5. bree9482

    bree9482 Member

    Joined:
    May 4, 2013
    Messages:
    196
    Likes Received:
    12
    Here is mine dude !!

    My erratic idle - YouTube

    Mine does not die but cant get this idle resolved !!

    I have changed MAF(Bosch), CTS, Breather Hose, Injector Cleaner No codes and its driving me nuts !!
     
  6. CMcKenzie

    CMcKenzie It's supposed to do that..

    Joined:
    Apr 6, 2012
    Messages:
    310
    Likes Received:
    122
    I think your problem is because of splits in the pipework somewhere, or perhaps the inlet mani gasket? It's getting unmetered air, so fluctuating a little.
    Don't quote me on that though, I'm sure someone with lot more knowledge than me will be able to shed some light on it
    -Callum.
     
  7. bree9482

    bree9482 Member

    Joined:
    May 4, 2013
    Messages:
    196
    Likes Received:
    12
    Thats a good shout mate !! I have been looking for leaks everywhere using easy start spray. Trying to get the engine to rev a little when it draws in the spray. cant find someone to smoke test and cant find the damn leak !!!
     
  8. CMcKenzie

    CMcKenzie It's supposed to do that..

    Joined:
    Apr 6, 2012
    Messages:
    310
    Likes Received:
    122
    I had a hissing noise coming from my engine, squirted a bit of carb cleaner around the gasket on the inlet mani and you could hear the revs rise.
    Worth a look I guess.
    -Callum.
     
    #7 CMcKenzie, Aug 8, 2013
    Last edited: Aug 8, 2013
  9. bree9482

    bree9482 Member

    Joined:
    May 4, 2013
    Messages:
    196
    Likes Received:
    12
    Cheers mate !! Im goin grey trying to sort this out lol But hey fitted the S2K air filter tonight and it sounds awesome !!! :)
     
  10. CMcKenzie

    CMcKenzie It's supposed to do that..

    Joined:
    Apr 6, 2012
    Messages:
    310
    Likes Received:
    122
    Haha, I fitted one a couple of weeks back, just because I was bored and it was fairly cheap. I think messing around with my old MAF when I was fitting it killed it though, as I had to then buy a new one.
    -Callum.
     
  11. bree9482

    bree9482 Member

    Joined:
    May 4, 2013
    Messages:
    196
    Likes Received:
    12
    Thats sucks mate !! I learned tonight that l suck at cutting silicone hose lol I butchered the MAF end as the reducer i had was too long and god dam the 80-70mm reducer is wrong !! it more like 86-70. I nearly punched myself in the balls several times trying to squeeze that hose on !!
     

Share This Page