1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Big changes

Discussion in 'Site Support & Announcements' started by Administrators, Feb 8, 2012.

  1. Administrators
    Offline

    Administrators Administrator Staff Member Administrator

    Joined:
    Jan 2, 2003
    Messages:
    3,611
    Likes Received:
    259
    [Feb 8, 2012]
    Ok I have done one of the biggest upgrades I have had to do for a long time.... You will find loads of things not working or turned off as they didn't work....

    I need to sort out laods of bit and it's going to take a little time. All the custom styles etc in the sponsor section will have to be rebuilt and I have alot of little bits that I sure will keep turn up over the next few days..

    So please understand that I will fix most things where I can but I had to do this to keep the site upto date and safe...

    If you find something you think I have missed let me know..

    Many thanks

    Adam
  2. Ads

    Ads

    [Sep 21, 2014]

  3. Prawn
    Offline

    Prawn My other car is a MINI!!!!

    Joined:
    Dec 8, 2006
    Messages:
    9,603
    Likes Received:
    1,356
    [Feb 8, 2012]
    aaaaaaaaaaaah, relief! i couldn't work out what had gone wrong!

    Not sure if it's worth me saying the issues I've found, but I'll list them incase it's of any interest to you:

    Posting / PM's using the text editor: settings had reverted back to standard editor, and for some reason I couldn't post from my laptop, desktop, or iphone. Switched to the advanced and it's working again.

    thread previews: I've got the first few lines of each topic previewed on the thread lists, making it much more spaced out.

    Notifications drop down list: for some reason the boxes are coming up hugely expanded when I click the drop down.

    Aside from that, all seems OK to me, so it's obviously been a success :)

    Cheers

    Nick
  4. mike foster
    Offline

    mike foster Fossie VCDS Map User

    Joined:
    Jan 16, 2010
    Messages:
    3,969
    Likes Received:
    79
    [Feb 8, 2012]
    Same issues with me - thought it was Google Chrome playing up !
  5. Sandra
    Offline

    Sandra MODERATOR Staff Member Moderator

    Joined:
    Sep 12, 2010
    Messages:
    16,188
    Likes Received:
    2,388
    [Feb 8, 2012]
    I had a slight issue when posting a new thread, it wouldnt let me post and had script from a tag cloud from another thread at the very top of the page, after many attempts it eventually gave me the screen i required.
    Thanks .
  6. Administrators
    Offline

    Administrators Administrator Staff Member Administrator

    Joined:
    Jan 2, 2003
    Messages:
    3,611
    Likes Received:
    259
    [Feb 8, 2012]
    Hi can you all see if the problem is still there.... Ps you need to be using the fixed template as I haven't touched the fluid as I will need to replace that as well...

    Many thanks

    A
  7. Administrators
    Offline

    Administrators Administrator Staff Member Administrator

    Joined:
    Jan 2, 2003
    Messages:
    3,611
    Likes Received:
    259
    [Feb 8, 2012]
    I have added to new fluid skin.... Let me know what's broken on this :)

    A
  8. Sandra
    Offline

    Sandra MODERATOR Staff Member Moderator

    Joined:
    Sep 12, 2010
    Messages:
    16,188
    Likes Received:
    2,388
    [Feb 8, 2012]
    General Chat
    Dont know if you will see what i mean from this about tag cloud im on my ipad It hard to get a screen shot, i just put link for the page.

    Thanks
    Last edited: Feb 8, 2012
  9. Administrators
    Offline

    Administrators Administrator Staff Member Administrator

    Joined:
    Jan 2, 2003
    Messages:
    3,611
    Likes Received:
    259
    [Feb 8, 2012]
    Ok I'll look in to the Cloud problem :)

    Just fixed the PM Preview problem so that's one down :)

    A
  10. Administrators
    Offline

    Administrators Administrator Staff Member Administrator

    Joined:
    Jan 2, 2003
    Messages:
    3,611
    Likes Received:
    259
    [Feb 8, 2012]
    God just noticed the scroll bars are back :(
  11. Sandra
    Offline

    Sandra MODERATOR Staff Member Moderator

    Joined:
    Sep 12, 2010
    Messages:
    16,188
    Likes Received:
    2,388
    [Feb 8, 2012]
    Thank you
  12. ScottD3
    Offline

    ScottD3 I want your faulty electronics

    Joined:
    Nov 24, 2010
    Messages:
    15,109
    Likes Received:
    1,013
    [Feb 8, 2012]
    Just going to mention the scroll bars. lol

    No sigs at the moment as well in this thread.
    I've lost all the funky sig stuff as well. Please can I have them back.
  13. ScottD3
    Offline

    ScottD3 I want your faulty electronics

    Joined:
    Nov 24, 2010
    Messages:
    15,109
    Likes Received:
    1,013
    [Feb 8, 2012]
    sponsor spot at the top of the banner?

    do you want us to list the issues we spot or not?
  14. Administrators
    Offline

    Administrators Administrator Staff Member Administrator

    Joined:
    Jan 2, 2003
    Messages:
    3,611
    Likes Received:
    259
    [Feb 8, 2012]
    Yep the more things I can get done now the better :)

    I think I have fixed the problem people have been having with posting :) (touch wood)

    Ok let me know what else you have seen :)

    Many thanks

    Adam
  15. Administrators
    Offline

    Administrators Administrator Staff Member Administrator

    Joined:
    Jan 2, 2003
    Messages:
    3,611
    Likes Received:
    259
  16. ScottD3
    Offline

    ScottD3 I want your faulty electronics

    Joined:
    Nov 24, 2010
    Messages:
    15,109
    Likes Received:
    1,013
    [Feb 8, 2012]
    Is the fluid theme back?

    I think it is.
    WooHoo
  17. nwhiteley
    Offline

    nwhiteley Member

    Joined:
    Jun 1, 2006
    Messages:
    195
    Likes Received:
    0
    [Feb 8, 2012]
    Yesterday there was a Classified button in the black section at the top of the page, which has now disapeared, is this deliberate or another bug?
  18. voorhees
    Offline

    voorhees Moderator Staff Member Moderator

    Joined:
    Dec 18, 2005
    Messages:
    15,122
    Likes Received:
    1,184
    [Feb 8, 2012]
    It's ongoing so don't panic





    Yet
  19. Administrators
    Offline

    Administrators Administrator Staff Member Administrator

    Joined:
    Jan 2, 2003
    Messages:
    3,611
    Likes Received:
    259
    [Feb 8, 2012]
    The classifieds button will be back it just needs reinstalling :)

    There have been some slightly bigger fish to fry :)

    A
  20. Administrators
    Offline

    Administrators Administrator Staff Member Administrator

    Joined:
    Jan 2, 2003
    Messages:
    3,611
    Likes Received:
    259
  21. ScottD3
    Offline

    ScottD3 I want your faulty electronics

    Joined:
    Nov 24, 2010
    Messages:
    15,109
    Likes Received:
    1,013
    [Feb 8, 2012]
    And my Sig.
    To day is a good day..........untill the next update. :p
  22. ScottD3
    Offline

    ScottD3 I want your faulty electronics

    Joined:
    Nov 24, 2010
    Messages:
    15,109
    Likes Received:
    1,013
    [Feb 9, 2012]
    In ASN fluid, links don't appear as links.
    The are the same font and text as normal text.
    Is it possible to get them back to being noticeable again please?
  23. Bradderz_1988
    Offline

    Bradderz_1988 Dont replace it, Upgrade it !!

    Joined:
    Aug 19, 2010
    Messages:
    3,233
    Likes Received:
    106
    [Feb 13, 2012]
    The full site button at the bottom of every page just acts as a refresh button, I want the old one back as its more oldskool lol
  24. ScottD3
    Offline

    ScottD3 I want your faulty electronics

    Joined:
    Nov 24, 2010
    Messages:
    15,109
    Likes Received:
    1,013
    [Feb 13, 2012]
    Turn off mobile view in your phones settings.
    Bit of a pain but it works.
    The mobile site seems to lack subscribed thread option.

Share This Page