1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Anyone help please?

Discussion in 'A3/S3 Forum (8L Chassis)' started by James TQ, Nov 15, 2012.

  1. James TQ
    Offline

    James TQ Member

    Joined:
    Apr 20, 2012
    Messages:
    563
    Likes Received:
    7
    [Nov 15, 2012]
    When I'm on half throttle it sounds like the dv is going off permanently until I put my foot down more and when I take it off doesn't dump very loud, could this be waste gate problems?
    Thanks
    #1
  2. Ads

    Ads

    [Dec 28, 2014]

  3. Vex182
    Offline

    Vex182 Guess what I drive...

    Joined:
    Apr 23, 2012
    Messages:
    998
    Likes Received:
    72
    [Nov 15, 2012]
    Could be, also could be the DV sticking open prehaps?
    #2
  4. Paradox1
    Offline

    Paradox1 Active Member

    Joined:
    Aug 3, 2011
    Messages:
    1,833
    Likes Received:
    86
    [Nov 15, 2012]
    No i doubt it very much.

    I had this same problem when there was a hole in the seal of my cone filter. check that first. If thats fine then check you DV is between the tip and the hard pipe and tightend up. thats what i would check first

    sounds like there is a leak somewhere and in my experience that was where the problem was
    #3
  5. James TQ
    Offline

    James TQ Member

    Joined:
    Apr 20, 2012
    Messages:
    563
    Likes Received:
    7
    [Nov 15, 2012]
    Thanks guys, dv is a 008 3 months old filter is Jetex 2 months old so hope it's neither! How do I check is not the dv sticking?
    #4
  6. Paradox1
    Offline

    Paradox1 Active Member

    Joined:
    Aug 3, 2011
    Messages:
    1,833
    Likes Received:
    86
    [Nov 15, 2012]
    take the DV off and (not in a rude way,get your minds out the gutter lol) put ur finger in the bottom of it and push the piston up and down. it should move without much pressure. if its a new valve I doubt it will be sticking already. open the DV and check that it is well lubricated. as for the jetex, take it off and check around the rubber connector as this is where mine split. Im not sure if you have the old one or the new revised one as the old ones were prone to the rubber splitting when tightening them
    #5
  7. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    16,486
    Likes Received:
    1,543
    [Nov 15, 2012]
    DV won't be sticking... you've just done an N249 bypass yes? as long as thats correct then the noise is most likely that you have to strong a spring in the DV... fit a green spring if not already...

    With the engine on idle, pull the vac pipe from the top of the DV and stick your finger over it... it should be sucking/get stuck on your finger... if not then you have done the bypass incorrectly

    <tuffty/>
    #6
  8. James TQ
    Offline

    James TQ Member

    Joined:
    Apr 20, 2012
    Messages:
    563
    Likes Received:
    7
    [Nov 15, 2012]
    It was doing it before the bypass, I havnt looked what spring is it there, the standard one, I have in the box a blue and yellow so presume its the correct one in use?

    Thanks for the help btw
    #7

Share This Page