1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Anyone heard of anything like this?

roston100 Nov 15, 2012

  1. roston100

    roston100 Member

    370
    2
    18
    For a number of months now my keys have not worked the central locking so i have had to use the key to enter my car. My brother has a copy of vag-com so ran the normal tests and everything suggests it should be fine but the key simply wont programme. It flashes when tested but for some reason wont go any further.

    So recently we ve tried to resolve it and last week we had a look at the convenience module in the boot which was soaked after a leak from my rear washer. I had to change the module at a cost of £200 and we thought this would resolve the problem but still no luck. We know a guy who works at SEAT who has the same equipment as audi and he tried to programme the key to the new module but again the same problem. All of the tests on the key suggest it is fine but I have just ordered half a new key (dont need the blade part) from Audi and am hoping that will resolve the issue. If not then ill have to go to audi and let them investigate but id obviously rather avoid that as that will cost the earth!

    Has anyone else had similar problems or heard of someone who has?
     
  2. fangio

    fangio Well-Known Member

    1,422
    158
    63
    You have changed the battery in the key?
     
  3. CHEZ

    CHEZ moderately amusing Supporter

    4,095
    780
    113
    that is a very very good point he made there!, and a one that can be overlooked quite easily!
    if the buttons on the fob are permanently pressed for example without your knowledge, then your "new" battery that you bought 2 weeks ago wont be very new any more! :thumbsup:
     
  4. craigynett

    craigynett Member

    294
    10
    18
    when you used vagcom & pressed remote button when going through programming did "recognized" appear in 1 of the boxes at the top of vagcom page

    On the adaption page you type in the remote channel, for example channel 1, then click test, then press a button on the remote for about 1 second. Then "recognized" should be displayed in 1 of the boxes. Then click save
     
  5. Cozza McA

    Cozza McA Crunching The Gears VCDS Map User

    410
    72
    28
    Have you checked the fuse behind the panel on the drivers side?
    I was fiddling around and put the wrong one in but quickly rectified the problem.
     
  6. roston100

    roston100 Member

    370
    2
    18
    All of the above were checked a while back but no luck. A baffling and somewhat expensive situation!
     
  7. Sidhu88

    Sidhu88 Active Member

    808
    76
    28
    Id be skeptical about going to audi, they'd prob plug it into a diagnostics computer and if no faults come up they'll tell u its fine. Try a specialist instead.
     

Share This Page