1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

any reason why this wouldnt work? boost leak test

Discussion in 'A3/S3 Forum (8L Chassis)' started by karl210, Sep 15, 2012.

  1. karl210
    Offline

    karl210 Member

    Joined:
    May 15, 2012
    Messages:
    298
    Likes Received:
    3
    [Sep 15, 2012]
    I do enjoy a good bodge from time to time and as im a tight arse untill pay day and im taking a certain hot girl for a spin tonight i need to impress :racer:
    So thought i would check for a boost leak, ive bunged up the tip with a bean can, bunged up the pipe that went from the tip to the upper pcv valve jobby, and ive disconnected the wastegate from the n75, and ive plummed my footpump into the n75. I cant see any reasons why this wouldnt work but upon testing when i pump it more or less all comes out of somewhere round the turbo and none of it is making it to the throttle body, is this just plain stupid and not working or am i an absoloute genious with a boost leak?
    #1
  2. Ads

    Ads

    [Jan 28, 2015]

  3. karl210
    Offline

    karl210 Member

    Joined:
    May 15, 2012
    Messages:
    298
    Likes Received:
    3
    [Sep 15, 2012]
    Anyone? I keep trying but I cant feel air escapung anywhere but I can hear that its coming from the turbo, could this suggest cracked housing
    #2
  4. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    16,702
    Likes Received:
    1,661
    [Sep 15, 2012]
    sound idea in principle but I doubt its a cracked housing... I would just man up and get a smoke test if you have reason to believe you have a leak you can't find...

    Save you money and heartache in the long run...

    <tuffty/>
    #3
  5. karl210
    Offline

    karl210 Member

    Joined:
    May 15, 2012
    Messages:
    298
    Likes Received:
    3
    [Sep 15, 2012]
    that would be the easier option but if i can save money i will and while ive got a nice day to tinker on the car i may aswell give it a go and if it doesnt work i will take it for a smoke test, but its not even letting me put 5 psi in the system!
    determined to find this leak! how much is a smoke test roughly out of curiosity?
    #4
  6. Westy
    Offline

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,349
    Likes Received:
    1,001
    [Sep 15, 2012]
    Hope you still get some off the bird despite the boost leak :sex:
    #5
  7. karl210
    Offline

    karl210 Member

    Joined:
    May 15, 2012
    Messages:
    298
    Likes Received:
    3
    [Sep 15, 2012]
    im afraid she doesnt go for the type with a boost leak :3sadwalk: helppp haha
    #6
  8. karl210
    Offline

    karl210 Member

    Joined:
    May 15, 2012
    Messages:
    298
    Likes Received:
    3
    [Sep 15, 2012]
    because ive played with the acyuator in the past i want to set it right again so ive already loosened both nuts so the wastegate moves freely on the actuator arm, how do i set this right, so i push the w/g closed and give it 2 turns of preload?
    not sure if it makes any difference but its an amk with oettinger map, thanks
    #7
  9. vrbob
    Offline

    vrbob Thats no Moon, Thats a space station!

    Joined:
    Jun 19, 2007
    Messages:
    2,364
    Likes Received:
    159
    [Sep 15, 2012]
    Saw a post by westy earlier this week and he put a video up that said you set it so that you can just fit the arm of the actuator onto the wastegate. then give it 3 full turns to set the pre load.
    #8
  10. karl210
    Offline

    karl210 Member

    Joined:
    May 15, 2012
    Messages:
    298
    Likes Received:
    3
    [Sep 15, 2012]
    cheers mate, i had feeling it was 2 or 3 turns, i did just under 3. While doing all this today i cleaned my maf and put it all back togeather and it wouldnt idle so i unplugged the maf and it runs fine, guess ive nackered it by cleaning it somehow. A good excuse to get a new one i suppose! But the car now running with the maf unplugged is absoloutly no different than before i touched anything so it must of been on its way out.
    #9

Share This Page