1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A4 (B6) Convenience Module - Anti Hijack playing up

sc00byd00byd00 Sep 6, 2010

  1. sc00byd00byd00

    sc00byd00byd00 Frank and Beans............... VCDS Map User

    230
    0
    16
    Hey all,

    We've just updated out little ones car seat to a Maxi Cosi Axiss (the one that twists to save my back)

    The Anti Hijack Module I enabled on the car to lock all doors after 5mph (I think) has started playing up.

    All doors still lock, but when you pull up and take the key out of the ignition, all the car doors unlock apart from the n/s rear door, dont know if its a coincidence on thats where we put the new carseat, but the seatbelt was holding the easyfix base in before we swapped and it never did this before.

    There doesn't appear to be anything wrong with the locking mechanism as when I click on the unlock button on the key or on the control module on the drivers side door to unlock all doors again, it unlocks.

    VCDS isn't showing any error codes either ?

    Anybody got any idea's ?

    HELP !! :banghead:
     
  2. 1wheelonly

    1wheelonly cabriolet VCDS Map User

    2,381
    111
    63
    just a thought scooby, could this be child lock related ?? do you have it activated ??
     
  3. sc00byd00byd00

    sc00byd00byd00 Frank and Beans............... VCDS Map User

    230
    0
    16
    Not activated mate. Was the first thing I checked......
     
  4. 1wheelonly

    1wheelonly cabriolet VCDS Map User

    2,381
    111
    63
    just a thought mate,
    have you checked the lock status etc in measuring blocks.
    is the said door activating the interior light and showing open / closed on dis ????
     
  5. sc00byd00byd00

    sc00byd00byd00 Frank and Beans............... VCDS Map User

    230
    0
    16
    Not sure I understand what you mean there mate ? Measuring blocks ??


    Not checked tbh. I'll have a look at that tonight
     

Share This Page