1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A3 2.0 tdi, eratic idle sounds choppy once warm

chrisy t Sep 8, 2011

  1. chrisy t

    chrisy t Member

    Messages:
    132
    Likes Received:
    5
    Trophy Points:
    18
    Hi guys, i have ownd my A3 now for nearly a year and since i bought it, it has always idled funny, it sounds great at first but as soon as the engine warms up, the engine starts actinc eratic, it almost sounds like it could cut out, but the car drive fines, only recently i have noticed it goes in to limp mode sometimes, when i thrash the car it loses all its power and i have to turn it off and back on again to get the power back? Do you think its related, any ideas?

    Cheers
    Chris
     
  2. devonmikeyboy

    devonmikeyboy As far from JBS as possible !

    Messages:
    1,245
    Likes Received:
    8
    Trophy Points:
    38
    PD140 engine has a ruff idle on tick over. To sort it just rise the rpm by a few hundred on VCDS . Limp mode could be anything. Get the car scanned to find out.
     
  3. vw754

    vw754 vorsprung Durch Technik

    Messages:
    2,314
    Likes Received:
    58
    Trophy Points:
    48
    sorry my car dont idle rough,smooth as silk,and the rev gauge dont even jump a bit...100% perfect!........diagnostics first then see what fault codes you get.......ive heard it can be the wiring loom that runs through the cylinder head.
     
  4. vw754

    vw754 vorsprung Durch Technik

    Messages:
    2,314
    Likes Received:
    58
    Trophy Points:
    48
    mine did that ,it was sticky turbo vanes........my friend remapped mine after a good thrashing down the a road.........never did it again,had the map taken off after ten minutes as the map wasnt specificaly for my a3,never had the issue again.......been ok for the last year or so.
     
  5. TimG

    TimG Active Member

    Messages:
    942
    Likes Received:
    45
    Trophy Points:
    28
    COuld be related to the temp sender. Wiki ross says irratic idle is a symptom.
     
  6. chrisy t

    chrisy t Member

    Messages:
    132
    Likes Received:
    5
    Trophy Points:
    18
    Cheers, gunna get it scanned and see what it comes up with! I thought the limp mde might have been related to the MAF sensor or something? I have also noticed a little oil in the intercooler behind the bumper? Is thios normal?

    Cheers
    Chris
     
  7. vw754

    vw754 vorsprung Durch Technik

    Messages:
    2,314
    Likes Received:
    58
    Trophy Points:
    48
    oil in itercooler is normal.a faulty temp sensor wont show as a fault check what temp its reading on the diag machine when your cars at normal operating temp
     
  8. chrisy t

    chrisy t Member

    Messages:
    132
    Likes Received:
    5
    Trophy Points:
    18
    It always sticks dead on the centre, it never moves, once it warms up it just stays in the middle! Why does oil collect in the intercooler?

    Regards
    Chris
     
  9. vw754

    vw754 vorsprung Durch Technik

    Messages:
    2,314
    Likes Received:
    58
    Trophy Points:
    48
    pm sent!
     
  10. chris11122

    chris11122 Member

    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    6
    Mine has an erratic idle occasionally and the temp gauge is perfect - am i missing something... I also have VCDS and haven't found a magic cure yet....

    Any help welcome, it does annoy me!
     
  11. TimG

    TimG Active Member

    Messages:
    942
    Likes Received:
    45
    Trophy Points:
    28
    It will dude, I have that fault code on mine a couple months back. Had it on my S3 too!
     
  12. vw754

    vw754 vorsprung Durch Technik

    Messages:
    2,314
    Likes Received:
    58
    Trophy Points:
    48
    NO IT WONT cuz if its reading low........its still working but giving the ecu a wrong reading,if it totally stops working then it will show as a fault......im sure somebody will back me up very soon.........but then hey i only do this for a living so might be wrong.
     
    Last edited: Sep 11, 2011
  13. tdi-man

    tdi-man Well-Known Member

    Messages:
    1,783
    Likes Received:
    64
    Trophy Points:
    48
    WARM IDLE FAULT IS A COMMON FAULT .

    PD140 engine has a ruff idle on tick over

    FUELING NEEDS TO BE TURNED UP ON IDLE TO FIX OR TURN IDLE UP IN VAG COM
     

Share This Page