1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3.0 TDi Quattro - Juddering

jimski83 Nov 29, 2012

  1. jimski83

    jimski83 New Member

    4
    0
    1
    Hi guys,

    I was wondering if anyone could shed light on a problem i've got with my A6. It's a 2005 3.0 TDi Qauttro. This morning I drove through a large puddle :whistle2: ever since i'm getting a slight judder at around 1800rpm. It currently has the infamous injector problem white smoke and poor idle which is being resolved next week compliments of Audi :yahoo: Could this be something related to the injector problem (getting worse) or something completely different such as auto gearbox or egr valve ?? Just preparing to have to part money now if it is something more sinister.

    Thanks in advance for any help.
     
  2. Sandra

    Sandra Administrator Staff Member Administrator TeamMisano TFSI Owners Group Audi S3 quattro s tronic Platinum Supporter

    26,649
    9,643
    113
    Hi, welcome to audi-sport.net. Any pics of the car? One of the guys will be along shortly to help you out. Enjoy the forum. :) x
     
  3. jimski83

    jimski83 New Member

    4
    0
    1
    Thanks for the welcome Sandra :sm4: will upload pics shortly
     
  4. jimski83

    jimski83 New Member

    4
    0
    1
  5. gen.heinz guderian

    gen.heinz guderian Well-Known Member

    1,346
    126
    63
    Hi and welcome , whereabouts in Norwich are you ? If you want your car scanned i can do it for you, im only in Loddon.
     
  6. jimski83

    jimski83 New Member

    4
    0
    1
    Thanks for the offer mate, but i think i'll solved it. Removed the air mass sensor and gave it a clean out as it seemed to have let some dirt/silt through the air filter after driving through the 'large puddle' so hopefully no more issues there. Looking forward to getting the injectors done now :w00t:. Also, think of having a ecu remap and dpf removal with Evolution Chips, has anyone had any experience with having this done ?
     
  7. a6_chris

    a6_chris Well-Known Member

    1,883
    160
    63
    You may or may not have a DPF fitted - look at the sticker in your spare wheel well and look for the code 7GN

    If that's there you DON'T have a DPF.
     
  8. gen.heinz guderian

    gen.heinz guderian Well-Known Member

    1,346
    126
    63
    Glad you got it sorted , did you change the airfilter as well?
     
  9. gupsterg

    gupsterg Active Member

    348
    63
    28
    Hi :) did your idle issue resolve by just injector change?
     

Share This Page