1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

18 inch wheels

Discussion in 'A3/S3/Sportback (8P Chassis)' started by audi_a3_chris, Sep 28, 2009.

  1. audi_a3_chris
    Offline

    audi_a3_chris New Member

    Joined:
    Sep 10, 2009
    Messages:
    10
    Likes Received:
    0
    [Sep 28, 2009]
    hi guys, car came with audi rs4 replica's, been getting this horriable wobble at 50 mph and 70mph:sadlike:

    i have now had the wheels balanced at 3 different places and its still the same?!

    all i can think now is that the spigot rings has got on them are wrong and maybe need another set..... apart from that i am lost!?

    thanks for the any help

    chris
    #1
  2. Ads

    Ads

    [Jan 29, 2015]

  3. A3DOL
    Offline

    A3DOL Member

    Joined:
    Aug 2, 2007
    Messages:
    97
    Likes Received:
    0
    [Sep 28, 2009]
    check mate there is no major tyre faults and if not then check the hub mountings for correct size.
    #2
  4. dunk
    Offline

    dunk Member

    Joined:
    Oct 22, 2003
    Messages:
    765
    Likes Received:
    1
    [Sep 28, 2009]
    bent wheel?
    #3
  5. paddy
    Offline

    paddy Audi=No fault code, no idea

    Joined:
    Feb 6, 2008
    Messages:
    5,133
    Likes Received:
    123
    [Sep 28, 2009]
    Find somewone who can balance the wheels on the car? that might throw up the fault.
    Last edited: Sep 28, 2009
    #4
  6. Crunch
    Offline

    Crunch Member

    Joined:
    Jan 1, 2009
    Messages:
    118
    Likes Received:
    0
    [Sep 28, 2009]
    If they've been balanced at three different places then it's obviously not the wheel balance thats causing the issue.
    #5
  7. paddy
    Offline

    paddy Audi=No fault code, no idea

    Joined:
    Feb 6, 2008
    Messages:
    5,133
    Likes Received:
    123
    [Sep 28, 2009]
    "If they've been balanced at three different places then it's obviously not the wheel balance thats causing the issue." not much gets past you then :yes:


    As i said...If you balance them on the car it will show up hub faults ,spline faults etc
    #6
  8. paddy
    Offline

    paddy Audi=No fault code, no idea

    Joined:
    Feb 6, 2008
    Messages:
    5,133
    Likes Received:
    123
    [Sep 28, 2009]
    I had a BGT years ago and you could balance the wheels off the car but when you balanced them on the car they were miles out. For example, balancing on the car you are balancing all rotating parts not just the wheel. turned out i had an out of balance disc, only a few grams but enough to set it off and 60 mph . You can then add weights to the wheel to compensate but mark the position of the wheel if you take it off.
    #7
  9. mattandrew
    Offline

    mattandrew Member VCDS Map User

    Joined:
    Sep 25, 2007
    Messages:
    978
    Likes Received:
    10
    [Sep 29, 2009]
    if they have been balanced at three differnet places and all come back ok surely something on the car is causing the problem, the spigot ring will help but with 5 studs the wheel shud centre it self.
    Do you have any spigot rings on the car??
    #8
  10. audi_a3_chris
    Offline

    audi_a3_chris New Member

    Joined:
    Sep 10, 2009
    Messages:
    10
    Likes Received:
    0
    [Sep 29, 2009]
    yeah i have had the wheels off to check and there is red spigot rings there. there is no bad wear on the tyres..... must be something else.
    #9
  11. Blueie
    Offline

    Blueie He who dears' wins!!

    Joined:
    Aug 26, 2009
    Messages:
    347
    Likes Received:
    2
    [Sep 30, 2009]
    Tracking out?? If your wheel was buckled from hitting a pot hole then you would know about it when balancing the wheel, as they would put a load of weights on. Have you tried swaping the front wheels with the back ones?! Also check your bottom arm bushes had a similar problem with my old seat leon.
    #10
  12. phil76
    Offline

    phil76 Active Member

    Joined:
    Feb 16, 2008
    Messages:
    572
    Likes Received:
    40
    [Sep 30, 2009]
    Have you got spacers on? werent these causing this on some cars??
    #11
  13. Crunch
    Offline

    Crunch Member

    Joined:
    Jan 1, 2009
    Messages:
    118
    Likes Received:
    0
    [Sep 30, 2009]
    I had a wobble at 80mph, i ignored it for a few weeks, a few days before i was going to get it looked at, the inner side wall of the passenger front tyre collapsed.
    There was nothing left of it.
    #12
  14. audi_a3_chris
    Offline

    audi_a3_chris New Member

    Joined:
    Sep 10, 2009
    Messages:
    10
    Likes Received:
    0
    [Oct 1, 2009]
    no car has no spacers on it.... have called the garage i bought it from and its going into them on tuesday. i think they have bought the cheap of the cheap wheels.

    was in local alloy shop and there rs4 wheels have the centre bore of 57.1. mines has much bigger bore of 66.6 and then collar to covert it to the 57.1 hub.

    will leave it in there hands to fix.

    cheers all for the
    replies
    #13
  15. audi_a3_chris
    Offline

    audi_a3_chris New Member

    Joined:
    Sep 10, 2009
    Messages:
    10
    Likes Received:
    0
    [Dec 29, 2009]
    quick update on the car! after fighting with the car garage, in the end up i got brand new set of wheels and the problem has now went away.

    cheers all
    #14
  16. mac1403
    Offline

    mac1403 Member

    Joined:
    Sep 4, 2005
    Messages:
    972
    Likes Received:
    4
    [Dec 29, 2009]
    Good news Chris. What wheels did they replace them with?
    #15

Share This Page