Volks AutosEM Tuning
Page 1 of 2 12 LastLast
Results 1 to 40 of 41
Like Tree6Likes

Thread: Help with SIM card and audi connect

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2014
    Posts
    25

    Help with SIM card and audi connect

    Hi
    this is driving me insane!!
    just received a preloaded 3G. SIM card from Three.
    stick it in the car....and nothing!,

    how do I get Audi connect to work? The instructions are rubbish and just say once you insert data sim select TEL and enter Sim Pin and the off you go.

    my Sim is inserted correctly, selecting Connect and it says no sim inserted, select TEL and I don't get any obvious options

    please help otherwise I have just wasted 20 quid !

    any ideas
    Audi S3 Hatchback S-Tronic
    Estoril Blue, Black Styling Pack, Privacy glass, Tech Pack High, Audi Connect, B & O Sound system.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    The Challinor's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Stoke
    Posts
    1,195

    Help with SIM card and audi connect

    I think you need to put it into a 3G phone to activate the sim before you put it into the car mate.

    If you ain't got a phone that takes that size sim I'm sure someone in the Three store will help you out.
    Last edited by The Challinor; 21st June 2014 at 11:42. Reason: add info
    warren_S5 likes this.

  4. #3
    warren_S5's Avatar
    Moderator

    Status
    Offline
    Join Date
    Oct 2007
    Posts
    7,166
    Also there can be further issues.

    When I got mine (for S5, not S3), I had to change the connection settings as they auto fill when you insert the sim. I had to add PP. to the front of my APN as it's a prepay (Vodafone) SIM. Check your providers details and make sure that they match the expected values:

    Audi S5 3.0V6T Coupe Black Edition

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Apr 2014
    Location
    Cheshire
    Posts
    187
    I bought a Three Sim, took it into a Three Store where they inserted it into an phone which took that size sim, enabled me to set up my Three Web account, I then topped up, inserted into Audi connect and it worked perfectly.
    Phil


    Quote Originally Posted by Leegaryhall View Post
    Hi
    this is driving me insane!!
    just received a preloaded 3G. SIM card from Three.
    stick it in the car....and nothing!,

    how do I get Audi connect to work? The instructions are rubbish and just say once you insert data sim select TEL and enter Sim Pin and the off you go.

    my Sim is inserted correctly, selecting Connect and it says no sim inserted, select TEL and I don't get any obvious options

    please help otherwise I have just wasted 20 quid !

    any ideas

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Apr 2014
    Location
    Cheshire
    Posts
    187
    If I go to Audi Connect Settings, SIM PIN settings
    Top line then reads Telephone Settings, SIM Pin Settings
    I have Autom.SIM PIN recognition ON
    Below that is SIM PIN query which I have never used,
    There is the option to ACTIVATE, which I will not use, as all is working ok!
    I wonder what would happen if I pressed it... NOOOO I will not explore..
    I do not recall seeing these setting before,

    Settings Data Connection are:
    Connection Without Request

    I thin

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2014
    Posts
    25
    Quote Originally Posted by The Challinor View Post
    I think you need to put it into a 3G phone to activate the sim before you put it into the car mate.

    If you ain't got a phone that takes that size sim I'm sure someone in the Three store will help you out.
    Cheers guys
    So are we saying the sim card has to be inserted into another device before it will work with Audi connect?
    Has anyone managed to buy a sim card and stick it straight in without first activating on another device?
    It's just not clear in the Audi literature
    Audi S3 Hatchback S-Tronic
    Estoril Blue, Black Styling Pack, Privacy glass, Tech Pack High, Audi Connect, B & O Sound system.

  8. #7
    The Challinor's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Stoke
    Posts
    1,195

    Help with SIM card and audi connect

    Yes it's got to be activated before use and three sim's only work in 3G : 4G phones.
    Last edited by The Challinor; 21st June 2014 at 14:07. Reason: 4g

  9. #8
    marshalld's Avatar
    aka dazzler

    Status
    Offline
    Join Date
    Jun 2003
    Location
    London, UK
    Posts
    92
    If it's a Three pre-loaded data SIM - it doesn't need activating in a phone.

    I've never had to do that and I'm on my second SIM of this kind.

    Just put it in the SIM slot and it just works is my experience.

    Here's the settings it's configured in my car (Audi Connect, User Settings, Data Connection, Connection Settings):


    Audi Connect, User Settings, Network Settings:


    I've also set it to not ask me to connect:
    warren_S5 and phil1824 like this.
    Current: '14 8V S3 3dr S-tronic, Estoril blue, 5 yr warranty, B+O, Comfort pack, Heated/ foldable/dimming mirrors, Hill hold assist, Int. light pack, LED headlights, Lumbar, mono.pur, Park system plus - front + rear, Privacy glass, Technology pack - high, TPMS.
    Past:
    '07 8P S3, Sprint Blue, RNS-E, BOSE, 6CD, armrest, int light pack, lumbar, light/rain pack, folding/dimming mirrors, parking sensors, flat bottomed wheel
    '02 8L S3, Silver

  10. #9
    The Challinor's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Stoke
    Posts
    1,195
    Yer they should be ok as if they have credit / allowance on it they have been activated I guess.

  11. #10
    6th Gear

    Status
    Offline
    Join Date
    May 2013
    Posts
    3,254
    Quote Originally Posted by Leegaryhall View Post
    Cheers guys
    So are we saying the sim card has to be inserted into another device before it will work with Audi connect?
    Has anyone managed to buy a sim card and stick it straight in without first activating on another device?
    It's just not clear in the Audi literature
    Yup, have been doing that with my pre-loaded Three data SIMs every time...
    Sport 2.0 TDI 150 Sportback in Scuba Blue, alcantara/leather, advanced key, audi sound system, comfort pack w/ ACC and park assist, deselect sports suspension, auto-dimming & folding door mirrors, electric lumbar support, heated seats, hold assist, non-smoking pack, side & lane assist, reversing camera, storage & luggage pack, tech pack with audi connect, tyre pressure warning, towbar, variable headlight range control, xenon light pack

  12. #11
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2014
    Posts
    25
    Getting really annoyed now.
    I put the sim in the slot...nothing
    I select audi connect, just says no sim inserted..haven't even got the option to get to a settings menu
    I take the card to a Three store, they stick it in a phone and say it's ok, I mention I want to use it in my Audi..they look at me gone out!!
    Just got back, put SIM card in, still nothing
    Look at Audi instructions, says insert SIM card and enter sim pin...WHERE?.....and what bloody pin ! Lol
    Audi S3 Hatchback S-Tronic
    Estoril Blue, Black Styling Pack, Privacy glass, Tech Pack High, Audi Connect, B & O Sound system.

  13. #12
    1st Gear

    Status
    Offline
    Join Date
    Apr 2014
    Location
    Cheshire
    Posts
    187
    If you go to the Telephone settings, you will see the menu options.
    Will have a look and provide more info soon


    Quote Originally Posted by Leegaryhall View Post
    Getting really annoyed now.
    I put the sim in the slot...nothing
    I select audi connect, just says no sim inserted..haven't even got the option to get to a settings menu
    I take the card to a Three store, they stick it in a phone and say it's ok, I mention I want to use it in my Audi..they look at me gone out!!
    Just got back, put SIM card in, still nothing
    Look at Audi instructions, says insert SIM card and enter sim pin...WHERE?.....and what bloody pin ! Lol

  14. #13
    1st Gear

    Status
    Offline
    Join Date
    Apr 2014
    Location
    Cheshire
    Posts
    187
    Apologies if you have already done this.
    Have you gone to www.audi.com/myAudi
    Set up your Audi connect
    vehicle in your myAudi
    account
    In order to transfer the destinations
    saved in myAudi to your vehicle,
    you need a myAudi PIN. This is
    generated automatically when you
    save your vehicle on myAudi

    Is this the PIN it is asking for?
    That is the only PIN I had to enter.

    I know that some SIM cards also talk about PINS and I am not an expert, just trying to help from my limited knowledge.
    I accidentally turned off the data earlier today and was in the same position as you as no menu options when in the Audi connect option.
    If you go to Telephone, Settings, Connections, Switch on Data Module that may help?
    That then gave me the options in Connect for Data Connections Settings where the APN was Three.co.uk and the password was blank and the authentication was normal.
    GOOD LUCK
    Phil

    ps how is the three network signal like around you??


    Quote Originally Posted by Leegaryhall View Post
    Getting really annoyed now.
    I put the sim in the slot...nothing
    I select audi connect, just says no sim inserted..haven't even got the option to get to a settings menu
    I take the card to a Three store, they stick it in a phone and say it's ok, I mention I want to use it in my Audi..they look at me gone out!!
    Just got back, put SIM card in, still nothing
    Look at Audi instructions, says insert SIM card and enter sim pin...WHERE?.....and what bloody pin ! Lol

  15. #14
    6th Gear

    Status
    Offline
    Join Date
    May 2013
    Posts
    3,254
    If your SIM card doesn't have a pin, you don't need to enter one. That's entirely separate to the online pin from myAudi. You need to get connect working first before worrying about that. If Three aren't helping, try a different SIM. If that doesn't work, take it back to Audi.
    Sport 2.0 TDI 150 Sportback in Scuba Blue, alcantara/leather, advanced key, audi sound system, comfort pack w/ ACC and park assist, deselect sports suspension, auto-dimming & folding door mirrors, electric lumbar support, heated seats, hold assist, non-smoking pack, side & lane assist, reversing camera, storage & luggage pack, tech pack with audi connect, tyre pressure warning, towbar, variable headlight range control, xenon light pack

  16. #15
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2014
    Posts
    25
    Thanks for all the feedback guys, but I'm getting nowhere.
    Something is wrong either with the sim or the car itself.
    Might have to go In to my local dealers and see if any of the monkeys in there have any ideas.
    Car is just not recognising the fact that I have inserted a sim.
    So annoyed I wasted 20 quid on this, and cause it is the old size SIM card I can't even use it in my Ipad
    Audi S3 Hatchback S-Tronic
    Estoril Blue, Black Styling Pack, Privacy glass, Tech Pack High, Audi Connect, B & O Sound system.

  17. #16
    1st Gear

    Status
    Offline
    Join Date
    Apr 2014
    Location
    Cheshire
    Posts
    187
    Do any of your friends have a Sim you can try?
    I tried my works Sim, which is Vodafone and it worked just fine and then the 3 one worked just fine when I put it back in...
    So so annoying when things like this don't just work!!!


    Quote Originally Posted by Leegaryhall View Post
    Thanks for all the feedback guys, but I'm getting nowhere.
    Something is wrong either with the sim or the car itself.
    Might have to go In to my local dealers and see if any of the monkeys in there have any ideas.
    Car is just not recognising the fact that I have inserted a sim.
    So annoyed I wasted 20 quid on this, and cause it is the old size SIM card I can't even use it in my Ipad

  18. #17
    1st Gear

    Status
    Offline
    Join Date
    Apr 2014
    Location
    Cheshire
    Posts
    187
    Have you had a look in the Telephone settings menu??


    Quote Originally Posted by Leegaryhall View Post
    Thanks for all the feedback guys, but I'm getting nowhere.
    Something is wrong either with the sim or the car itself.
    Might have to go In to my local dealers and see if any of the monkeys in there haveHave any ideas.
    Car is just not recognising the fact that I have inserted a sim.
    So annoyed I wasted 20 quid on this, and cause it is the old size SIM card I can't even use it in my Ipad

  19. #18
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2014
    Posts
    25
    Audi S3 Hatchback S-Tronic
    Estoril Blue, Black Styling Pack, Privacy glass, Tech Pack High, Audi Connect, B & O Sound system.

  20. #19
    The Challinor's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Stoke
    Posts
    1,195
    Quote Originally Posted by Leegaryhall View Post
    I'd definitely take it back, its upside down !

  21. #20
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2014
    Posts
    25
    Lol....not sure how that happened ?
    Anyways bored now.......dunno why I can just connect my sony xperia z and let the audi use that for connect..got unlimited data on that.
    Seems daft that these new modern fancy phones don't work with audi connect, but old naff ones can be used.
    It's a pain having to fork out for a data sim when I know i have the data it use on my phone
    Audi S3 Hatchback S-Tronic
    Estoril Blue, Black Styling Pack, Privacy glass, Tech Pack High, Audi Connect, B & O Sound system.

  22. #21
    Dylock's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Apr 2013
    Posts
    233
    Have you tried what phil1824 said about turning data on in telephone settings? I had exactly the problem you are having and that's what I did to fix it.
    phil1824 likes this.

  23. #22
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2014
    Posts
    25
    Yep turned on data module in telephone settings, but all the options are still greyed out.....image.jpg
    Audi S3 Hatchback S-Tronic
    Estoril Blue, Black Styling Pack, Privacy glass, Tech Pack High, Audi Connect, B & O Sound system.

  24. #23
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2014
    Posts
    25
    Yep turned on data module in telephone settings, but all the options are still greyed out.....image.jpg

    And why are my pictures upside down?
    Audi S3 Hatchback S-Tronic
    Estoril Blue, Black Styling Pack, Privacy glass, Tech Pack High, Audi Connect, B & O Sound system.

  25. #24
    The Challinor's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Stoke
    Posts
    1,195
    Quote Originally Posted by Leegaryhall View Post
    Lol....not sure how that happened ?
    Anyways bored now.......dunno why I can just connect my sony xperia z and let the audi use that for connect..got unlimited data on that.
    Seems daft that these new modern fancy phones don't work with audi connect, but old naff ones can be used.
    It's a pain having to fork out for a data sim when I know i have the data it use on my phone
    Yes I know it's daft really, I think in the past you could share Internet from the phone to the car. On a side note can you accept calls on the Sim card installed in the car?

  26. #25
    1st Gear

    Status
    Offline
    Join Date
    Apr 2014
    Location
    Cheshire
    Posts
    187
    I believe this is now not on option on the latest version of AudiConnect??


    Quote Originally Posted by The Challinor View Post
    Yes I know it's daft really, I think in the past you could share Internet from the phone to the car. On a side note can you accept calls on the Sim card installed in the car?

  27. #26
    The Challinor's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Stoke
    Posts
    1,195
    Quote Originally Posted by phil1824 View Post
    I believe this is now not on option on the latest version of AudiConnect??
    I'm pretty sure you can't use your phone anymore, not sure about the sim in dash accepting calls, etc

  28. #27
    glospete's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2013
    Location
    Devon
    Posts
    344
    Quote Originally Posted by Leegaryhall View Post
    Lol....not sure how that happened ?
    Anyways bored now.......dunno why I can just connect my sony xperia z and let the audi use that for connect..got unlimited data on that.
    Seems daft that these new modern fancy phones don't work with audi connect, but old naff ones can be used.
    It's a pain having to fork out for a data sim when I know i have the data it use on my phone
    I may be wrong but I don't believe you can now use any phone with Connect - I think you have to use a SIM in the car. I'm sure any if the guys with Connect will confirm or refute that. Of course you can still use your phone in Handsfree mode to accept and make calls but not to connect to the data system of Connect.
    Collection 4 August: Sportback 1.4TFSI COD S-Line, 7-speed S-tronic, Glacier white, Black Nappa leather, Technology with Audi Connect, LED headlights, Storage, No-smoking, Black styling, Driver Assistance including Adaptive Cruise Control, Active Lane Assist, High Beam Assist, Audi Parking System Plus with Park Assist, Audi Sound system, 5 year warranty, Folding & heated door mirrors, Electric lumbar support, Extended mono.pur, Heated seats, Hold assist, Privacy glass.

  29. #28
    6th Gear

    Status
    Offline
    Join Date
    May 2013
    Posts
    3,254
    You have to use a SIM now I believe, but there was a period of time when you could use rSAP (including my car). I don't like it though, it means all your call logs and messages get stored in the car rather than your phone.

    Pretty sure you can use the SIM for calls/texts though instead of your phone.
    Sport 2.0 TDI 150 Sportback in Scuba Blue, alcantara/leather, advanced key, audi sound system, comfort pack w/ ACC and park assist, deselect sports suspension, auto-dimming & folding door mirrors, electric lumbar support, heated seats, hold assist, non-smoking pack, side & lane assist, reversing camera, storage & luggage pack, tech pack with audi connect, tyre pressure warning, towbar, variable headlight range control, xenon light pack

  30. #29
    The Challinor's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Stoke
    Posts
    1,195
    Quote Originally Posted by cemerson View Post
    You have to use a SIM now I believe, but there was a period of time when you could use rSAP (including my car). I don't like it though, it means all your call logs and messages get stored in the car rather than your phone.

    Pretty sure you can use the SIM for calls/texts though instead of your phone.
    Only reason I ask is so you could divert calls to car sim as signal seems to be a lot better due to better antenna, etc.

  31. #30
    Neutral

    Status
    Offline
    Join Date
    Feb 2014
    Posts
    37
    Not got the car yet but as far as I can make out from the manuals, calls are only possible on Bluetooth connected phone. Texts and data can go via sim in car. According to small print in A3 brochure the option for data over phone sim card was removed around 3rd November 2013 - see page 61, when system upgraded to 4g.
    Last edited by DescendDescend; 23rd June 2014 at 11:38.
    phil1824 likes this.

  32. #31
    5th Gear

    Status
    Offline
    Join Date
    Jul 2012
    Location
    Cheshire/N Staffs
    Posts
    1,379
    Quote Originally Posted by The Challinor View Post
    Only reason I ask is so you could divert calls to car sim as signal seems to be a lot better due to better antenna, etc.
    Should have bought the phone box then

    S3 8V 3DR DSG ACC ABS ADS AMI ASR ASS DAB DBW DIS DRL EBA EBD EDL EGR EPB EPS ESP GPS LED MFSW MMI PDC PSF RAC SDXC TFSI CO2 EEC OTR WTF OMG



  33. #32
    The Challinor's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Stoke
    Posts
    1,195
    Quote Originally Posted by veeeight View Post
    Should have bought the phone box then
    It was Scott who said his car always has signal while his phone doesn't especially up Scotland.

  34. #33
    6th Gear

    Status
    Offline
    Join Date
    May 2013
    Posts
    3,254
    Quote Originally Posted by veeeight View Post
    Should have bought the phone box then
    You can't spec phone box and audi connect at the same time. I know which one I'd rather have for £350! :P
    Sport 2.0 TDI 150 Sportback in Scuba Blue, alcantara/leather, advanced key, audi sound system, comfort pack w/ ACC and park assist, deselect sports suspension, auto-dimming & folding door mirrors, electric lumbar support, heated seats, hold assist, non-smoking pack, side & lane assist, reversing camera, storage & luggage pack, tech pack with audi connect, tyre pressure warning, towbar, variable headlight range control, xenon light pack

  35. #34
    The Challinor's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Stoke
    Posts
    1,195
    Quote Originally Posted by cemerson View Post
    You can't spec phone box and audi connect at the same time. I know which one I'd rather have for £350! :P
    Same here

  36. #35
    5th Gear

    Status
    Offline
    Join Date
    Jul 2012
    Location
    Cheshire/N Staffs
    Posts
    1,379
    Boooooo.

    I guess Connect and Phone Box would be fighting for the GSM antenna.

    Wonder if I could solve it by using a circulator........ Hmmm.


    edit: The configurator has just let me spec Connect AND Phone Box ?

    S3 8V 3DR DSG ACC ABS ADS AMI ASR ASS DAB DBW DIS DRL EBA EBD EDL EGR EPB EPS ESP GPS LED MFSW MMI PDC PSF RAC SDXC TFSI CO2 EEC OTR WTF OMG



  37. #36
    6th Gear

    Status
    Offline
    Join Date
    May 2013
    Posts
    3,254
    Maybe you can now then because of connect not allowing RSAP any more. You couldn't when I ordered. £350 is a lot for phonebox anyway...
    Sport 2.0 TDI 150 Sportback in Scuba Blue, alcantara/leather, advanced key, audi sound system, comfort pack w/ ACC and park assist, deselect sports suspension, auto-dimming & folding door mirrors, electric lumbar support, heated seats, hold assist, non-smoking pack, side & lane assist, reversing camera, storage & luggage pack, tech pack with audi connect, tyre pressure warning, towbar, variable headlight range control, xenon light pack

  38. #37
    5th Gear

    Status
    Offline
    Join Date
    Jul 2012
    Location
    Cheshire/N Staffs
    Posts
    1,379
    I think thats because it pays for an inductive coupler, and a booster (if they have done it properly).

    S3 8V 3DR DSG ACC ABS ADS AMI ASR ASS DAB DBW DIS DRL EBA EBD EDL EGR EPB EPS ESP GPS LED MFSW MMI PDC PSF RAC SDXC TFSI CO2 EEC OTR WTF OMG



  39. #38
    marshalld's Avatar
    aka dazzler

    Status
    Offline
    Join Date
    Jun 2003
    Location
    London, UK
    Posts
    92
    Quote Originally Posted by Leegaryhall View Post
    Yep turned on data module in telephone settings, but all the options are still greyed out.....image.jpg
    I've never looked at those settings, but mine are enabled and are set to the same values as the Audi connect screenshots I posted above.

    And why are my pictures upside down?
    Can't help you there - but are you sure you haven't put the SIM in upside down? :-)

    The contacts face down if I remember correctly.
    Current: '14 8V S3 3dr S-tronic, Estoril blue, 5 yr warranty, B+O, Comfort pack, Heated/ foldable/dimming mirrors, Hill hold assist, Int. light pack, LED headlights, Lumbar, mono.pur, Park system plus - front + rear, Privacy glass, Technology pack - high, TPMS.
    Past:
    '07 8P S3, Sprint Blue, RNS-E, BOSE, 6CD, armrest, int light pack, lumbar, light/rain pack, folding/dimming mirrors, parking sensors, flat bottomed wheel
    '02 8L S3, Silver

  40. #39
    glospete's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2013
    Location
    Devon
    Posts
    344
    Quote Originally Posted by marshalld View Post
    I've never looked at those settings, but mine are enabled and are set to the same values as the Audi connect screenshots I posted above.



    Can't help you there - but are you sure you haven't put the SIM in upside down? :-)

    The contacts face down if I remember correctly.
    You've been supplied with the Australian version. I would take it back to your dealer and ask for the correct version
    The Challinor likes this.
    Collection 4 August: Sportback 1.4TFSI COD S-Line, 7-speed S-tronic, Glacier white, Black Nappa leather, Technology with Audi Connect, LED headlights, Storage, No-smoking, Black styling, Driver Assistance including Adaptive Cruise Control, Active Lane Assist, High Beam Assist, Audi Parking System Plus with Park Assist, Audi Sound system, 5 year warranty, Folding & heated door mirrors, Electric lumbar support, Extended mono.pur, Heated seats, Hold assist, Privacy glass.

  41. #40
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2014
    Posts
    5
    Quote Originally Posted by marshalld View Post
    If it's a Three pre-loaded data SIM - it doesn't need activating in a phone.

    I've never had to do that and I'm on my second SIM of this kind.

    Just put it in the SIM slot and it just works is my experience.

    Here's the settings it's configured in my car (Audi Connect, User Settings, Data Connection, Connection Settings):


    Audi Connect, User Settings, Network Settings:


    I've also set it to not ask me to connect:
    I'm having difficulty with a 3 sim as well.. Audi Connect says list being updated, and then always says service unavailable. When I go to my settings my username and password are blank, but in your first photo you have things typed in.. Anyone shed any light on what the info might be? I've called 3 and they said they should remain blank.. But I think this could be the problem!

 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Phone accessibility with tech pack high and audi connect
    By Palacemads3 in forum New A3/S3 (8V Chassis)
    Replies: 20
    Last Post: 16th January 2014, 13:35
  2. hello , need help with the mbc and n75 thingy
    By carbonaudi in forum A4/S4 forum(B5 Chassis)
    Replies: 4
    Last Post: 15th November 2010, 17:40
  3. Help with wheel size and tryes, going from 17" to 18" (pics)
    By Seaneylad in forum A3/S3/Sportback (8P Chassis)
    Replies: 2
    Last Post: 17th October 2010, 19:38
  4. more help with SD Cards
    By Triple.O.G in forum In-Car Entertainment
    Replies: 2
    Last Post: 28th July 2010, 15:35
  5. SOS! Help with funky smell and smoke-- A4 Avant
    By in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 22
    Last Post: 29th September 2003, 12:07

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO