Volks AutosJMB Retrofits
Results 1 to 4 of 4

Thread: power loss

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2010
    Posts
    2

    Unhappy power loss

    hi can u help, i have a 8l s3 and feels like limp mode, i got a new air flow sensor and can feel the defrence, now some times the boost is there and some times not? very anoying almost like it decides what it will do on each start, help plz

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    10,092
    Mate, post this in the A/S3 forum, you will get a lot better response there.

    Are you getting any engine lights at all??

    It sounds light a coilpack issue, which is a very common issue.

    Oh and welcome to the site!!

  4. #3
    Administrators's Avatar
    Administrator

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Oxfordshire
    Posts
    1,000,002,030

    My Social Networking

    Follow Administrators On Twitter
    You also need to get the fault code read or no one will be able to help

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2010
    Posts
    2
    cheers mate i will, jus got new cam sensor feels alot beter now, due think i should look in to that aswell how much are they, i should have joined a yr ago

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO