JMB RetrofitsMonster Motorsport
Results 1 to 13 of 13
  1. #1
    WX51TXR's Avatar
    Polished Bliss

    Status
    Offline
    Join Date
    Mar 2005
    Location
    AB51 0TH
    Posts
    1,450

    Question 1080p detailing videos - yay or nay?

    We've just created a new YouTube channel to host our existing detailing videos and lots of new video content which will be added over the coming weeks and months. Before we go much further, can a few of you please test the video link below; we've uploaded in full 1080p HD and we'd like to see how many of you can view this format without any lagginess or skipping on normal broadband connections. If all seems well we'll adopt this format from now on, but if not we'll scale back to 720p... thanks in advance!

    Polished Bliss: Lamborghini Gallardo LP560-4 Ne Plus Ultra Detail


  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,511

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    No problems watching it here on my dodgy broadband

  4. #3
    Wai-Fan's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Jul 2008
    Location
    New York
    Posts
    523

    My Social Networking

    Visit Wai-Fan's Instagram Channel
    No problems here!
    2006/2008 - 52 Peugeot 206 1.4 LX, Platinum Silver

    2008 - 04 Audi A3 8P1 2.0 TDi (140) Sport, Mauritius Blue

    2013 - 2010 Audi B8 S4, Quartz Grey

  5. #4
    JD09's Avatar
    I'm not modding, I'm improving

    Status
    Offline
    Join Date
    Dec 2009
    Location
    Cheshire, Alderley Edge
    Posts
    3,080
    Sadly problems here at work, Rich. Good connection at work, but awful computers so will test at home.

    Nice to see the Gallardo detail again, regardless!

  6. #5
    WX51TXR's Avatar
    Polished Bliss

    Status
    Offline
    Join Date
    Mar 2005
    Location
    AB51 0TH
    Posts
    1,450
    Thanks for the responses so far folks; seems 1080p is viewable by most people without issues, so good news. YouTube will initially play at 720p until the 1080p is selected though, so hopefully almost everyone will have few issues regardless of connection speed.

  7. #6
    Kuro's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jul 2010
    Posts
    49
    Great video!

    It worked ok for me!

  8. #7
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,038
    As always fantastic, works a treat guys.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  9. #8
    6th Gear

    Status
    Offline
    Join Date
    Feb 2008
    Posts
    2,817
    Fine on the iPhone. Connection via wifi though.
    2000 AMK S3, Revo'd, forge 007p, B8's, H&R's, tarox g88's, ferrodo ds2500's, and in the fastest colour



  10. #9
    JD09's Avatar
    I'm not modding, I'm improving

    Status
    Offline
    Join Date
    Dec 2009
    Location
    Cheshire, Alderley Edge
    Posts
    3,080
    Rich, no issues with the video at home.

  11. #10
    BillTheButcher's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    132
    Brilliant video.

    Playing fine at 1080 here.

  12. #11
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    7
    No problems for me, great vid

  13. #12
    fgaffney's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Apr 2010
    Location
    Edinburgh
    Posts
    105
    No luck for me unfortunately... the clip buffers really quickly but playback wasn't smooth. I'm on fibre optic too???
    '53 A3 2.0 TDi Sport in ebony black with
    Symphony II+, BOSE & rear park assist


  14. #13
    BillTheButcher's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    132
    Quote Originally Posted by fgaffney View Post
    No luck for me unfortunately... the clip buffers really quickly but playback wasn't smooth. I'm on fibre optic too???
    Juddering playback of HD clips is probably down to the graphics card/chipset in the machine you're trying to play it on rather than your internet connection.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO