Badger5Monster Motorsport
Results 1 to 9 of 9
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2006
    Posts
    5

    Please Please Please Help - before i take a sledge hammer to my Audi

    hey yall ........................

    new member her and first time poster .
    first off , excellent site , loads of info and help .

    heres my prob :

    1994 - 2.0 petrol Audi 80 - 5 door ,dark green, 170.000 miles . very well looked after and serviced .

    i have had no problems with this car until today .
    about 6 weeks ago i parked the car on the driveway and havnt used her since , but today i went to start her and as expected the battery was flat . first off i tried jump starting , but had no luck , i then charged the battery for a few hours and tried again , no luck . so i went and got a new battery and fitted it and tried - no luck again . after a look around the engine i saw the the "Y" shaped air breather pipe had split in 2 places, so i went and got another 1 of those ( went to the scrap yard as no local partds dealers had any , and 8 of the 10 audi 80s in the scrap yard all had the same split in the y shaped air breather pipe !!)

    the air breather pipe (i think thats the correct name for it) is located to the right of the air filter box and has 3 holes in it , 1 goes to the engine 2 goes to the air filter box and 3 goes to another pipe.

    after trying everything it still will not start !!!! please help .

    heres what i have done ,

    changed battery
    changer air breather pipe
    put in 15 of petrol (as it ran out just before i parked it up)
    topped up with oil / water etc
    checked the fuel pump relay fuse , and tried a new one just incase
    checked the fuel pump (15amp) fuse

    the car will start if i pour petrol directly into the carb,and ticks over but dies after about 10 secs.

    ive been told it could be the fuel pump , as it may have seized bein sat in the very hot weather for 6 weeks .

    my question is ..... where is the fuel pump and fuel filter , and is it very difficult to replace / fit them ?

    please help , ive spent the last 10 hours trying to sort this out but to no avail ! - any engine pics would be great as i have very little experience in working with audis

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    audi5e's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Johannesburg, South Africa
    Posts
    809
    check to see if there is spark and if fuel is being delivered. You say it has a carb? if so, then just pull the fuel delivery pipe off and place the end in a clean empty bottle and crank the engine with the key. You should see fuel coming out. If there is fuel then your pump is working.

    Next check for spark. take the centre lead from the distributor cap and ground it on the engine (away from any spilt fuel, obviously!), crank the engine and see if you are getting spark.

    If you have both fuel delivery and spark, then you will have to start checking other things...

    Depending on what fuel system you have there could be a myriad of sensors, controllers, vaccum pipes and other assorted goodies that could be the cause of the problem...

    Another point is that you say the car ran out of fuel just before you parked it for the 6 weeks... you may have inadvertantly sucked dirt from the fuel tank into the carb... if this is the case then you probably have a blocked jet in the carb, in which case you could try spraying carb cleaner into every hole you can find, otherwise it will mean dismantling the carb, cleaning it and since you have now taken the trouble to remove it you may as well get a rebuild kit for it (shouldn't be too expensive), and replace the jets and internal gaskets, clean it internally, reset float levels, etc...

    Cheers
    Gordon

  4. #3
    dummi's Avatar
    smoking a6

    Status
    Offline
    Join Date
    Mar 2004
    Location
    brumingham
    Posts
    1,188
    make sure spark plugs are clean and dry when you try starting it will start much quicker
    just a little a6

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2006
    Posts
    5
    Quote Originally Posted by audi5e
    check to see if there is spark and if fuel is being delivered. You say it has a carb? if so, then just pull the fuel delivery pipe off and place the end in a clean empty bottle and crank the engine with the key. You should see fuel coming out. If there is fuel then your pump is working.

    thanks for the replys folks . i will try those 2moro .

    but i still need a bit of help ......... where is the fuel delivery pipe ?
    where is the feul pump and the fuel filter ??

    sorry if these questions seem stupid , but this is the first audi i have worked on (usually mazdas )

    here is the engine that i have :




    thanks a lot for the help .

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Oct 2005
    Location
    South Wales
    Posts
    155
    If it's a 2l, i dont think it's a carb, should be a single point injector. If it runs ok by manually adding petrol, the ignition is probably ok, sounds like you have a problem with the fuel pump/relay or the injector.

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2006
    Posts
    5
    Quote Originally Posted by scotty33
    If it's a 2l, i dont think it's a carb, should be a single point injector. If it runs ok by manually adding petrol, the ignition is probably ok, sounds like you have a problem with the fuel pump/relay or the injector.

    yeah , do you know wer the fuel pump is ? and filter .

    thanks

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2006
    Posts
    5
    does anybody know wer the fuel pump , fuel line , and fuel filter is ???????

    please help !!!

  9. #8
    Rev-head's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Perthshire
    Posts
    2,955
    Quote Originally Posted by AudiBloke
    thanks for the replys folks . i will try those 2moro .

    but i still need a bit of help ......... where is the fuel delivery pipe ?
    where is the feul pump and the fuel filter ??

    sorry if these questions seem stupid , but this is the first audi i have worked on (usually mazdas )

    here is the engine that i have :




    thanks a lot for the help .
    On the inner wing Drivers side you will see Three pipes coming through two of them are your petrol pipes one is the feed and the other is the return the fuel pump on yours looks like it will be beside the Petrol tank ...if you look beside the filler cap and work your way down in front of the back tyre you pump should be there

    nice pic to help





    :thumbs-up:
    Urq RR
    S2 Coupe...RS2 +
    S2 Avant (slipper wagon spec)
    A4 AVANT TDI

  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2006
    Posts
    5
    cheers mate , thanks for that .

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO