Monster MotorsportBadger5
Results 1 to 3 of 3
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2005
    Location
    scotland
    Posts
    2

    1995 A6 Cruise Control

    I have just brought a M reg A6, and the cruise control is not working, when the button is pressed i can hear the relay clicking but the speed is not maintained. I have tried to find the vaccum pump but have no idea where to find it, can anyone help.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    audi5e's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Johannesburg, South Africa
    Posts
    809

    Re: 1995 A6 Cruise Control

    which motor do you have in the A6?

  4. #3
    audi5e's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Johannesburg, South Africa
    Posts
    809

    Re: 1995 A6 Cruise Control

    In my 100 (1994 model, just prior to the A6), the vacuum pump seems to be behind the coolant/power steering/window washer fluid bottles. (that's were the vacuum pipe goes)

    If I were you, check first to see if the vacuum pipes are ok, then check the fuses next. After that check that power is getting to the pump, then worry about the pump as this will be the most expensive item to replace.

    (another point though this is less likely, is that the cruise control will not come on if the auto gearbox switches into failsafe mode)

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO