Chris NottEM Tuning
Results 1 to 16 of 16
Like Tree1Likes
  • 1 Post By Daggerit

Thread: Cleaning out washer reservoir

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2012
    Location
    Newcastle Upon Tyne
    Posts
    17

    Cleaning out washer reservoir

    The water in my washer reservoir is absolutely foul. It fills the car with the stench of rotten eggs when I wash the screen. It would be nice to drain the water out completely and wash it out with something but it looks as if that is easier said than done. A while ago I tried just poking the hose in there and letting it run for a good while but that hasn't sorted it out. Any ideas, maybe something I could add to the water or is there a way to get to the reservoir and clean it properly?
    Thanks

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Daggerit's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Aberdeen
    Posts
    898
    I don't really know but maybe mixing 50/50 water and vinegar? Put it in, leave for a while then run it through the system? Maybe do it a couple times?
    NHN likes this.
    Daytona Grey A4 3.0 TDi Quattro S-Tronic Black Edition



  4. #3
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,099
    That's exactly my suggestion, but empty the water via jets & stick a small bottle of vinegar inside, leave it for a day, then dilute to top with water, leave for a day then flush it all out few times, maybe as above do a few times.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2012
    Location
    Newcastle Upon Tyne
    Posts
    17
    Trouble is the reservoir is almost full to the top. I don't know how much they hold, but emptying it via the washer pump?
    Worried it might damage the pump itself by over-using it. I suppose I could empty it over a good few hours and allow the pump to rest a bit between blasts. The smell is unbelievable. God knows how long the water has been in there. To be honest I find few occasions when I need to use the washers very often, more often than not its p'ing down anyway and the rain does the job. My last car was the same actually, and the bottom of the reservoir had a thick layer of black gunge that stunk to high heaven. But the res' was much more accessible so I took it off and cleaned it out.

  6. #5
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,099
    Never had this issue on numerous cars tbh, just pump it out, the pump will be fine, they hardly ever go faulty from years of usage.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Jun 2013
    Posts
    47
    I use halfords advanced concentrate screenwash ( more cost effective than ready mixed s/wash) i get the apple flavour and it smells fantastic i advise doing the above tips a few times then putting this in near 100% neat!

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    Aug 2011
    Posts
    196
    Pop the pipe ends off the jets and just empty the reservoir with the pump. Then follow the vinegar advice, a few times if necessary. Again, I'd suggest emptying the reservoir with the jets disconnected as you'll probably have a lot of calcium in the tank if you live in a hard water area, and the vinegar is going to dislodge this, which will in turn block the jets.

  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2012
    Location
    Newcastle Upon Tyne
    Posts
    17
    I'll give it a go then. Just wondering whether Halfords do a fish'n chip flavour screenwash? What with all the vinegar in the tank it would smell great.
    Thanks all.

  10. #9
    Neutral

    Status
    Offline
    Join Date
    Jun 2013
    Posts
    47
    Possibly haha just ask them!

  11. #10
    1st Gear

    Status
    Offline
    Join Date
    May 2013
    Location
    Southern Scotland
    Posts
    253
    This is a bit weird, I'm same as NHN, ie never had this issue before, though I've always used a "correct" additive. I've seen this reported before recently, either on this forum or another Audi related forum or maybe another VAG forum, sounds a bit nasty.

  12. #11
    Anthony566's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2013
    Location
    North East
    Posts
    614
    I have had this is the past I can only assume that one of the windscreen liquids I had used did not mix well with what ever was in there so I emptied it out via the jets and put neat Audi screen wash in an pumped a bit through the jets and just used it neat for a few weeks then 50/50 for a bit longer then down to the correct mix and the smell never came back.
    2013 A4 2.0 TDi 177 quattro Black Edition - Glacier White

  13. #12
    kanecullen89's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jul 2009
    Posts
    358
    I had this exact problem recently. I had audi screen wash in it and mixed a whole bottle of another brand wash in and they must have reacted with each other or something cause it stank!! Same rotten egg smell.

    I emptied the tank with the washers, doing it in 5 second blasts. Only took about 5 minutes.

    I then refilled it with fresh screen wash and water and it smells lovely again

  14. #13
    SI-W85's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Sep 2013
    Location
    Huddersfield uk
    Posts
    882

    My Social Networking

    Visit SI-W85's Instagram Channel
    Could always try Milton steriliser that may work and won't smell anywhere near as bad as viniger.
    Custom stainless straight through quad pipe, S5 brake callipers, Black diamond grooved discs, red stuff pads, S4 diffuser, EGR delete, stage 1 remap, 19" staggered X5 wheels, G23 custom adaptors, stretched tyres, window tints, coilovers, vag com mods, K&N, led interior lights, led number plate bulbs, pressed plates, black edition grill. Plenty more to be done.

  15. #14
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2012
    Location
    Newcastle Upon Tyne
    Posts
    17
    The steriliser sounds like a good idea, I have some in the cupboard. I'm going to drain it tomorrow and sort it out. I think I am partly to blame, I have had the car for 18 months now and have only topped the washers up once, and then it took very little. I just don't find the need to use the washers much, so the same water has been lying in the tank since before I even owned the car. Not ideal I suppose. As I say the exact same thing happened to my previous car so it looks like its down to me.
    Note to self: Use your b***** washers more frequently man!

  16. #15
    jpda3's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2004
    Location
    Teesside
    Posts
    117
    i had this problem a few weeks ago.....
    cured mine by flushing out with hose pipe and adding fresh additive, 50:50 mix
    have emptied that tank full and added some new mixed to correct ratio..... no more bad smells

  17. #16
    dubdemand's Avatar
    VAG Addict

    Status
    Offline
    Join Date
    Aug 2010
    Location
    Surrey
    Posts
    405
    Its a 5l tank for the washers by the way... I only comment as I filled ours from empty the other day and it took just under 5l to completely full - which seems logical as the tank wasn't completely empty.

    The tank it self doesn't appear to be easily accessible and seems to be towards the back of the engine given the location of the filler neck... ideally it would be best to take it out of the car and flush it out but this could be a major headache? Suppose it depends how long it takes to empty 5l of fluid via the pump and how many times you want to flush it through using that method.

    I think I'd strip off some of the engine covers and see how easy it would be to get to it, remove and do properly to be honest. Let us know if you have a go and how you get on
    2009 A4 2.0 TDI (170) Avant S Line Exec. ​Quartz Grey, S Line suspension, Bluetooth phone prep low, AMI, DAB, Symphony III, Leather/Alcantara, rear sun blinds, heated/dimming/folding mirrors and cruise control. Mods so far: BBS LM (reps), needle sweep and dipping mirror on reverse. To come: spacers, rear window tint and badge delete.

 

 

Similar Threads

  1. Cleaning out Intake Manifold and EGR
    By Neil_S in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 15
    Last Post: 11th November 2013, 11:53
  2. Washer Reservoir
    By rjm180 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 9
    Last Post: 11th October 2010, 18:08
  3. Turbo clean out!!!
    By Izzy1 in forum A4/S4 forum(B5 Chassis)
    Replies: 5
    Last Post: 7th May 2010, 08:03
  4. Windshield Washer Reservoir Removal
    By kbininger in forum A4/S4 forum(B5 Chassis)
    Replies: 1
    Last Post: 15th August 2007, 17:46
  5. How to clean headlight washers??
    By S3MHT in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 18th September 2006, 00:22

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO