JMB RetrofitsSky Insurance
Results 1 to 7 of 7
  1. #1
    Brendan12's Avatar
    1st Gear

    Status
    Offline
    Join Date
    May 2011
    Location
    Birmingham
    Posts
    142

    Fault Code - P2181: Any ideas?

    Hi, I scanned my car and it came up with this fault code. Can anyone shed any light on what it might be?


    Chassis Type: 8E - Audi A4 B6/B7
    Scan: 01 02 03 08 09 0F 11 15 16 17 18 36 37 45 46 55 56 57 65 67
    69 75 76 77

    VIN: WAUZZZ8E35A499120 Mileage: 89030km/55320miles
    -------------------------------------------------------------------------------
    Address 01: Engine Labels: 06F-907-115-AXX.lbl
    Part No SW: 8E0 910 115 J HW: 8E0 907 115 C
    Component: 2.0l R4/4V TFSI 0080
    Revision: --H02--- Serial number:
    Coding: 0104000318070020
    Shop #: WSC 00586 210 88211
    VCID: 2854E424E275
    1 Fault Found:
    008577 - Performance Malfunction in Cooling System
    P2181 - 008 - Implausible Signal - Intermittent
    Freeze Frame:
    Fault Status: 00101000
    Fault Priority: 0
    Fault Frequency: 1
    Mileage: 88905 km
    Time Indication: 0
    Freeze Frame:
    RPM: 2814 /min
    Load: 48.2 %
    Speed: 63.0 km/h
    Temperature: 73.0°C
    Temperature: 16.0°C
    Absolute Pres.: 1000.0 mbar
    Voltage: 14.224 V
    Now - Ford Focus RS (305 bhp) - 2009

    Previous Cars

    A4 2.0 TFSi S-Line (251 bhp) - 2005
    Audi A3 3.2 Quattro Sport (250 bhp) - 2004
    Ford Fiesta ST (150 bhp) - 2006
    Ford Focus ST2 (290 bhp) - 2009
    Skoda Octavia vrS (215 bhp) - 2001
    Volkswagen Golf GTi Turbo (230 bhp) - 2001

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    RMH1A4cab's Avatar
    I'm in Cruise control

    Status
    Offline
    Join Date
    Jul 2010
    Location
    staffordshire
    Posts
    524
    think its either a engine temperature sensor or thermostat are faulty .

  4. #3
    Brendan12's Avatar
    1st Gear

    Status
    Offline
    Join Date
    May 2011
    Location
    Birmingham
    Posts
    142
    Quote Originally Posted by RMH1A4cab View Post
    think its either a engine temperature sensor or thermostat are faulty .
    Ahh, they are on my list to be changed as the temperature display is acting a bit strange! Thanks!!
    Now - Ford Focus RS (305 bhp) - 2009

    Previous Cars

    A4 2.0 TFSi S-Line (251 bhp) - 2005
    Audi A3 3.2 Quattro Sport (250 bhp) - 2004
    Ford Fiesta ST (150 bhp) - 2006
    Ford Focus ST2 (290 bhp) - 2009
    Skoda Octavia vrS (215 bhp) - 2001
    Volkswagen Golf GTi Turbo (230 bhp) - 2001

  5. #4
    6th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    1,540
    strange how? taking longer to warm up? over heating?
    this fault often flags up if the indicant engine temp and dash temp are substancially different.

  6. #5
    Brendan12's Avatar
    1st Gear

    Status
    Offline
    Join Date
    May 2011
    Location
    Birmingham
    Posts
    142
    Quote Originally Posted by murran View Post
    strange how? taking longer to warm up? over heating?
    this fault often flags up if the indicant engine temp and dash temp are substancially different.
    It never seems to get to temperature, unless it gets a bit of stick. All heaters are fine though so I presume its the stat or temperature sensor.
    Now - Ford Focus RS (305 bhp) - 2009

    Previous Cars

    A4 2.0 TFSi S-Line (251 bhp) - 2005
    Audi A3 3.2 Quattro Sport (250 bhp) - 2004
    Ford Fiesta ST (150 bhp) - 2006
    Ford Focus ST2 (290 bhp) - 2009
    Skoda Octavia vrS (215 bhp) - 2001
    Volkswagen Golf GTi Turbo (230 bhp) - 2001

  7. #6
    6th Gear

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    2,158
    The error code shows a single fault frequency, but the "Implausible Signal" fault can only be generated by the the sensor. Get that changed first and if your still not getting upto temp then change the stat.

  8. #7
    Brendan12's Avatar
    1st Gear

    Status
    Offline
    Join Date
    May 2011
    Location
    Birmingham
    Posts
    142
    Quote Originally Posted by B5NUT View Post
    The error code shows a single fault frequency, but the "Implausible Signal" fault can only be generated by the the sensor. Get that changed first and if your still not getting upto temp then change the stat.
    Oh ok yeah I will try that first. Thanks!
    Now - Ford Focus RS (305 bhp) - 2009

    Previous Cars

    A4 2.0 TFSi S-Line (251 bhp) - 2005
    Audi A3 3.2 Quattro Sport (250 bhp) - 2004
    Ford Fiesta ST (150 bhp) - 2006
    Ford Focus ST2 (290 bhp) - 2009
    Skoda Octavia vrS (215 bhp) - 2001
    Volkswagen Golf GTi Turbo (230 bhp) - 2001

 

 

Similar Threads

  1. Fault code 17085 - P0701 - Mechatronic issues - any ideas?
    By tonydata in forum A3/S3/Sportback (8P Chassis)
    Replies: 8
    Last Post: 17th April 2013, 05:39
  2. Fault code 0287 008 / 012 ABS sensors- any ideas?
    By Prawn in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 24th April 2010, 19:01
  3. Replies: 5
    Last Post: 18th January 2010, 23:36
  4. Fault code 1279, any ideas?
    By cawood in forum VCDS (formerly VAG-COM) forum
    Replies: 1
    Last Post: 14th August 2009, 14:26

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO