EM TuningMonster Motorsport
Results 1 to 12 of 12
  1. #1
    phoenixv6quattro's Avatar
    staylowmovefast

    Status
    Offline
    Join Date
    Sep 2009
    Location
    wycombe
    Posts
    1,391

    What Wires!!!!!???????

    Hello Fellas,
    I'm outside wiring up some Angel Eye headlights that I found in the breaker yard(20 squid!!!!!!!!!!!!!)-They are the Sonar variety. Were not on a car when I got them from the breakers. The looms are plug and play so no dramas there. However, the 3 red and 3 black wires are. I have joined all the reds together and all the blacks together. I understand that I have to wire these into parking lights/side lights. Do I use the cars wiring or join them upto the wires ON the angel eyes?????? Does anybody know what colour the parking light/side light wires are as I do not want to F this up!! I have posted a few pics of my cars harness and the angel eye wires. The car is an A4 2.8 v6 Quattro Avant on a 98 plate.


    Top 2 display the back of the Angel eyes, and the bottom two show the main harness on the car. Any ideas??
    Thanks Gents!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Aug 2009
    Location
    middlesbrough
    Posts
    92
    Id be tempted to get the multi meter on this, turn on the side lights and find the power source and solder into the wire

  4. #3
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    14,900
    you got a haynes manual? it gives you all the wiring colors etc

    If not i'll try and pull the diagram from elsa tomorrow

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  5. #4
    Blue_Thunder's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Feb 2007
    Location
    Liverpool
    Posts
    1,691
    Annoyingly I did know the answer to this one from when I fitted facelift lights, but I've formatted my computer since doing it. I'd written down which wires were for which light.

    Open up your old lights and see which pin the sidelight bulb is wired to. That's what I did.
    Mo power, mo problems

  6. #5
    phoenixv6quattro's Avatar
    staylowmovefast

    Status
    Offline
    Join Date
    Sep 2009
    Location
    wycombe
    Posts
    1,391
    Thanks Guys!
    I have sorted it out. The Halos are now working. Another problem. My car has the foglights built into the lights. They are NOT external. Googled my angel eyes and they have got built in foglights too. So I disconnected the red and black wires and tried the plug and play leaving the red and black wires out. They are still on!!!! Even with just the main harness connected my foglight button is lit up!!! Does anyone know what this could be??????

  7. #6
    andybnwc's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jun 2007
    Location
    lancashire
    Posts
    744
    i would have to say use a multimeter or test probe ,you sure its not just full beam?
    99 Nogaro S4 now black bonnet and roof,blackdiamond discs and pads,Hybrid K04 with uprated actuators ,Rs4 clutch custom lightweight flywheel, esp lightweight pulley set ,Rs4 intake pipes ,rs4 mounts ,full samco hose set,F-hose delete ,BMC carbon induction, full stainless exhaust with de cat pipes, custom chip,18"ultra lights,LED rear clusters,6000k xenons ,LED sides,KW coilovers,powerflex bushes ,Boost guage in pillar pod,isotta steering wheel and gearknob,B&M short shifter

  8. #7
    phoenixv6quattro's Avatar
    staylowmovefast

    Status
    Offline
    Join Date
    Sep 2009
    Location
    wycombe
    Posts
    1,391
    Wait one......

  9. #8
    phoenixv6quattro's Avatar
    staylowmovefast

    Status
    Offline
    Join Date
    Sep 2009
    Location
    wycombe
    Posts
    1,391
    Yeah 101% Soon as I flick the light stalk up to the first position the foglight switch illuminates. Up again and it stays on........

  10. #9
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    14,900
    Theres something cocked up with your wiring then!

    I suspect you've somehow connected the sidelight feed to the foglight wire in the car harness.

    I also suspect your angel eyes do not have fog lights, how many bulbs does it have? if it has fogs it will have 3 big halogen bulbs and 1 small one for the sidelights. If it doesnt, then it will have 2 big halogen bulbs and 1 small one for the sidelights.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  11. #10
    phoenixv6quattro's Avatar
    staylowmovefast

    Status
    Offline
    Join Date
    Sep 2009
    Location
    wycombe
    Posts
    1,391
    Aragorn, your absolutely right! Googled my lights again using the part number and manufacturer(SONAR). They do not have built in foglights. I searched this forum and found(think it was yours) advice on cutting and sealing the white and green wires(fogs) and since I have done so the foglight switch is now off! Everything is now working as it should be. Just a quick question though, I am going to fit some fogs, but if the car goes through its MOT before I do will it fail due to there being no front fogs????? Thanks again Mate!

  12. #11
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    14,900
    Only the rear fogs are a legal requirement so it wont be a problem

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  13. #12
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,354

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    IIRC from when i had mine a long time ago, they come wired like that for some reason. I sniped the wire and used the fog switch to activate the halos or not as the case may be and left the sides wired as they should be.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO