EM TuningChris Nott
Results 1 to 13 of 13

Thread: Oil Consumption

  1. #1
    Neutral
    Space Invaders Champion

    Status
    Offline
    Join Date
    Aug 2006
    Posts
    65

    Oil Consumption

    My 2.8 30v is drinking oil like a madman. For the past couple of months it has been getting through about 1ltr every 600 miles or so. Any other 2.8 owners have the same trouble?

    This seems excessive to me and there are definately no leaks......

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    hacek's Avatar
    www.a4-klub.pl

    Status
    Offline
    Join Date
    Jan 2007
    Location
    London
    Posts
    37
    mine takes about 1 liter for 10k miles, i think it's normal for V6 .
    A4 (B5) 2000 (W) 2.8 Quattro
    www.a4-klub.pl meet, nearly every monday @ 7pm pub Spaniards Inn, HaMpsted Heath, London,NW3

  4. #3
    Caesium's Avatar
    My BM is fixed!

    Status
    Offline
    Join Date
    May 2004
    Location
    Hertfordshire
    Posts
    4,858
    Its the same on the 4cyl
    Chris

    The problem with common sense, is that its not that common.

    See my images @
    http://www.christianfrench.co.uk

    Own a dreaded BMW? http://www.bmw-sport.net

  5. #4
    Neutral
    Space Invaders Champion

    Status
    Offline
    Join Date
    Aug 2006
    Posts
    65
    1ltr every 10k miles sounds spot on. Mine is using about 1ltr every 600 miles not, as I assume you thought, 6,000.

    The car pulls well and there is no smoke at all from the exhaust, even when I rag it.

    Anyone know what the problem might be?????

  6. #5
    Caesium's Avatar
    My BM is fixed!

    Status
    Offline
    Join Date
    May 2004
    Location
    Hertfordshire
    Posts
    4,858
    Its probably quite normal fella, check the airbox and check the exhaust tip to see if there is any signs of oil deposits, if you feel up to it, remove a section of the air intake pipe and have a look inside for oil.

    1l seems a lot for 600 miles, what oil are you using?
    Chris

    The problem with common sense, is that its not that common.

    See my images @
    http://www.christianfrench.co.uk

    Own a dreaded BMW? http://www.bmw-sport.net

  7. #6
    Neutral
    Space Invaders Champion

    Status
    Offline
    Join Date
    Aug 2006
    Posts
    65
    I use Mobil 1. There are no signs of oil deposits in the exhaust or intake.

  8. #7
    S6 avant

    Status
    Offline
    Join Date
    Oct 2006
    Location
    bewdley Worcestershire
    Posts
    689
    my old 2.8 30v used to use about the same. never any blue smoke though. must be normal.
    2000 s6 avant, special order met, green, satnav, Bose, tv, solar roof, privacy glass, recaro silver nappa.

  9. #8
    Neutral

    Status
    Offline
    Join Date
    Jan 2007
    Posts
    51
    Yeah, they do seem to drink it like fuel. Im filling 1 litre very roughly every 1000 miles ish. Slight side point I did think as it was flushing through quickly there is not really much need to change it! Any views on this...

  10. #9
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Swansea, South Wales
    Posts
    528
    Quote Originally Posted by rusty1983
    Yeah, they do seem to drink it like fuel. Im filling 1 litre very roughly every 1000 miles ish. Slight side point I did think as it was flushing through quickly there is not really much need to change it! Any views on this...
    made me laugh. What about the filter???? leave that in too? after all, that new oil must be clean eh?

    Saying that, ther are some people who gettheir oil changed, with filter, in half the audi recommended time.
    1999 S4, MIJ Performance exhaust with 100 cell cats

  11. #10
    205man's Avatar
    5th Gear

    Status
    Offline
    Join Date
    May 2006
    Location
    worcestershire, uk
    Posts
    1,016
    according to my audi owners manual for my 2.8, the say it will use half a litre per 1000km, but will increase depending on where and how you drive it, so advise checking levels regularly

    so yours sound fairly normal as mine uses about 3/4 litre every 1000 miles, they seem to use as much oil as my old 2stroke aprillia 250 motor bike did lol

  12. #11
    Neutral

    Status
    Offline
    Join Date
    Oct 2005
    Location
    lebanon
    Posts
    92
    mine use 2 liters every 7000 km , and i use audi genuine oil filter i change it every 14k km , but i have leak from the oil pressure switch and maybe from the upper valley pan gasket , i will be sure whois the guilty when i change the oil pressure switch , also last time it been in workshop for a month and when i drove it theire was a big white cloud and it disapeared after a while so i think i also have problem in the valve steam seals i heard they are comon to go with millage over 70K , as here also is very hot weather so it shorts theire life and gets more dry.


    which oil do u use there? i been using castrol 10-40 sentatic , but i will switch to the 5-40 what do u recomend?

  13. #12
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2007
    Posts
    17
    I use 5w30 synthetic and it seems to be working fine. I'd recommend full synthetic if you have more than 50,000 I've been using it for a while and my 98 A4 has 190,000 on it and seems to be working fine. I haven't had anything major gone wrong with it.

  14. #13
    Neutral

    Status
    Offline
    Join Date
    Oct 2005
    Location
    lebanon
    Posts
    92
    what about using 5-40 full synthetic?

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO