Volks AutosSky Insurance
Results 1 to 3 of 3
  1. #1
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Deal, Kent
    Posts
    468

    Temp sensor dead

    As title, the first thing to actually break, or stop working in the year i've had the car is the temp guage. It's been starting to lie for the last fortnight in fairness and i'm assuming it's the one up behind the head, near the bulkhead. Can't find one on German & Swedish or vag parts, please tell me it's not stealer only!
    I have a mate in a Seat stealership, if anyone knows the part no. I may be able to get one through him.
    Any help appreciated.
    Cheers guys.
    2001 VW Passat 130 TDi Sport 6 Speed
    1999 Honda CBR900RR-X FIREBLADE

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    PhilR's Avatar
    One Ate Tea

    Status
    Offline
    Join Date
    Jan 2006
    Location
    UK
    Posts
    330
    You can get them at euro car parts, when mine went i just got one from the dealer though, i have had problems with ECP sensors before and they are only about 20 quid, make sure you buy the new rubber o ring too. Dont know the part number but it will either be a blue or green sensor just have a look (you're right its the one by the bulkhead)

  4. #3
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Deal, Kent
    Posts
    468
    Ok cheers. Anyone know the part no. please?
    2001 VW Passat 130 TDi Sport 6 Speed
    1999 Honda CBR900RR-X FIREBLADE

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO