Monster MotorsportSky Insurance
Results 1 to 10 of 10
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Jun 2012
    Location
    Essex
    Posts
    55

    indicators not working

    Hi,

    my indicators have stopped working as well as the hazard lights, from the posts i`ve seen on here i suspect the relay/hazard light switch needs replacing but as i can hear a single click if i indicate left or right i thought i would check before i pay out for a new one.

    many thanks in advance

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    7,916
    fuses ?
    arm
    hazard switch

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Jun 2012
    Location
    Essex
    Posts
    55
    Hi, fuses are fine and i can hear a single click coming from the relay

  5. #4
    Arrkon's Avatar
    Midlands regional Moderator

    Status
    Offline
    Join Date
    Oct 2010
    Location
    Coventry, West Midlands
    Posts
    1,633
    Hazard switch most probably. B5's are quite common for them
    Currently rolling in a SKODA!!!

  6. #5
    Bradderz_1988's Avatar
    Dont replace it, Upgrade it !!

    Status
    Offline
    Join Date
    Aug 2010
    Location
    Westhoughton, Bolton
    Posts
    2,866
    Quote Originally Posted by Arrkon View Post
    Hazard switch most probably. B5's are quite common for them
    All audis are common for them lol
    1999 Audi A4 1.8T Quattro Sport - Volcano Black

    Mods - Frankenturbo F4 Kit - THS Decat - Milltek - ECS Crank Pulley - 034 Snub + Bracket/Gbox Mounts - 1Z/S2 Clutch + Flywheel - 007p - ICM + EVAP Delete - S4 B6 345mm Brakes - 300mm Rear Brakes - Goodridge Hoses - LCR Splitter -S4 Bumbers + Skirts/Mouldings - OEM Xenons - Apikol Diff mounts - Polytek'd Rear Diff Mount
    To do - F21 Upgrade - 3" Maf/Saab red Injectors
    WANTED : Cheap 02/52 Passat 1.8T AWT Manual

  7. #6
    Arrkon's Avatar
    Midlands regional Moderator

    Status
    Offline
    Join Date
    Oct 2010
    Location
    Coventry, West Midlands
    Posts
    1,633

    indicators not working

    Quote Originally Posted by Bradderz_1988 View Post
    All audis are common for them lol
    Lol, yeh that's true....
    Currently rolling in a SKODA!!!

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    188
    Did you find out what it was? Mine has started to play up occasionally it'll indicate most of the time though the indicator just stays on like a light and won't flash.

  9. #8
    Bradderz_1988's Avatar
    Dont replace it, Upgrade it !!

    Status
    Offline
    Join Date
    Aug 2010
    Location
    Westhoughton, Bolton
    Posts
    2,866
    Hazard relay switch everytime !!
    1999 Audi A4 1.8T Quattro Sport - Volcano Black

    Mods - Frankenturbo F4 Kit - THS Decat - Milltek - ECS Crank Pulley - 034 Snub + Bracket/Gbox Mounts - 1Z/S2 Clutch + Flywheel - 007p - ICM + EVAP Delete - S4 B6 345mm Brakes - 300mm Rear Brakes - Goodridge Hoses - LCR Splitter -S4 Bumbers + Skirts/Mouldings - OEM Xenons - Apikol Diff mounts - Polytek'd Rear Diff Mount
    To do - F21 Upgrade - 3" Maf/Saab red Injectors
    WANTED : Cheap 02/52 Passat 1.8T AWT Manual

  10. #9
    1st Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    188
    Is there any difference between pre/facelift switches?

  11. #10
    Oranoco's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    HertFORDshire
    Posts
    2,917
    iirc you can swap the back switch part but need to change the button part.

    Life begins at 140mph
    Sell my Audi??? Kiss my rings!
    www.passionford.com

 

 

Similar Threads

  1. A3 8L facelift, indicators suddenly not working
    By Dark Knight in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 3rd April 2012, 13:37
  2. Indicators Not Working - Relay or Stalk?
    By metricspaces in forum A3/S3 Forum (8L Chassis)
    Replies: 10
    Last Post: 11th August 2009, 16:10
  3. Indicators not working properly
    By clcollins in forum A3/S3 Forum (8L Chassis)
    Replies: 18
    Last Post: 9th April 2009, 08:51
  4. a4 2000 indicators not working
    By s3_kev in forum A4/S4 forum(B5 Chassis)
    Replies: 4
    Last Post: 16th May 2008, 22:12
  5. Indicators not working
    By Bula_82 in forum A3/S3 Forum (8L Chassis)
    Replies: 11
    Last Post: 3rd March 2008, 21:30

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO