Sky InsuranceEM Tuning
Results 1 to 9 of 9
  1. #1
    Oranoco's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    HertFORDshire
    Posts
    3,071

    Initial bulb test sysmbol on DIS issue

    An annoying issue started with this yesterday... I start the car depress the brake pedal and get the OK in the DIS. A few moments later I get the bulb in brackets symbol come up and stay on (but no beep). As far as I can tell all bulbs are fully functional with no problems.

    When I got to the office today I restarted the car and now it would appear the bulb in brackets symbol remains on even after depressing the brake pedal

    Any ideas as I hate having lights up on the dash

    Life begins at 140mph
    Sell my Audi??? Kiss my rings!
    www.passionford.com

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    ScottD3's Avatar
    I want your faulty electronics

    Status
    Offline
    Join Date
    Nov 2010
    Location
    English Riviera
    Posts
    14,961
    assuming you have visualy checked all bulbs to make sure they are working.

    It could be there is dodgy contact on a bulb.
    The bulb check system works on resistance.
    If the rear bulbs, lets say the brake lights, are generating to much resistance but still working it would flag up as a bulb gone.

    I'd be tempted to check connections on the rear lights first. Make sure they seated correctly and got nice clean contacts.

    I also hate error lights on my dash but it be ok if i could see what my DIS is erroring at. my screen has comeplty failed.

    New Car, New Thread: Scott's Akoya Silver A8
    Gone But Not Forgotten: Audrey's Build Thread

  4. #3
    "Stick a V8 in it!"

    Status
    Online
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,296
    Mums A4 recently had the same intermittent warning, and i checked it for her assuming a blown bulb but everything seemed fine.

    2 days later it failed the MOT for a blown brake bulb.

    I can only imagine one of the bulbs was dying.

    The symbol also clearly identifies if its brake bulbs or normal lights. If it has the brackets round it, then its brakes.

    The load sensor also checks the middle brake light, so perhaps there are some blown bulbs in there?

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  5. #4
    Oranoco's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    HertFORDshire
    Posts
    3,071
    Cheers chaps. I'll duck outside in a moment and have another check over all the bulbs with a second set of eyes

    Life begins at 140mph
    Sell my Audi??? Kiss my rings!
    www.passionford.com

  6. #5
    "Stick a V8 in it!"

    Status
    Online
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,296
    I'd just change them even if they're working, and see if that sorts it!

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  7. #6
    Oranoco's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    HertFORDshire
    Posts
    3,071
    Well despite me checking earlier and all bulbs being ok when I checked again at lunch the o/s brake light bulb was out. Unfortunatel all my car spare bits n bobs are in my mums garage so I'll have to sort it tomorrow. Hopefully that'll be done and dusted then.

    Life begins at 140mph
    Sell my Audi??? Kiss my rings!
    www.passionford.com

  8. #7
    "Stick a V8 in it!"

    Status
    Online
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,296
    Yep, mums did the same.

    Odd!

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  9. #8
    1st Gear

    Status
    Offline
    Join Date
    Feb 2009
    Posts
    228
    cheap bulbs perhaps. same issue on mine last year!

  10. #9
    Oranoco's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    HertFORDshire
    Posts
    3,071
    Don't think so, first bulb I've had to replace at the back all the time I've had the car.

    Life begins at 140mph
    Sell my Audi??? Kiss my rings!
    www.passionford.com

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO