Monster MotorsportBadger5
Results 1 to 6 of 6
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2009
    Posts
    13

    Remote locking 2002 A4 TDi 130 Sport

    I posted a similar query a few weeks ago but still no joy. The problem is that both of my fobs de-programme regularly, the car opens fine with the key and once in I can re-programme no problem by keeping unlock button pressed and insert key into ignition, turn ignition on and the fob then works fine, for a few days anyway, then it goes off and I have to go through the whole business again.
    Both fobs have new batteries and contacts are clean.
    Any ideas welcome as I'm fed up with this and the wife wants me to sell the car.
    P.S. It's always the unlock when it fails, never the locking.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Shirley, Solihull
    Posts
    542
    This is how it should be done....

    1. Lock the car with the key then leave for at least 10 minutes for the car to completely shut down.
    2. Press unlock on the remote.
    3. Unlock the car with the key.
    4. Start the car.

    All done


    Available soon in the For Sale Section.....

    RS4 Pedals - Drivers side mirror mounting/wiring
    B6 Cab Front Grills - Drivers side B6 Cab Headlamp
    Moro Blue Mirror Caps - Full set of Cab Windscreen Surrounds
    Symphony 6 disc Head - Unit Full set of B6 Cab Manuals inc Leather Wallet
    N/S B6 Rear Lamp - RS6 Auto Brake Pedal

    PM for more details.......

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2009
    Posts
    13
    Cheers, I'll give that a try.

  5. #4
    simon.m's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2,746
    iv started to have the same problem with mine the last few weeks.
    ill try the above too hope it works its geting to be a pain ;-)

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Oxfordshire
    Posts
    12
    I had a similar problem, not quite the same though.

    Replaced battery. Car had been locked overnight with key, pressed unlock on key (doesn't work), opened car with key, turned ignition to on (but not starting the engine), press unlock, lock, lock, remove key.

    Bob, should be, your father's brother.

  7. #6
    simon.m's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2,746
    ok so ill have to try that as this did not work for some reson
    1. Lock the car with the key then leave for at least 10 minutes for the car to completely shut down.
    2. Press unlock on the remote.
    3. Unlock the car with the key.
    4. Start the car

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO