JMB RetrofitsBadger5
Results 1 to 24 of 24
  1. #1
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813

    Slow motion wipers

    My wipers have gone into slow motion mode, no matter what setting they barely make it across the screen.
    Anyone had this before, is it new wiper motor time?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    vw754's Avatar
    vorsprung Durch Technik

    Status
    Offline
    Join Date
    Nov 2006
    Location
    U.K
    Posts
    1,973
    i got this on mine,i sprayed alot of wd-40 on the motor and linkages twice a week for 2 weeks and never had a problem since,also it could be the wipers,lift them off the screen and see if they go faster,if not start spraying wd-40 if no luck after 2 weeks time to replace motor or strip and sort it out,they get seized!

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Jul 2006
    Posts
    97

    Smile

    ive seen this on 5 a4s its the wiper linkage gone rusted up just remove or greese but rest assured its not your motor


    2.5 tdi v6 180 bhp quattro sport mystic blue.18 inch rs8 rims with black between the spokes, audi votex kit, twin chrome scorpion pipes, xennons,heated black buffalo leather sport seats,auto dimming mirrors,serious tailored remap ,ferodo ds 2500 pads front and back upgraded tarrox japan sport competition drilled and grooved discs up front , and ferodo 5.1 racing brake fluid, and about 5k of stereo

  5. #4
    james0808's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Mar 2006
    Location
    Nottingham
    Posts
    3,542
    Quote Originally Posted by tommyt2
    ive seen this on 5 a4s its the wiper linkage gone rusted up just remove or greese but rest assured its not your motor
    But dont leave it too long like this or it might be.

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Jul 2006
    Posts
    97
    Very very true


    2.5 tdi v6 180 bhp quattro sport mystic blue.18 inch rs8 rims with black between the spokes, audi votex kit, twin chrome scorpion pipes, xennons,heated black buffalo leather sport seats,auto dimming mirrors,serious tailored remap ,ferodo ds 2500 pads front and back upgraded tarrox japan sport competition drilled and grooved discs up front , and ferodo 5.1 racing brake fluid, and about 5k of stereo

  7. #6
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    Cool thanks everyone, will give it a go.

  8. #7
    arthurfuxake's Avatar
    Controversial & Contradictive

    Status
    Offline
    Join Date
    Mar 2004
    Location
    Manchester
    Posts
    1,306
    How do you get to the wiper linkage?
    53 A4 2.5TDi Quattro Sport 180 Tiptronic. Heated Buffalino leather, DVD Sat Nav RNS-E, TV, Bluetooth, 6 cd, BOSE, Colour DIS, Cruise Control, Auto lights and mirrors, Interior light pack, Heated mirrors.

  9. #8
    a4sline's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Oct 2004
    Location
    land of Strongbow
    Posts
    185
    Definatley one of the wiper spindles seizing in the housing. Change the linkage now for £30 or you'll have to change the motor aswell when the nylon gears strip out. !!
    It's in the DNA

  10. #9
    WilkoS3's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2004
    Location
    North West
    Posts
    162
    This happened to me a few weeks back, my car was just 3 years old, I managed to get it done under warrantee. New wiper motor.
    2003 B6 A4 Avant 1.9TDi Quattro Sport - the current ride for me and my dog.
    2002 Goodwood Green S3 225 - sold
    2000 Cabriolet 1.8 final edition - sold
    1995 B5 A4 1.8 SE - sold

  11. #10
    james0808's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Mar 2006
    Location
    Nottingham
    Posts
    3,542
    Is it working normal now?

  12. #11
    Lost in Norway

    Status
    Offline
    Join Date
    Jan 2007
    Location
    Norway
    Posts
    17
    Well, while we are at this, My rear wiper just keeps coming on at random times, and stops where it feels like, while the front wipers will never complete their wipe (Like, when you press down on the steeringwheel stalk, control thing, it is supposed to wipe once, and then stop. It stops as I remove pressure. Whereever that may be on the windshield).

  13. #12
    WilkoS3's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2004
    Location
    North West
    Posts
    162
    Quote Originally Posted by james0808
    Is it working normal now?
    Yes no probs now, I have all the speeds. Before they would just creep accross the screen looking like they would stop at any time!!!!
    2003 B6 A4 Avant 1.9TDi Quattro Sport - the current ride for me and my dog.
    2002 Goodwood Green S3 225 - sold
    2000 Cabriolet 1.8 final edition - sold
    1995 B5 A4 1.8 SE - sold

  14. #13
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    Still struggling with this guys.
    Stipped everything back and eventually managed to crack the wiper arms off (as they needed repainting anyway). From these pics can anyone suggest what needs to be replaced?
    I've WD40'd everything and the spindles move quite happily on their own, but as soon as you load them up with the wipers they grind to a halt.



  15. #14
    icenutter's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Jun 2006
    Posts
    595
    Sounds like it's the motor then.

  16. #15
    technics100's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Feb 2004
    Location
    Co Antrim
    Posts
    773
    go to a breakers and get one..


    2003 Silver A2 1.4 TDi - 65mpg & 30 a year to tax - ;-)
    2003 Atlas Grey A4 2.0 S-line - gone
    2000 Goodwood Green S6 4.2 V8 - gone

  17. #16
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    I love the "just swap out the motor" terminology like it's an air filter or a spark plug. I've had to remove half the car just to get to the stage of removing the old one. The missus is getting a bit concerned.

  18. #17
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    OK removed the unit, released the linkage and the drivers spindle is completely seized. Any ideas on releaseing it other than soaking in a tub of WD40?
    Does the spindle come apart or do I buy a new one.
    Here's the offending article:

  19. #18
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    Ahh figured it out, there's a circlip at the top, then a washer then a rubber O ring. The non seized spindle just drops out with these removed. The seized one is still completely seized but at least with the O ring removed the penetrating fluid can work its way down.
    Hats off to Bosch though, the motor still works fine.

  20. #19
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    One very seized wiper spindle. Had to heat it up with a blow torch in the end to release it:

  21. #20
    bubstar's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Jul 2004
    Location
    Surrey
    Posts
    546

    Thumbs up

    WOW! That looks nasty. Good work Andy.

    Plenty of molybdenum grease on the spindles me thinks, all that WD' would have washed any real lubricant away.

    BUB
    A4 Avant S-Line quattro - Avus Silver/Silver Half Leather *240ps*346nm* - a few choice mods. Now Stared up ;-)

  22. #21
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    The WD40 didn't get anywhere near it, couldn't believe the amount of rust dust there was, a real chemical reaction. When I cleaned it up it was completely pitted.

  23. #22
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    All back and working thanks, I even treated the car to a new wiper splashguard (the plastic trim under the windscreen) as the old one had been mangled by some bodgy windscreen replacement guy.
    So get this, rang up Southampton Audi this morning expecting to have to order one. They not only had one in stock but it was only £10 +VAT! I was expecting £40+.
    I'll never understand their pricing, they charge £18 for a wheel cap and only a tenner for this huge piece of sculpted plastic. Wierd.

  24. #23
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2007
    Posts
    10
    Sorry to re ignite an old thread, but this is exactly the same prob I'm having. Have managed to get all the mech out tonight (I bought one of the things from machine mart today, or I'd be still trying to wiggle the wipers off) (also managed to get it out with no ECU unplugging, boy that was some fun)

    Anyhow now I have it on the bench, one side just popped out but the other is good and sezied! Just one quick question, well two. The good side didn't have any rubber o rings, just a circlip??? And where abouts did you heat it with the blow torch?

    Thanks for giving me the balls to have a go

    Cheers
    Lee

  25. #24
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    Just heat up the bit that's seized. The outer casing then expands and the wiper arm falls out

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO