Badger5EM Tuning
Results 1 to 18 of 18
Like Tree6Likes
  • 1 Post By Woorlord
  • 1 Post By murran
  • 1 Post By Woorlord
  • 1 Post By bez101
  • 1 Post By Woorlord
  • 1 Post By pauldazzle

Thread: Help- Jump leads wrong way! audi a4

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2012
    Posts
    7

    Help- Jump leads wrong way! audi a4

    Feel like a tool and i fear the worst.

    The last few days i have been having battery problems.

    every morning ive had to jump it.

    jumped it this morning with new leads i bought.

    these new leads have a red handle on all prongs so when i was connecting negative to my audi i saw the red handle and assumed stupidly connected it to negative instead.

    my friend started donor battery and i was in my car and started mine after a 10 seconds of leads connected.
    i started to see smoke and immediately shouted for him to turn off engine.

    the leads have melted.

    tried it again with leads connected right way and nothing!!!

    when i try and start my engine now one dash light (traction) comes on and there is a faint ticking noise.

    i have a 2003 audi a4 1.9 td.

    i am scared ive fried ecu or more!!!!

    can anyone tell me if there is a safety fuse on my ecu on this model or what sort of damage i can expect?
    also where i can look to see extent of damage?

    getting new battery tomorrow and hoping it will work.

    IDIOT

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Online
    Join Date
    Jul 2008
    Posts
    8,480
    i think they do have an ECU fuse
    no idea where tho

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2012
    Posts
    7
    just checked fuse box. dont think i have one for ecu unless its somewhere else.
    all fuses i have are intact tho.
    i checked the fuse that runs from the battery and it is still ok as well. maybe good news?

    when i turn ignition there are now more lights, however some flicker on and off then eventually most go off.

  5. #4
    Woorlord's Avatar
    shifting to Hyperspace... .

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Tiptree, Essex
    Posts
    948
    Fuses generally do not blow if you get the battery polarity the wrong way round as per jump lead mis-connection.

    Get a new battery, if it starts then you half way there.
    Get a VCDS scan. clear the DTC errors - drive a mile or so to clear ESP light etc. and then check with a re-scan.
    Anything blown may show up - there are a lot of black boxes besides the Engine ECU on an A4/B6.
    richie301187 likes this.
    2001 A4 Saloon 3.0 Quattro Sport Tiptronic - Platinum Leather/Heated Front Seats/BOSE/DIS/Cruise Control
    Retrofits:GmBH Bumpers, F&R Ambient LEDS, OEM Valeo Xenons (D2S) & Headlight Washers, Auto-dipping RVM, Footwell Lights, Vent Control illumination, ISO-Fix, RNS-E & OEM Bluetooth + VIMhack + Video i-pod & Aux inputs, Rear PDC, Powerflow 100mm Tips, Reversing Camera
    2012 A4 Saloon 2.0 TDIe Technik (163ps)
    Diagnostics:VCDS HEX+USB+CAN Cable

  6. #5
    6th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    1,540
    check the big fuse (60amp or sumurt) under the engine ecu box cover on the o/s next to the servo/brake master. this is the main supply fuse to the fuse box.
    richie301187 likes this.

  7. #6
    6th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    1,540
    Quote Originally Posted by Woorlord View Post
    Fuses generally do not blow if you get the battery polarity the wrong way round as per jump lead mis-connection.
    yes they do. usually a large main supply one.

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2012
    Posts
    7
    do i need to unscrew the ecu cover? or is it located beneath.
    i shall go have a look now.

    if this fuse is intact does that mean there will be no damage to ecu and other electronics?

    new battery wont be here til the morning now.

  9. #8
    Woorlord's Avatar
    shifting to Hyperspace... .

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Tiptree, Essex
    Posts
    948
    First check the 150A main supply fuse on the battery positive terminal - shown below highlighted red.......


    This 150A fuse ,ay be blown if you connected the negative jump lead to the load side of the fuse (nut connection top left of picture) - easy to visually check.
    If you connected the negative jump lead straight to the positive terminal then probably not blown.

    With regards to fuses in Plenum chamber (for Diesel engine) which houses the engine ECU, this lot is mounted below the ECU but accessed from the top under the cover, (you will need to unclip the ECU to see below it)..........



    [A] S282 "Engine Electronics Fuse" is rated at 15 Amp.
    The large fuse in the plenum chamber, [B] S39 "Glow Plugs" is rated at 80 Amp.
    Last edited by Woorlord; 31st March 2012 at 16:58. Reason: Correct Plenum info for Diesel engine
    richie301187 likes this.
    2001 A4 Saloon 3.0 Quattro Sport Tiptronic - Platinum Leather/Heated Front Seats/BOSE/DIS/Cruise Control
    Retrofits:GmBH Bumpers, F&R Ambient LEDS, OEM Valeo Xenons (D2S) & Headlight Washers, Auto-dipping RVM, Footwell Lights, Vent Control illumination, ISO-Fix, RNS-E & OEM Bluetooth + VIMhack + Video i-pod & Aux inputs, Rear PDC, Powerflow 100mm Tips, Reversing Camera
    2012 A4 Saloon 2.0 TDIe Technik (163ps)
    Diagnostics:VCDS HEX+USB+CAN Cable

  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2012
    Posts
    7
    Thanks a lot mate, great help.

    The 150 Amp main fuse is intact.

    i started taking off the ecu cover, although need to wait til i get a socket wrench to remove window wiper bolt so i can remove cover.

    do i need to remove ecu case from the ecu to see fuse box or should it be apparent when i remove cover?

    I i tried to jump the car again.
    once i turn ignition on with donar car jumping me, all of the dash lights came on as normal, as soon as i turn the engine though it dies out and after i try ignition again, only some dash lights appear(battery symbol and esp flashing).

    if ecu was fried then would these lights work?
    will get tools and new battery tomorrow and see what the craic is.



    cheers

  11. #10
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Online
    Join Date
    Jul 2008
    Posts
    8,480
    id wait till you get the new batt
    and if it dont start then start to worry about damage it could have caused
    you may be lucky
    richie301187 likes this.

  12. #11
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2012
    Posts
    7
    i hope so. certainly dont deserve the luck tho for being such a chump in the first place.

  13. #12
    Woorlord's Avatar
    shifting to Hyperspace... .

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Tiptree, Essex
    Posts
    948
    It's obvious when you take the plenum chamber cover off - the ECU is in a sealed metal enclosure but "clipped in" with a metal strap. Release the strap and you can get below to see. Assuming you are Manual gearbox? (If Auto then transmission ECU also in this location under engine ECU.)

    Engine ECU will communicate with Instrument cluster to put up relevant warning lights on/off.

    In my 3.0 V6 I have around 12 main ECU's (5 sub ECU's) for the relevant systems in the car which communicate with each other,
    • [01] Engine
    • [02] Auto Trans (Tiptronic Gearbox)
    • [03] ABS Brakes
    • [08] Auto HVAC (Airconditioning)
    • [09] Central Electronics
    • [15] Airbags
    • [16] Steering Wheel
    • [17] Instruments
    • [45] Interior Monitor (US Alarm sensor)
    • [46] Central Convenience Module + 4 door modules + Alarm Horn [H12]
    • [56] Radio
    • [77] Bluetooth
    So there is a lot of potential for damage - but I am sure Audi have put module protection into these units as it is a pretty easy mistake to make connecting jump leads up the wrong way. Using a simple Diode costing a few pence in the supply feed of the module would protect it for incorrect polarity connection.

    Lets take a fresh look at what you have with a new battery.
    2001 A4 Saloon 3.0 Quattro Sport Tiptronic - Platinum Leather/Heated Front Seats/BOSE/DIS/Cruise Control
    Retrofits:GmBH Bumpers, F&R Ambient LEDS, OEM Valeo Xenons (D2S) & Headlight Washers, Auto-dipping RVM, Footwell Lights, Vent Control illumination, ISO-Fix, RNS-E & OEM Bluetooth + VIMhack + Video i-pod & Aux inputs, Rear PDC, Powerflow 100mm Tips, Reversing Camera
    2012 A4 Saloon 2.0 TDIe Technik (163ps)
    Diagnostics:VCDS HEX+USB+CAN Cable

  14. #13
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2012
    Posts
    7
    Right.




    Managed to get a new battery in her!

    good news and bad news.

    good news = She starts fine!

    pretty much everything works perfect.

    Bad news = The cd player doesn't work at all and the Brake lights are constantly lit, even when key is out of the ignition.


    I checked the fuses on the side of the dash although everything still seems intact.

    Im hoping the cd player will be due to perhaps the 'radio' relay being blown in the ecu.

    But no idea about the brake lights?

    i had to take out brake light fuse to ensure my battery doesn't drain overnight.

    Going to take a look at relays in ecu tomorrow.

  15. #14
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Online
    Join Date
    Jul 2008
    Posts
    8,480
    check the brake swich above the brake pedal 10 min job

    im sure theres a fuse at the rear of the radio

  16. #15
    Woorlord's Avatar
    shifting to Hyperspace... .

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Tiptree, Essex
    Posts
    948
    Look at the obvious stuff like fuses but do not waste your time trying to diagnose the fault without first getting a VCDS scan - if anything obvious is blown it will show instantly on the scan - including brake light switch!
    richie301187 likes this.
    2001 A4 Saloon 3.0 Quattro Sport Tiptronic - Platinum Leather/Heated Front Seats/BOSE/DIS/Cruise Control
    Retrofits:GmBH Bumpers, F&R Ambient LEDS, OEM Valeo Xenons (D2S) & Headlight Washers, Auto-dipping RVM, Footwell Lights, Vent Control illumination, ISO-Fix, RNS-E & OEM Bluetooth + VIMhack + Video i-pod & Aux inputs, Rear PDC, Powerflow 100mm Tips, Reversing Camera
    2012 A4 Saloon 2.0 TDIe Technik (163ps)
    Diagnostics:VCDS HEX+USB+CAN Cable

  17. #16
    pauldazzle's Avatar
    3rd Gear

    Status
    Online
    Join Date
    Nov 2009
    Location
    Cardiff
    Posts
    634
    There is a fuse on the back of the radio next to the ISO socket.
    richie301187 likes this.
    A4 Avant B6 1.9 TDI 130 Sport (6) Moro Pearl Blue, GMBH S Line Kit, Decat, 165bhp remap, EGR delete, K&N panel, Dunlop SP Sport Max, Full Leather, Cruise Control, Full DIS, Bose, Audi phone prep, Cooled Glove Box, Rear privacy glass, Rear parking assist.
    2003 Seat Ibiza 1.2 TSI FR in Lima green.

  18. #17
    6th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    1,540
    as said, theres a 10 amp protection fuse on the back side of most stereos.

    dont know why the brake lights would be constantly on tho. hmmmmmm.

  19. #18
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2012
    Posts
    7
    Dropped the car off in a friends garage to get checked.

    Id imagine they will do a scan and find the faults and hopefully it wont be too much damage.

    Will keep you's updated on progress and solution.

    to be honest just happy i didn't fry her too bad!

 

 

Similar Threads

  1. cd multidisc changer for sale from a audi a3 with fittings and leads
    By madmark in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 10th November 2011, 16:13
  2. Pool jump goes very wrong!
    By Dazmo in forum You Tube Links
    Replies: 1
    Last Post: 26th July 2010, 19:37
  3. Ht Leads / Ignition Leads
    By shawshankuk in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 22nd December 2006, 23:10
  4. 'Boys on Wheels' - wrong, so wrong..
    By Bascule in forum Jokes, Games & Humour
    Replies: 1
    Last Post: 13th November 2006, 22:34
  5. which way to jump
    By imported_fingermouse in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 28th April 2005, 12:24

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO