EM TuningMonster Motorsport
Results 1 to 11 of 11

Thread: Engine Mount

  1. #1
    Neutral

    Status
    Offline
    Join Date
    Feb 2012
    Location
    London
    Posts
    91

    Engine Mount

    How many Engine mounts on a 2002 Audi A4 1.9 TDI AVB ..?

    Ive got a engine mount solenoid fault and tryna figure out which one .. is there only one engine mount ..??? :s

    Thanks

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    kite's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Oct 2007
    Location
    East Berks
    Posts
    659
    I think there is only one with wires going to it. Think its the near side one.
    A4 (b6) 2.5 TDi QS Saloon.

  4. #3
    marktdisport's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jul 2011
    Location
    mids
    Posts
    1,193
    yep only one with wires to it but if the others are goosed it will pick up the knock and show a fault.....mine had
    a stored fault and it was the rear gearbox mounting causing the fault i have a brand new front engine mount without the wiring in me boot
    A4 TDI 130 SPORT..
    now sold but still in the family, gone back in time to the cupra R again..

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Feb 2012
    Location
    London
    Posts
    91
    so how do i know which one is faulty ..?

    im getting error short to B+

  6. #5
    Turkster's Avatar
    Bro.Paul 2.5TDI Quattro Sport

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Northampton, Northamptonshire, United Kingdom
    Posts
    2,713
    it may be a case of getting under it and wiggleing in with a crowbar to see whats lose mate, iv got an issue too at this point and as i type this im dressed to be rolling around under a car

  7. #6
    quattrojames's Avatar
    Moderator

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,708

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    If there's only one electric engine mount, and you've got an error code then its safe to assume that the mount with the wires to it is at fault. Just check the wires aren't damaged before you going ordering a new mount.
    Ingolstance Read about my A6 HERE.

  8. #7
    Turkster's Avatar
    Bro.Paul 2.5TDI Quattro Sport

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Northampton, Northamptonshire, United Kingdom
    Posts
    2,713
    thats unfair, i've got 2!

  9. #8
    quattrojames's Avatar
    Moderator

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,708

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    V6 vs straight 4. Which would you rather have?
    Ingolstance Read about my A6 HERE.

  10. #9
    Turkster's Avatar
    Bro.Paul 2.5TDI Quattro Sport

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Northampton, Northamptonshire, United Kingdom
    Posts
    2,713
    Quote Originally Posted by quattrojames View Post
    V6 vs straight 4. Which would you rather have?
    V-V-V-V-V-V-V VOOOOOOOOMMMMMMMMMMMMMMMMM

  11. #10
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2012
    Location
    Yorkshire
    Posts
    1
    With Multiple Wired engine mounts like on the V6, you can determine which one(s) are faulty using VCDS (even in shareware mode).
    > Clear fault codes, start / rev engine fault should re-appear
    > Disconnect engine mount sensors one at a time, clear fault codes, start / rev engine, and you will find with the faulty one disconnected the fault code does not reappear.

    Other than this test, I have found no way to ID which one is bad. Cant see anything physically wrong with bad one.

  12. #11
    AlexGSi2000's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Liverpool
    Posts
    1,068
    I had the same fault on the V6, to find the one that was dead I measured resistance with a multimeter.

 

 

Similar Threads

  1. engine mount
    By audia4d1 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 11
    Last Post: 11th May 2011, 16:16
  2. Engine mount details for 2.0TDi BKD engine
    By c_w in forum A3/S3/Sportback (8P Chassis)
    Replies: 1
    Last Post: 12th May 2010, 19:29
  3. Engine Mount
    By Welly in forum A3/S3 Forum (8L Chassis)
    Replies: 26
    Last Post: 28th December 2009, 16:54
  4. engine mount
    By tomjones333 in forum A3/S3/Sportback (8P Chassis)
    Replies: 6
    Last Post: 12th February 2007, 13:22
  5. Front Engine Mount (Dog-bone mount)
    By Platinum70 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 12
    Last Post: 29th March 2006, 15:45

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO