EM TuningJMB Retrofits
Results 1 to 24 of 24
  1. #1
    Amir's Avatar
    Neutral

    Status
    Offline
    Join Date
    Nov 2009
    Posts
    75

    Rear passenger floor SOAKED and front slightly damp!?

    This has been driving me crazy lately, initially we found the front passenger floor wet over a year ago this was caused by the pollen filter housing and that was an easy fix.

    However nearly 3 months ago I found a small patch of water right in the centre of the passenger floor. At first my thoughts were a hole in the floor or something. I let my local VW Audi "specialist" know about the problem who thought it was my door seals. I didn't think it would be or the water would run down the side and Id notice it wet however they were adamant that it was. I paid 90 odd pounds for the seals and didn't charge me labour as I was getting a few things done at the same time.

    A week after that the floor was totally soaked like never before. I could literally see water now as well. Told garage it hadn't been resolved who then said ok it must be coming from somewhere else "part of the problem" is fixed though. At this point i now also noticed the front passenger is slightly damp in the middle.

    Back at the garage they told me they removed the carpets and the water was coming through my 0 gauge wiring installed in the car (if you search my previous topics you can see a build thread of my ICE) they sealed up the entrance of the 0 gauge wiring and said that would resolve the problem. I spent days drying the floor with tissues towels hair dryer then when I was happy it was dry again. It mysteriously got wet again!! Now im really frustrated i took the carpet out my self and oh my god was there sooo much water inside i gave up scooping water out when I realised how much water is in there.

    Doing on a search on google and on this forum I know about the the plenum chamber drain grommets which I mentioned to my garage who said I wasn't affected by that problem and that is the first thing they checked. Regardless of them saying that I removed it anyway and it was dry in the battery tray anyway. The only plug they couldn't seem to take out for me was the one under the brake servo saying they couldn't get to it however its unblocked and its definitely not that.

    Whilst I lifted the carpet up my self about an hour ago and had my hands underneath squeezing the carpet from underneath i noticed a hole in the far corner right hand side, Im assuming water is coming through there from the front.

    The garage will be having another shot at this but any advice would be much appreciated.

    Thank you for reading..

    Amir

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    marktdisport's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jul 2011
    Location
    mids
    Posts
    1,193
    get some pics up m8
    A4 TDI 130 SPORT..
    now sold but still in the family, gone back in time to the cupra R again..

  4. #3
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    Any hole in the floor is not going to soak the carpet. You need to remove the grommet under the brake servo, not just unblock it. If you don't fancy removing the battery you can get to it from underneath (apparently). Sounds the garage is being lazy as it's easy to get to with the battery out. Sounds like they didn't remove the battery. Even if it all looks dry in there, the problem occurs when there's a big downpour, the grommets get easily blocked with just silt, the whole area fills up overflows into the cabin then over time will drain through the grommets. It's the fact that the grommets can't drain a large amount of water quickly enough which causes the problem.
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  5. #4
    Amir's Avatar
    Neutral

    Status
    Offline
    Join Date
    Nov 2009
    Posts
    75
    They did remove battery in fact they removed my battery and replaced as they thought part of the problem was my battery was too big (bigger drycell battery installed for the ICE) that's another dilemma im having with my garage though lol.

    They removed the grommet upon my request infront of my eyes I have the evidence in my car as they removed and the pictures match up to those of you who have posted what one looks like. However Im going to give it a shot my self and remove the one under the brake servo.

    Anyone got a picture to show what it looks like where abouts is it? On the far left they were showing me a gromment but had a wire going through it?

    Im going to take pictures if possible ill show you how wet it got once ive emailed the pics from my phone

  6. #5
    Amir's Avatar
    Neutral

    Status
    Offline
    Join Date
    Nov 2009
    Posts
    75
    This is what I see with battery removed:




    Removed the tray blocking view to the grommet under the battery:





    You can see the grommet well just about.. that big oval plastic thing i removed which you can see i have no idea what that is:





    Removed the grommet:


  7. #6
    Amir's Avatar
    Neutral

    Status
    Offline
    Join Date
    Nov 2009
    Posts
    75
    Pictures of the floor when parked on a steep hill before I ever started to remove the water:



  8. #7
    Amir's Avatar
    Neutral

    Status
    Offline
    Join Date
    Nov 2009
    Posts
    75
    Cars going back in garage Monday for them to continue problem finding. I couldn't get to the break servo grommet got too late and dark.

  9. #8
    1st Gear

    Status
    Offline
    Join Date
    Sep 2010
    Posts
    167
    Do you know when you had your first leak did you lift up the carpets on that side and clean up all the water? ( i know it was a yr ago ) Its difficult to suggest on forums where your leak will be coming from without actually seeing it, It needs all the carpets up on that side, a good check of the convenience module and wiring while your in there, water testing to see if you can get any water in. I normally look where the water is and you can normally trace or have an idea where it is coming from. Did you replace the pollen filter housing b4?
    The only strange one i had b4 was a rear washer pipe that had a split in it and was filling the rear footwell up with water, but have only seen it once,Ive done many water leaks at work, hate doing them esp taking dash boards out to fix em

  10. #9
    Amir's Avatar
    Neutral

    Status
    Offline
    Join Date
    Nov 2009
    Posts
    75
    The carpets were not lifted no, took out most the water and tried soaking up the water in the sponge. Water still somehow managing its way in .. this is after the grommets removed. Definetly coming in from the front after some heavy rain the floor was dry but when you squeeze the upper sponge near the glove box water drips in.. some pictures to follow

  11. #10
    simon.m's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2,746
    is there any chance it could be the front windscreen ? what way do you park on the hill facing up or down

  12. #11
    1st Gear

    Status
    Offline
    Join Date
    Sep 2010
    Posts
    167
    Id second what simon.m says but imho it still sounds like the pollen filter housing, A water test needs to be done with the carpets up and see exactly where the water is coming in from. If you lift the carpet you will be suprised how much water will still be there even if the carpet on top feels fairly dry. Water in front will make its way into the rear footwells easily,

  13. #12
    Amir's Avatar
    Neutral

    Status
    Offline
    Join Date
    Nov 2009
    Posts
    75
    Quote Originally Posted by quattro tony View Post
    Id second what simon.m says but imho it still sounds like the pollen filter housing, A water test needs to be done with the carpets up and see exactly where the water is coming in from. If you lift the carpet you will be suprised how much water will still be there even if the carpet on top feels fairly dry. Water in front will make its way into the rear footwells easily,
    The carpet has been removed and lifted to a side.. Pictures will be uploaded tomorrow. So I fully understand how much water has come into the car. I've had a hose on the front screen and water doesn't pour into the car. After sometime you can squeeze water out from where the glovebbox is.. Would need to illustrate what I mean when I have pictures. The glovebox needs coming off. Regarding the pollen housing it has been sealed twice now. Both grommets remobved window seems to be fine but need to strip down to the problem.

  14. #13
    Amir's Avatar
    Neutral

    Status
    Offline
    Join Date
    Nov 2009
    Posts
    75

  15. #14
    Amir's Avatar
    Neutral

    Status
    Offline
    Join Date
    Nov 2009
    Posts
    75

  16. #15
    3rd Gear

    Status
    Offline
    Join Date
    Jan 2011
    Posts
    687
    Has it had any additional electrical wiring added passing through the front passenger bulkhead leaving a nice path for water to follow ? Water easily runs along cable routes.....
    2003 A4 Cab 2.4 V6 Manual / 43k miles genuine woohoo (on a 10 year old car lol) / Ebony Black Metallic / Full Grey Leather / Fully Electric Seats / Heated Seats / Interior Light Pack / Cruise / Wood / Bose Symphony II / Black roof

  17. #16
    1st Gear

    Status
    Offline
    Join Date
    Sep 2010
    Posts
    167
    This leak may be bit difficult to track down tbh from what you are saying and the pics. The ones ive done which are leaking , the footwells are swimming in at least 1/2 inch water front and rear. The first picture you have posted where the water is running , is this after you have squeezed the padding ? , You will be suprised how much water gets trapped in this stuff, When i do these i take as much of this stuff out as i can and get everything dry and water test it, Its easier with the padding out of the way to trace where the water is comming in. When i was at vw we had to take all the carpets out and they would replace it all ( warranty) . After u have water tested it try to have a good look inside the heater box for any signs of water, either take the blower motor out , or have a look through the fan housing when u press the recirculation button, this is what i do anyways. Would still check the items the guys have mentioned above to eliminate. Also make sure all the trims around the pollen filter housing are fitted all correctly.

  18. #17
    Amir's Avatar
    Neutral

    Status
    Offline
    Join Date
    Nov 2009
    Posts
    75
    Quote Originally Posted by Cabbyfan View Post
    Has it had any additional electrical wiring added passing through the front passenger bulkhead leaving a nice path for water to follow ? Water easily runs along cable routes.....
    Yes it has. Garage suspected this and after resealing the entrance it didn't stop water from coming in I'm afraid.

  19. #18
    Amir's Avatar
    Neutral

    Status
    Offline
    Join Date
    Nov 2009
    Posts
    75
    Quote Originally Posted by quattro tony View Post
    This leak may be bit difficult to track down tbh from what you are saying and the pics. The ones ive done which are leaking , the footwells are swimming in at least 1/2 inch water front and rear. The first picture you have posted where the water is running , is this after you have squeezed the padding ? , You will be suprised how much water gets trapped in this stuff, When i do these i take as much of this stuff out as i can and get everything dry and water test it, Its easier with the padding out of the way to trace where the water is comming in. When i was at vw we had to take all the carpets out and they would replace it all ( warranty) . After u have water tested it try to have a good look inside the heater box for any signs of water, either take the blower motor out , or have a look through the fan housing when u press the recirculation button, this is what i do anyways. Would still check the items the guys have mentioned above to eliminate. Also make sure all the trims around the pollen filter housing are fitted all correctly.
    It is indeed after the padding was squeezed. Pollen filter housing checked over twice mate. Once I get to the bottom of this problem I will post culprit.

  20. #19
    Turkster's Avatar
    Bro.Paul 2.5TDI Quattro Sport

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Northampton, Northamptonshire, United Kingdom
    Posts
    2,723
    do you have a sunroof ?

  21. #20
    666markyboy's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Oldham, Manchester
    Posts
    1,110
    you do have the proper cover over the polen filter don't you ???? only reason i ask is i didn't know there was suposed to be one and ended up in exactly the same situation....... you should have a cover over the top of the polen filter
    1999 A3 Quattro 1.8T Pics >>HERE
    2002 A4 Avant quattro 1.9 TDi

  22. #21
    L7AUDI's Avatar
    Neutral

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Cornwall
    Posts
    82
    I had this on an allroad once but looks like too much water to be the same problem, on the allroad I noticed that the passenger footwell was getting wet so I lifted the mat and dried out the carpet ect, kept doing this and after checking a lot of the suggestions here the garage finally found that the rear screen wash pipe was split...not enough to stop the flow to the rear screen but enough to soak the carpet every time I used it. The factor that gave it away in the end was me putting in way too much screen wash which then created a foam party in the carpet!

    Main thing to look out for is your ECU in the allroad the rear screen pipe ran along that side of the car under the carpet and my ECU was damaged by the water luckily for me the car was only a year old so under warranty
    54' 1.9tdi A4 Avant quattro sport - pretty much fully loaded

  23. #22
    1st Gear

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    202
    Is the water musty smelling like rain water? Or is it clean water? Have you checked the drain channels for the air con drain from the heater box? Seen them blocked up once on a car causing a similar fault.

  24. #23
    Amir's Avatar
    Neutral

    Status
    Offline
    Join Date
    Nov 2009
    Posts
    75
    @ Turkster - No.

    @ 666markyboy - as far as I know its the original cover this hasn't been replaced or removed. Once the car goes into the body shop for a few jobs the guy will take a look.

    @ L7AUDI - I thought this at first, however it isn't this been checked for it. I don't use the rear wiper infact actually dewipered it not so long ago

    @ lan-83 - in answer to your question, once all the water had been removed and left a hose at the front the water began to come in slowly so its fresh from outside how its getting in we don't know .. Yet the drain for aircon ill get it checked. Thank you

  25. #24
    Reverse Gear

    Status
    Offline
    Join Date
    May 2013
    Posts
    1
    Hi Amir. Did you ever find the route cause of your problem?

    Regards,
    Marc


    Quote Originally Posted by Amir View Post
    @ Turkster - No.

    @ 666markyboy - as far as I know its the original cover this hasn't been replaced or removed. Once the car goes into the body shop for a few jobs the guy will take a look.

    @ L7AUDI - I thought this at first, however it isn't this been checked for it. I don't use the rear wiper infact actually dewipered it not so long ago

    @ lan-83 - in answer to your question, once all the water had been removed and left a hose at the front the water began to come in slowly so its fresh from outside how its getting in we don't know .. Yet the drain for aircon ill get it checked. Thank you

 

 

Similar Threads

  1. Water in passenger floor?
    By Padz in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 9
    Last Post: 16th September 2011, 23:51
  2. :: a3 or s3, front and rear Bumper + passenger side wing
    By xCoupexAshx in forum For Sale/Wanted - Audi Parts
    Replies: 2
    Last Post: 29th August 2011, 20:20
  3. Damp passenger footwell
    By subtle in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 6
    Last Post: 17th January 2011, 16:56
  4. Damp passenger footwell
    By jay_w in forum A4/S4 forum(B5 Chassis)
    Replies: 14
    Last Post: 4th January 2010, 21:14

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO