Chris NottVolks Autos
Results 1 to 12 of 12
  1. #1
    PTTM's Avatar
    Pedal to the Metal!!!

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Tewkesbury
    Posts
    85

    2.0TDI Rev Counter, Startup and running issues......Bluefin?

    Hey Peeps!

    Im in need of your help once again. It seems my car is having a midlife crisis.
    I have an '06 Audi A3 2.0TDI (140) DSG bluefinned!

    I have just had the cam belt changed as I have reached 85,000 miles. Everything seemed fine after the work except there seemed to be a sudden considerable drop in mpg after getting it done. I thought the belt might need running in.

    Now this Sunday, I tried to leave our church carpark and low and behold after turning the ignition on, the rev counter suddenly starts going berserk and jumping up and down all over the place. The engine would try and start but would not ignite. The yellow coil was flashing at me which ive read means something to do with a failure with the engine management system.

    My thoughts jumped immediately to getting rid of the bluefin map and restoring it to original. I luckily eventually managed to get the car started and running somehow. Although it was far from being fine on the journey home.

    I got home and turned the ignition off and then tried to restart the engine on multiple occasions - there seemed to be no problem?
    I then got the bluefin unit and restored the original map to the car. Everything was fine with the car again.
    So this evening I decided to put the bluefin map back on. Hell it was so noticeable that the bluefin wasnt on the car.

    On my way back from Tescos ten minutes ago, I come round the corner and the engine completely cuts out on me and then the rev counter goes mental again same as before. The P-R-N-D-S also starts flashing at me. I chose to put the gear into N and cruise to a safe parking place. I tried restarting but had no luck. Luckily I had the bluefin with me due to the recent issues so I immediately restored the original map again. The car started fine and I drove home.

    Question is....why is this suddenly happening now?
    I have had the map on for a year - on and off due to servicing and Ive had no problems at all. Does anyone have any answers?

    Any Constructive feedback is always greatly appreciated.

    PTTM - Happy New Year

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    antmax7's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    sheffield
    Posts
    300
    all i would say is get in touch with superchips fella

  4. #3
    SAiLO's Avatar
    Enthusiast

    Status
    Offline
    Join Date
    May 2009
    Location
    UK
    Posts
    933
    I had a flashing glowplug light on my dash ( my 2.0 tdi also bluefinned ) for the last few days. Car lost power, went into limp mode.
    Took the map off with bluefin, read the errors with VCDS and had:

    -18041 - Accelerator Position Sensor 2 (G185): Signal too Low
    -17057 - Cylinder 3 Glow Plug Circuit (Q12): Electrical Fault

    And some other less important errors.

    The problems have not come back yet, but I want to give it a few days to see if anything happens.
    Car feels slower but more smooth without the remap.

    Maybe problems occured due to humidity or temperatures?

    I was also thinking that battery might be on it's way out, as when I close the windows and keep the buttons pushed in the interior light flickers a little.
    Last edited by SAiLO; 28th December 2009 at 19:11.
    VCDS USER

  5. #4
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Online
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,354

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    Without VCDS / VAGcom codes i would leave the car std and be happy with the reliability until you can contact Superchips directly. Its what you paid all that money for

  6. #5
    redbutcher's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Aug 2007
    Location
    Northants
    Posts
    657
    I'd be very surprised if it is anything to do with Bluefin - but as others have said, get someone with VCDS to scan the car which should throw up why you're having problems.
    Jon

    Now A3 less......

  7. #6
    antmax7's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    sheffield
    Posts
    300
    you can read fault codes using the bluefin fella read your instructions that you got with it!

  8. #7
    PTTM's Avatar
    Pedal to the Metal!!!

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Tewkesbury
    Posts
    85
    Thanks everyone - Ant, I tried looking at the errors through the bluefin. I plugged it in and went to extras and I only saw immobiliser. How do I get it to show me the fault codes?

  9. #8
    PTTM's Avatar
    Pedal to the Metal!!!

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Tewkesbury
    Posts
    85
    Guys I forgot to mention. There were some error codes when I had VCDS plugged into my car when Hazzy Dayz were fitting bluetooth into it.

    00716 - Air Recirculation Flap Positioning Motor
    01403 - Glass Break Sensors, Rear

    Any ideas?

    Btw, anyone know why I have a sudden drop in mpg as well after the cambelt change?
    I was getting 55-60 and now im averaging 37mpg most days. My driving style hasnt changed at all.

    Is it the weather?

  10. #9
    Neutral

    Status
    Offline
    Join Date
    Sep 2005
    Location
    Worksop, Notts
    Posts
    97
    I would take it back to whoever put the belt on, as the timing could have been set incorrectly.

  11. #10
    PTTM's Avatar
    Pedal to the Metal!!!

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Tewkesbury
    Posts
    85
    Right things have now gone from bad to worse. Obviously no garages are open over the christmas period so i have had to use the car. The car doesnt start very often, it just ticks over and doesnt turn on but when it does it starts with the Emission light (engine icon) on and it stays on after starting the car. The coil doesnt initially light up however after 2 minutes of driving that starts flashing at me. The car no longer revs over 3,000rpm and if i slip the car into neutral at any time whilst driving the engine will just completely cut out. It is also just cutting out randomly whilst driving. Anyone got any ideas?
    I am gonna take it back to the garage who did the cam belt change, however im afraid they will say it wasnt the fact they fitted the cambelt wrongly it was something else so they can charge me. What do i do?

  12. #11
    Johnny Bravo's Avatar
    6+1 Gears

    Status
    Offline
    Join Date
    Jun 2009
    Location
    Romania
    Posts
    712
    Phaaa... I'm not happy about what I'm reading here. I'm due to change the cam belt on the 5th and I also have the Bluefin installed. I'll try to find someone with a vag-com to check for errors before the change. I'll put back the original map. I'm thinking they have to make some calibrations or smth. and are guiding on the original settings.
    I won't put the bluefin map back until I'm sure that the cam belt was correctly installed.
    DSG | Vienna Leather | Bose Sound | MFSW | Interior Lights Pack | Light & Rain Sensors | Auto Dimming Mirror Mods: LED RNS-e | FL LED Tail Lights | Bi-Xenons | Illuminated Speaker Grilles | Tinted windows | Chrome Switches | Chrome Paddles&Commands | RS4 Start Button | Cruise Control | S3 Pedals | S3 Roof Spoiler | 18" BBS CH | H&R Spacers 10/15 mm | Bilstein B16 PSS10 | H&R 26/24 ARBs | TT Arms | S3 Front Brakes+DS2500+Tarox F2000 | HEL Brake Lines | VNT20 | EGR&Cooler Delete | Custom Remap

  13. #12
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,721
    I have to agree with ben, sounds like timing to me overall, take back to garage who did belt & get them to resolve as how can it be the Fin if was fine before the belt changed.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO