Monster MotorsportSky Insurance
Results 1 to 3 of 3
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Sep 2005
    Location
    Jhb - South Africa
    Posts
    85

    8P - ambient temperature sensor

    Hi,

    For the last 6 months, (pre any mods) I have noticed that ambient temperature display on my S3 is incorrect. It shoots up pretty high on a hot day with the a/c on. I found that if I switch the aircon off it settles to the correct temperature. This only happens in town driving. It is perfect on the freeway. My guess is that the sensor is located near the aircon condensor, and sensor is faulty.

    The intake temps are coolant temps are 100%.

    Has any one had a similar issue ? Does anyone know where the sensor is located?

    Thanks
    Ved
    2010 Audi S4 (S-Tronic)
    2010 Audi S3 (Sportback, S-Tronic)

    ex cars :

    2007 Audi S3
    2007 Audi TT (S-Tronic)
    2006 Audi A3 2.0T

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Sep 2005
    Location
    Jhb - South Africa
    Posts
    85
    Anybody?
    2010 Audi S4 (S-Tronic)
    2010 Audi S3 (Sportback, S-Tronic)

    ex cars :

    2007 Audi S3
    2007 Audi TT (S-Tronic)
    2006 Audi A3 2.0T

  4. #3
    Khufu's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    West coast of Scotland
    Posts
    5,693
    used to be in the front bumper of the old model, not sure if its the same on the 8P model
    2003-2008 1998 Red A3 8L 1.8 Sport
    2008 -> 2003 Akoya Silver A3 8P1 2.0 FSi Sport

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO