Monster MotorsportAH Fabrications
Results 1 to 12 of 12
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Aldershot, Hampshire
    Posts
    190

    Engine suddenly lost power and then it came back

    Hi. I was driving home last night when all of a sudden my car just bogged down and lost power, it was only for about a second. Then I came back or couple seconds a bogged down again. It did this a couple time in the space of a couple minutes and then was fine to drive again. Anyone got any ideas what it could be? It's a 2005 2.0 140 tdi.

    If anyone lives near and is able to plug a vagcom into the car it would be gratefully appreciated. But I'm afraid all I could pay you in is some cider and steak dinner. Lol.

    Many thanks

    Patrick

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    MrLapou's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2004
    Location
    Lincoln
    Posts
    1,164
    Buddy we are not mind readers.. where are you 'near ' to?????????????? Think my VCDS lead will strecth from Lincoln?

    Check battery connection. Then poss fuel issue i.e. small amount water or fuel filter partially blocked.

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Aldershot, Hampshire
    Posts
    190
    Sorry. I'm in aldershot/ Southampton. I've checked the battery and the terminals are fine. These cars continue to run if you disconnect the battery after starting it anyway. Benefit of a diesel lol.

    And can't see any signs of water in diesel.

  5. #4
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Aberdeenshire
    Posts
    586
    Quote Originally Posted by Patrick_c99 View Post
    Sorry. I'm in aldershot/ Southampton. I've checked the battery and the terminals are fine. These cars continue to run if you disconnect the battery after starting it anyway. Benefit of a diesel lol.

    And can't see any signs of water in diesel.
    Could it be a bad maf my van does this when I nail it through surface water due to the maf getting wet

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Aldershot, Hampshire
    Posts
    190
    Could be. But I don't have vagcom to check 😟 would by it but have a newborn draining my funds lol

  7. #6
    5th Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Great Melton Norfolk
    Posts
    1,340
    has the car got traction control /esp, any slip or spin and power will be cut back.

  8. #7
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Aberdeenshire
    Posts
    586
    Quote Originally Posted by Patrick_c99 View Post
    Could be. But I don't have vagcom to check ������ would by it but have a newborn draining my funds lol
    .
    Been in that situation twice myself the drain doesn't stop soon it will be touran for you

  9. #8
    1st Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Aldershot, Hampshire
    Posts
    190
    Lol haha. Maybe a s4. 😃 hehe. Well when this one kicks the bucket. Which will prob be soon with my Miss's driving. She's nearly writ it off once already lol haha

  10. #9
    1st Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Aldershot, Hampshire
    Posts
    190
    Quote Originally Posted by gen.heinz guderian View Post
    has the car got traction control /esp, any slip or spin and power will be cut back.
    It's got traction control but I was on a flat straight dry piece of road and the light never came on like it usually does if its activated.

  11. #10
    1st Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Aldershot, Hampshire
    Posts
    190
    Anyone have vagcom?

  12. #11
    coxy8329's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2011
    Location
    Hampshire
    Posts
    165
    Patrick check the VCDS users map here
    Audi A3 Sline 170 2.0 TDI

    Mods Done
    -
    RNS-E mkII fitted, Tinted Repeaters, Center Armrest,
    LED Interior Lights, Cruise Control, LED Number Plate Lights,
    VW fan windshield washers, S3 Pedals, Metal Footrest,
    DPF & EGR delete, Unicorn Remap, De-badged the tailgate.


    With DPF Without DPF

  13. #12
    1st Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Aldershot, Hampshire
    Posts
    190
    Finally got the car scanned. And I've got 2 dodgy injectors and my torsion value is at -1

 

 

Similar Threads

  1. Help!! EPC light and TC light came on. Lost power!!
    By Gops in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 1st December 2012, 21:10
  2. Lost Power and Juddering (Turbo)?
    By S3 MRU in forum A3/S3/Sportback (8P Chassis)
    Replies: 42
    Last Post: 22nd March 2011, 15:14
  3. Help lost power then the esp light came on, S3
    By jemis in forum A3/S3 Forum (8L Chassis)
    Replies: 8
    Last Post: 31st January 2011, 13:39
  4. Loss of power and shuddering engine intermittent...
    By Field in forum A3/S3 Forum (8L Chassis)
    Replies: 8
    Last Post: 24th February 2010, 17:03
  5. Engine power and spec, BHP etc and opinions please
    By TonyT in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 3
    Last Post: 23rd October 2006, 11:29

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO