Chris NottMonster Motorsport
Results 1 to 8 of 8
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2010
    Posts
    5

    a3 v6 - temp gauge not reading and fans not coming on

    Hi recently bought a 2004 audi a3 v6 3.2, now the independant dealer warranty is giving me a right run around with nothing being fixed. So though would ask you guys.

    Fault is: temp gauge not working, fans not coming on.

    Awesome GTI say a clock issue,
    have error code 17745 (cam sensor) and previously before clearing also:16398 and 18025

    Can't afford £700 for exchange clocks plus re-coding.

    Can anyone help. Are digidashnorth west any good with issues like this? in Preston

    When vcds tests the instruments, does it send a signal to sensors then the ecu reads and displays on clocks?
    or does it just send a signal from the ecu - therefore could be faulty wiring to the clocks / or clocks?

    Really backed into a corner here, as I don't want to drive the car without cooling.

    thanks Chris - Lancashire

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,716
    Show us a proper vcds log of any errors.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2010
    Posts
    5


    Just reading some info from old threads, check the fuses on the battery, try turning the air con on see if the fans work, and check in the secret climate control screen for engine temp.

    Chris

  5. #4
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,716
    What version of vcds are you using?

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2010
    Posts
    5
    the vcds-lite free version.

    I used to run Vag-Com on my mk4 golf - my cable must be a copy one.
    Which doesnt have the a3 on it, so downloaded the vcds-lite free version as above - which is supposed to work on a non-ross tech cable.

    Chris

  7. #6
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,716
    That's very strange it even read the ecu as its a canbus car & lite isn't supposed to work on these.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2010
    Posts
    5
    I will double check the versions and exactly what I have next time its out.
    My mate also read it with a snap on device with the correct a3 key for the engine and got the same codes.

  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2010
    Posts
    5
    The recirculate and manual up wont make the climate control diags
    come on. Must not work on a 2004.


    I did get the fans to come by having the air con switched on.
    So they have power and work.
    A little bit nearer to sorting I suppose.

 

 

Similar Threads

  1. 1999 1.9 TDi temp gauge not moving and heating only 'warm'
    By martin_addlestone in forum A4/S4 forum(B5 Chassis)
    Replies: 10
    Last Post: 22nd February 2013, 09:01
  2. Diverter Valve Location / Temp Gauge Sensor Location and MAF (2.0TFSi Quattro)
    By Scott.T in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 20
    Last Post: 19th October 2012, 21:34
  3. After run pump and fans, not working.......
    By Dani_B19 in forum A3/S3 Forum (8L Chassis)
    Replies: 15
    Last Post: 1st July 2011, 18:43
  4. oil temp gauge not reading any ideas
    By pirate in forum A4/S4 forum(B5 Chassis)
    Replies: 3
    Last Post: 22nd June 2011, 20:12
  5. Car won't get warm and fan keeps coming on
    By ru4shaw in forum A3/S3/Sportback (8P Chassis)
    Replies: 15
    Last Post: 10th September 2009, 10:11

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO