Badger5Sky Insurance
Results 1 to 6 of 6
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Aug 2012
    Location
    Aberdeen
    Posts
    42

    1.4 TSi Experience

    Not directly related to this thread but seems the best place to post it.

    I was looking for anyone's experience relating to any problems with the VAG 1.4 TSI engine. My dad has this fitted to his Golf, and I think it was available on the A3 from around 2008 (?)

    Long story short, he has had problem after problem the last few months that seem to have stemmed from the oil pump.

    Any opinions/comments welcome

    Cheers

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,129
    With respect fella, but would help if you advised what problems

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Aug 2012
    Location
    Aberdeen
    Posts
    42
    Apologies, should have said similar problems.

    Originally it was apparently a slack timing chain which caused mayhem within the cylinder head, valves etc.. so for obvious reasons wouldn't start. I think his warning light had came on briefly before it was parked up after coming home from work.

    Was fixed and didn't last too long after this on what looked like the same issue.

    Engine was then sent to a specialist (not sure who) who found the problem was with the oil pump, i.e basically the engine not being lubricated properly. They stripped the engine and checked over parts to see what was damaged. So after new valve seats, skimmed head, new piston as it was found to be cracked, engine was rebuilt.

    Was run for the first time after this last week, slight misfire, diagnosed as a faulty injector, replaced and now seems to be running.
    No Labour costs after the original timing chain replacement, just what parts were needed, but the one thing that struck me as a bit odd was that the parts dealer (again not sure if it was Volkswagen or independant) had oil pumps for that car in stock as apparently he sells a lot of them. I wouldn't have thought that this was that common an item to replace.

    Anyway, like I say just wondering if anyone has had similar experiences with this on this engine.

    On a side note, VAG have now dropped this engine and no longer produce it as a twincharger

  5. #4
    audicruiser's Avatar
    Audi Heaven

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Somerset
    Posts
    1,861
    I don't think it was a popular engine in the A3 to be honest.... Most people went for 1.8 T or above.
    Scott

    Audi A3 Sportback 2.0T Quattro S-Line 2007 8P2
    Lava Grey, Exclusive Line Black/Silver Leather, Heated Seats, Bose, RNS-e, iPod, Auto Lights & Wipers, Interior Light Pack

  6. #5
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,129
    Need to research more, but this sounds awfully like the A4 oil pump issues.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    6

    Re: 1.4 TSi Experience

    The 3 cylinder 1.2 gives similar hassle with the timing chain. Don't think it was ever in an A3 but my sisters Polo is currently in for its 2nd head rebuild due to this.

 

 

Similar Threads

  1. any XM radio experience? advice?
    By pfh777 in forum Detailing
    Replies: 0
    Last Post: 29th October 2003, 17:21
  2. Chipping the 2.7T engine - your experiences please
    By cliffcartwright in forum A4/S4 forum(B5 Chassis)
    Replies: 5
    Last Post: 10th October 2003, 18:13
  3. Anyone have any experience with Abt chips?
    By plampine in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 4
    Last Post: 22nd July 2003, 22:36
  4. Audi Experience Drive Day
    By IML337 in forum Other Brands & Models
    Replies: 0
    Last Post: 18th June 2003, 12:38
  5. any one have any experience EXPORTING a car?
    By sfource in forum A4/S4 forum(B5 Chassis)
    Replies: 0
    Last Post: 20th January 2003, 03:18

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO