Chris NottVolks Autos
Results 1 to 7 of 7
  1. #1
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2010
    Posts
    392

    11 Plate A3 Struggling to start - 4 times today!

    Hi,

    I was going to uni today, and I went to start it up this morning and it took about three times longer to start! I thought it was probably down to the cold weather - As it's been taking ever so slightly longer to start recent! As im heading to the motorway junction (about 2 miles away) the engine hasn't warmed up yet the start/stop kicked in at a set of lights. I came to put the clutch back down and it didn't start? I then kept it down for about 5 seconds - then it fired up!?

    As I was coming back (Again on a cold engine), the car turned over slightly, and started on the second attempt? I then got a few miles down the road and the start/stop kicked in again - and it took about five seconds to fire up - I was just stranded at the lights not setting off!

    It's done 7,500 miles and the cars 8 months old - Does this just sound like cold weather or is there an actual problem?
    Picked up on the 30th May!

    2013 '13' Plate - Audi TT 1.8 TFSI S Line Roadster | Ibis White | Xenon Headlights with LED DRL | Half Leather/Suede with Silver Stitching | Brushed Aluminium Trim

    Gone but won't be forgotten! 2011 '11' Plate - Audi A3 1.4 TFSI S Line | Ibis White | Privacy Glass | iPod Dock | Xenon Headlights with LED DRL | Half Leather with Silver Stitching | Brushed Aluminium Trim | S3 Pedals

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Khufu's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    West coast of Scotland
    Posts
    5,693
    I would take it to audi, it will still be under warrenty. I don't think it should be like that.
    2003-2008 1998 Red A3 8L 1.8 Sport
    2008 -> 2003 Akoya Silver A3 8P1 2.0 FSi Sport

  4. #3
    Harrelson's Avatar
    1st Gear

    Status
    Offline
    Join Date
    May 2010
    Posts
    173
    my stop start has never had such delay. even in the coldest days it has always fired up instantaneously.

    one of the things audi improved a lot recently is cold weather performance. looks like something is faulty
    2009 A3 1.6 TDI Sport Phantom Black, iPod and RNSe

  5. #4
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2010
    Posts
    392
    Thank you for your replies - it's started it today really, but I've turned it off and on a good 5 times - which it struggled to fire up once. Must admit, my heart missed a beat when it didn't fire up at the traffic lights with a massive queue behind me!

    It seems to be not starting first time sometimes - Like i put the clutch down to start, and it tried and cut out then tried again and started?!

    I'll give it another week but if it doesn't sort itself out i'll be taking it to audi.. not good considering my horn broke after 3 months!
    Picked up on the 30th May!

    2013 '13' Plate - Audi TT 1.8 TFSI S Line Roadster | Ibis White | Xenon Headlights with LED DRL | Half Leather/Suede with Silver Stitching | Brushed Aluminium Trim

    Gone but won't be forgotten! 2011 '11' Plate - Audi A3 1.4 TFSI S Line | Ibis White | Privacy Glass | iPod Dock | Xenon Headlights with LED DRL | Half Leather with Silver Stitching | Brushed Aluminium Trim | S3 Pedals

  6. #5
    FranA3's Avatar
    events moderator

    Status
    Offline
    Join Date
    Dec 2008
    Location
    south wales
    Posts
    7,122
    yeah i would be taking it back a.s.a.p tbh mate something isn't right , every car I've driven with start stop has fired very quickly indeed
    off the road boohoo anyone got a gearbox for me lol!!


  7. #6
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2010
    Posts
    392
    Quote Originally Posted by FranA3 View Post
    yeah i would be taking it back a.s.a.p tbh mate something isn't right , every car I've driven with start stop has fired very quickly indeed
    Yeahh I know It normally fired up before my clutch hits the floor - but it's just started doing this wierd thing every so often trying to start up and then cuts off then repeats! Hopefully it should sort its self out, if not im off to audi again! :/
    Picked up on the 30th May!

    2013 '13' Plate - Audi TT 1.8 TFSI S Line Roadster | Ibis White | Xenon Headlights with LED DRL | Half Leather/Suede with Silver Stitching | Brushed Aluminium Trim

    Gone but won't be forgotten! 2011 '11' Plate - Audi A3 1.4 TFSI S Line | Ibis White | Privacy Glass | iPod Dock | Xenon Headlights with LED DRL | Half Leather with Silver Stitching | Brushed Aluminium Trim | S3 Pedals

  8. #7
    FranA3's Avatar
    events moderator

    Status
    Offline
    Join Date
    Dec 2008
    Location
    south wales
    Posts
    7,122
    i would take it back anyway its an 11 plate so should be perfect every time take it back and play hell
    off the road boohoo anyone got a gearbox for me lol!!


 

 

Similar Threads

  1. Struggling to start..battery?
    By L80EWY in forum A3/S3/Sportback (8P Chassis)
    Replies: 7
    Last Post: 19th October 2011, 19:50
  2. 2004 A3 2.0 TDI juddering and struggling to start?
    By gizm0 in forum A3/S3/Sportback (8P Chassis)
    Replies: 19
    Last Post: 22nd December 2010, 17:54
  3. Who's picking a 60 plate up today then???
    By audicruiser in forum A3/S3/Sportback (8P Chassis)
    Replies: 31
    Last Post: 7th September 2010, 21:44
  4. 2004 A4 is struggling to start..
    By vincenzo420 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 0
    Last Post: 5th October 2009, 04:51
  5. Struggling to start and loss of power. help.
    By owais2k in forum A2 forum
    Replies: 4
    Last Post: 31st August 2008, 08:24

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO