Sky InsuranceChris Nott
Results 1 to 13 of 13
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Jan 2011
    Posts
    119

    A3 2.0 tdi, eratic idle sounds choppy once warm

    Hi guys, i have ownd my A3 now for nearly a year and since i bought it, it has always idled funny, it sounds great at first but as soon as the engine warms up, the engine starts actinc eratic, it almost sounds like it could cut out, but the car drive fines, only recently i have noticed it goes in to limp mode sometimes, when i thrash the car it loses all its power and i have to turn it off and back on again to get the power back? Do you think its related, any ideas?

    Cheers
    Chris

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    devonmikeyboy's Avatar
    As far from JBS as possible !

    Status
    Offline
    Join Date
    Feb 2007
    Posts
    1,257
    PD140 engine has a ruff idle on tick over. To sort it just rise the rpm by a few hundred on VCDS . Limp mode could be anything. Get the car scanned to find out.
    06 Audi 2.0 PD140 Sport TDI Quattro S-LINE.
    Old engine 330 bhp @ flywheel 263 bhp @ wheel 490 lb torque. Audidriver write up HERE
    Now stripped and playing with an uprated Cryo treated engine fitted with bigger turbo,water/methanol,uprated injectors etc etc.Wanting 400 bhp and 500 lb torque.

    Other car 500+ bhp MK4 Golf R32 turbo.

  4. #3
    vw754's Avatar
    vorsprung Durch Technik

    Status
    Offline
    Join Date
    Nov 2006
    Location
    U.K
    Posts
    1,851
    Quote Originally Posted by devonmikeyboy View Post
    PD140 engine has a ruff idle on tick over. To sort it just rise the rpm by a few hundred on VCDS . Limp mode could be anything. Get the car scanned to find out.
    sorry my car dont idle rough,smooth as silk,and the rev gauge dont even jump a bit...100% perfect!........diagnostics first then see what fault codes you get.......ive heard it can be the wiring loom that runs through the cylinder head.
    Full leather/19"wheels/cruise/

  5. #4
    vw754's Avatar
    vorsprung Durch Technik

    Status
    Offline
    Join Date
    Nov 2006
    Location
    U.K
    Posts
    1,851
    Quote Originally Posted by chrisy t View Post
    Hi guys, i have ownd my A3 now for nearly a year and since i bought it, it has always idled funny, it sounds great at first but as soon as the engine warms up, the engine starts actinc eratic, it almost sounds like it could cut out, but the car drive fines, only recently i have noticed it goes in to limp mode sometimes, when i thrash the car it loses all its power and i have to turn it off and back on again to get the power back? Do you think its related, any ideas?

    Cheers
    Chris
    mine did that ,it was sticky turbo vanes........my friend remapped mine after a good thrashing down the a road.........never did it again,had the map taken off after ten minutes as the map wasnt specificaly for my a3,never had the issue again.......been ok for the last year or so.
    Full leather/19"wheels/cruise/

  6. #5
    TimG's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Feb 2004
    Location
    South Coast
    Posts
    932
    COuld be related to the temp sender. Wiki ross says irratic idle is a symptom.

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Jan 2011
    Posts
    119
    Cheers, gunna get it scanned and see what it comes up with! I thought the limp mde might have been related to the MAF sensor or something? I have also noticed a little oil in the intercooler behind the bumper? Is thios normal?

    Cheers
    Chris

  8. #7
    vw754's Avatar
    vorsprung Durch Technik

    Status
    Offline
    Join Date
    Nov 2006
    Location
    U.K
    Posts
    1,851
    oil in itercooler is normal.a faulty temp sensor wont show as a fault check what temp its reading on the diag machine when your cars at normal operating temp
    Full leather/19"wheels/cruise/

  9. #8
    1st Gear

    Status
    Offline
    Join Date
    Jan 2011
    Posts
    119
    It always sticks dead on the centre, it never moves, once it warms up it just stays in the middle! Why does oil collect in the intercooler?

    Regards
    Chris

  10. #9
    vw754's Avatar
    vorsprung Durch Technik

    Status
    Offline
    Join Date
    Nov 2006
    Location
    U.K
    Posts
    1,851
    pm sent!
    Quote Originally Posted by chrisy t View Post
    It always sticks dead on the centre, it never moves, once it warms up it just stays in the middle! Why does oil collect in the intercooler?

    Regards
    Chris
    Full leather/19"wheels/cruise/

  11. #10
    Neutral

    Status
    Offline
    Join Date
    Dec 2010
    Posts
    31
    Quote Originally Posted by chrisy t View Post
    It always sticks dead on the centre, it never moves, once it warms up it just stays in the middle! Why does oil collect in the intercooler?

    Regards
    Chris
    Mine has an erratic idle occasionally and the temp gauge is perfect - am i missing something... I also have VCDS and haven't found a magic cure yet....

    Any help welcome, it does annoy me!

  12. #11
    TimG's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Feb 2004
    Location
    South Coast
    Posts
    932
    Quote Originally Posted by vw754 View Post
    oil in itercooler is normal.a faulty temp sensor wont show as a fault
    It will dude, I have that fault code on mine a couple months back. Had it on my S3 too!

  13. #12
    vw754's Avatar
    vorsprung Durch Technik

    Status
    Offline
    Join Date
    Nov 2006
    Location
    U.K
    Posts
    1,851
    NO IT WONT cuz if its reading low........its still working but giving the ecu a wrong reading,if it totally stops working then it will show as a fault......im sure somebody will back me up very soon.........but then hey i only do this for a living so might be wrong.
    Quote Originally Posted by TimG View Post
    It will dude, I have that fault code on mine a couple months back. Had it on my S3 too!
    Last edited by vw754; 11th September 2011 at 23:37.
    Full leather/19"wheels/cruise/

  14. #13
    tdi-man's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2009
    Posts
    1,587
    WARM IDLE FAULT IS A COMMON FAULT .

    PD140 engine has a ruff idle on tick over

    FUELING NEEDS TO BE TURNED UP ON IDLE TO FIX OR TURN IDLE UP IN VAG COM
    Full Leather / heated Seats / 18" Speedlines / AP coilover kit / R32 Rear 310mm Brakes / window Tints / Auto lights / Xenons / Cruise control / R32 Front 345mm Brakes / Full milltek system / Led side lights / Bose / brushed aluminium inlays / panal filter / Full Egr delete / custom map with hot start fix / Hybrid Turbo / Sachs Racing clutch / 10mm Rear spacers / 10mm Front spacers / A5 LED number plate bulbs / Oil catch can

    233 bhp - 309 ft lb - 419 nm

    FLYWHEEL + HELIX CLUTCH KIT FOR SALE



 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO