JMB RetrofitsChris Nott
Results 1 to 7 of 7
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    May 2011
    Posts
    3

    A3 1.4tfsi acceleration problem

    Hi, got a 1.5 yr old 1.4tfsi 10k miles.

    Over the last few weeks had an intermitant problem with acceleration, basically the cars laggy (and not turbo lag as such) when I accelerate between 2 and 4k revs the cars acceleratation is jerky and you can hear the engine reving inline with the jerks e.g. high then low engine noise. Also mpg drop by 10mpg when its being naughty.

    no fault lights and both times i've took it in its been fine when they've drove it...

    anyone any ideas??? Thanks!

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2010
    Posts
    392
    Could it be petrol? I have the same engine, and it was really slow (as if the turbo had been taken off) so I ran the petrol down, put in some BP Ultimate and it was fine after.. or take it into Audi!
    Picked up on the 30th May!

    2013 '13' Plate - Audi TT 1.8 TFSI S Line Roadster | Ibis White | Xenon Headlights with LED DRL | Half Leather/Suede with Silver Stitching | Brushed Aluminium Trim

    Gone but won't be forgotten! 2011 '11' Plate - Audi A3 1.4 TFSI S Line | Ibis White | Privacy Glass | iPod Dock | Xenon Headlights with LED DRL | Half Leather with Silver Stitching | Brushed Aluminium Trim | S3 Pedals

  4. #3
    jungleman's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Mar 2010
    Location
    SW London
    Posts
    2,051
    usual culprits are plugs, coil packs or maff, but on a car that young they shouldnt have failed
    Factory: Phantom Black S3, BOSE, RNS-E, Adaptive Lights, Interior Lights, Auto Lights

    Added: Evolve Stage 2 Map, Evoms CAI, Milltek TBE Non-res With Special Tips Now At 360bhp & 385lb/ft, VWR 4 pots, H&R Springs, H&R Spacers, Sachs Clutch, '09 Rear Clusters, Pressed Metal Plates, TT Air Vents

    To Do list: Now that would be telling




    PM me for Weitec & KW coilovers

  5. #4
    FranA3's Avatar
    events moderator

    Status
    Offline
    Join Date
    Dec 2008
    Location
    south wales
    Posts
    7,124
    could be crap fuel (dirty fuel) run it on super and if still not working properly take it back to audi
    ​She is back on the road yay!!

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    May 2011
    Posts
    3
    update...

    dealers had it in on "back to back" tests (?) and run diagnositics with Audi and Audi have said to replace the Turbo!!!
    Last edited by paul001; 26th May 2011 at 12:54.

  7. #6
    3rd Gear

    Status
    Offline
    Join Date
    Jul 2010
    Posts
    561
    That didn't last long!

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    May 2011
    Posts
    3
    thank fook its a lease car!!! would be a bit concerned if it was mine!

    btw colleagues having the same problem on his seat ibiza 1.4tfsi same age... however seat keep fobbing him off!

    very pleased with audi looking after me!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO