JMB RetrofitsSky Insurance
Results 1 to 28 of 28

Thread: RNS-E PIN

  1. #1
    HIGGINS's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    523

    RNS-E PIN

    Hello,

    I have done a double din conversion and fitted the rns-e. Everything was perfect until the car started to loose sound when going over a speed bump and then it would gradually come back. It wasnt that bad at first and its got worse and worse and no there is no sound and its only been around a week.

    I took out the rns-e which was HELL and checked all the wires etc as i thought the aerial may be loose or something but everything was ok so i unplugged them and plugged them back in to see if it would be and because i am an idiot i left the ignition on and now it is asking for a radio pin which i dont have.

    Where can i get this pin?
    Also does anyone know what the problem is? There is 0 sound but my speakers are making a snap crackle and pop sound. But everything was perfect last week

    Selling MY11 rear lights, message me for a price

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    paddy's Avatar
    Audi=No fault code, no idea

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Surrey
    Posts
    5,135
    Is it factory fitted ?

  4. #3
    HIGGINS's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    523
    No i bought it off ebay the other day and fitted it myself.

    Ive sent a message to the seller asking for it but its a slim chance that he can help me

    Selling MY11 rear lights, message me for a price

  5. #4
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,492
    theres a few places on the bay but i use audi sheffield 60 as long as its not stolen !

  6. #5
    Dilligaf-UK's Avatar
    Chugging along

    Status
    Offline
    Join Date
    Nov 2010
    Posts
    183
    Would suggest you check the connections within the plugs - some of the pins can push back out of the plugs, which could cause an intermittent connection.

    As far as the PIN is concerned, depends if it's a factory fitted RNSE or a retrofit.

    If it's factory fitted, the PIN will usually be found in the Document Pack, along with the Manual. If not, a Dealer will be able to provide the code for you.

    If it's retrofitted, the number might be in the Doc Pack, or it could be written on the unit itself - some people insist on scrawling it on in Marker Pen - kinda defeating the object of a security code.
    2004 A4 1.8T (190) S-Line Quattro

    FULL VCDS - HEX-USB+CAN



  7. #6
    paddy's Avatar
    Audi=No fault code, no idea

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Surrey
    Posts
    5,135
    If you fitted it yourself you must have the code ? Sorry but so many of these things get nicked people will always be wary

  8. #7
    HIGGINS's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    523
    I'll ring audi tomorrow.

    Nop bought it from ebay and then fitted it and it was perfect and now after i unplugged the wires with ignition still on it is now asking for code which i dont have i only have one for my old cd player

    Selling MY11 rear lights, message me for a price

  9. #8
    HIGGINS's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    523
    Balls its 30 from Audi

    Selling MY11 rear lights, message me for a price

  10. #9
    Neutral

    Status
    Offline
    Join Date
    Jan 2003
    Posts
    75
    Let us know how you get on with Audi?

  11. #10
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,099
    Something doesnt add up here at all, you say you bought of ebay without a pin code, then how did you get it to work in your car in the beginning, also if it was new then it wouldnt have a pin, but as rns always remembers the last vin it was connected too & thus doesnt need a pin code, it shouldnt ask you for a pin now anyway if power was disconnected/reconnected, so what you're saying just doesnt add up.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  12. #11
    HIGGINS's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    523
    It is second hand, basically i fitted it and it worked straight away without asking for a code. I started having those problems so i basically took it out and unplugged it with the ignition on and plugged it back in to see if it would work and now it is asking for a code?

    It might not add up but thats what happened :S

    Selling MY11 rear lights, message me for a price

  13. #12
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Cardiff, United Kingdom
    Posts
    392
    Although I had my RNS-E off ebay with a code I never needed to enter it at all on my first car, crashed that car but removed the RNS-E which I then put into my new A3, never needed the code then either. I know this doesnt answer anything but just shows it worked in both cars with no PIN needed.

  14. #13
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,099
    Do you guys have an X in the firmware version screen?

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  15. #14
    HIGGINS's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    523
    I have no idea cars out for its MOT atm so cnt have a look.

    Whats the firmware version screen?

    Selling MY11 rear lights, message me for a price

  16. #15
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,099
    Go into Car & Version, will show you versions unit has.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  17. #16
    HIGGINS's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    523
    What a day!!!!

    I failed the MOT as my front left wheel had movement but i fixed it and it passed :D

    Now onto the rns-e. I have fitted it without programming it via vagcom and after much research i have heard that the car may be ok with it first but after a week or so it doesnt like it and you start having problems etc. It is very common to happen with mercedes.

    What is the exact coding i need?

    I dont have MFSW, bluetooth, ipod or bose....Nothing just the rns-e

    Selling MY11 rear lights, message me for a price

  18. #17
    HIGGINS's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    523
    Can any1 help me ASAP

    Im going to machester tomorrow so i kind of need it haha

    I need to know the exact coding needed via vagom

    HELP!

    Selling MY11 rear lights, message me for a price

  19. #18
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,099
    To date I've never heard or on units I've worked on seen any coding fix the security pin number issue, just pay up to audi for the pin if you cant get from the seller.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  20. #19
    HIGGINS's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    523
    Sorry Nigel im in such a rush to get it working i havnt explained myself properly.

    I have found the code as it was in the cd wallet the nav disk came in which i threw in the bin :P


    Now i have the nav up and running but it still cuts out every now and then as if the cars confused. I thought it was something to do with the hardware but its not as i had a play and its hard to explain but im sure its something with the coding.


    So basically forget everything i said and just know this:

    Hello,

    I am fitting my RNS-E and i need to code it into my car via VAGCOM. I dont have MFSW, bluetooth, ipod connection or 6 multi disk player etc etc.

    What coding is needed?

    Selling MY11 rear lights, message me for a price

  21. #20
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,099
    Mate the coding helper tells you when you login to the unit what to code it for, so shouldnt need advice on that.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  22. #21
    HIGGINS's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    523
    I had a look and everything seemed ok for the RNS-E but ive read that it NEEDS coding when you retrofit it. But i dont understand as everything seemed ok on my settings when i had a look.

    So i think i might of missed something so i need to know EXACTLY what needs coding

    Selling MY11 rear lights, message me for a price

  23. #22
    HIGGINS's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    523
    Definately not coding related

    The sound goes and the speakers pop etc when i hit a pot hole etc. Not all the times but around 3-4 times within 10 miles :S

    I have 0 idea what it could be... Any1 had this before?

    Selling MY11 rear lights, message me for a price

  24. #23
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,492
    i recon you have a fecked unit

  25. #24
    HIGGINS's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    523
    Im confused as last week ehwn i first fitted it, it was perfect!

    But as the days have passed its got worse which made me think it was a wire becoming loose

    Selling MY11 rear lights, message me for a price

  26. #25
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,492
    well last week my mate was working perfect this week hes dead
    things happen


    anyway so the rns-e is all working apart from the sound ?
    what runs your speakers ?
    yes the amp it could be faulty the head could be faulty best thing to do if you know anyone with a rns-e swap it around see what happens but id go for the head or amp

  27. #26
    HIGGINS's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    523
    Wow sorry to hear that buddy



    Well yeh its all working perfectly except the sound cuts out all the time from the radio, sd and the lady in the sat nav.

    Its just weird as its only started since i fit the rns-e

    Selling MY11 rear lights, message me for a price

  28. #27
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Cardiff, United Kingdom
    Posts
    392
    Quote Originally Posted by NHN View Post
    Go into Car & Version, will show you versions unit has.
    Thought I replied to this but hadnt...
    Mine says SW:0650
    HW:H76
    Map: 8P0919884_AN_EUW

    Is that what it should be?

  29. #28
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,099
    Very strange it didnt need security code in 2nd car, as it recognises different vin & therefore asks for pin immediately, weird.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO