Chris NottVolks Autos
Results 1 to 22 of 22
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    York
    Posts
    15

    Hello, new to Audi forum

    Hello, new to the forum. Dont know were to post this really so here seemed as good a place as any.
    Aquired a 2002 Nogaro Blue S3 running on 335 bhp (mods done by starchips Scotland), anyway bringing back some fish and chips tonight i gave the car some zest, the engine management light flickered on and the car went into limp mode (spelling). Im guessing its a sensor issue as the management light did not stay on, the car though still remains in limp mode. Im York based, any guys on here have any idea's about were i go from here ?


    Thanks Paul
    Last edited by voorhees; 4th September 2009 at 21:11. Reason: few errors

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    voorhees's Avatar
    Moderator

    Status
    Offline
    Join Date
    Dec 2005
    Location
    Leafy Warwickshire
    Posts
    14,868
    Paul
    Hello and welcome

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    York
    Posts
    15
    Hello mate, thanks for the spelling help , do you have any idea's why the car would slip into Limp mode other than a sensor ?? No smoke, no oil, no water just pushing up to 6000rpm, spoke to Ade in Manchester and he seems to think a sensor issue. Anyone had this happen ?

    Any thoughts welcome

  5. #4
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,506

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    Do you have access to VAGcom for error codes? That will help you for sure as the sensor will have flagged a DTC.

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    York
    Posts
    15
    Got a number for a guy in York called Shane, he is an Audi performance specialist, hopefully he can come out and give it a diagnostic some time soon. Hopefully not much wrong......

  7. #6
    Ross_S4

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Dundee
    Posts
    718
    sorry to go off topic, but are your rims 17s or 18s?

  8. #7
    voorhees's Avatar
    Moderator

    Status
    Offline
    Join Date
    Dec 2005
    Location
    Leafy Warwickshire
    Posts
    14,868
    18's I would say

  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    York
    Posts
    15
    They are 18s mate

  10. #9
    Ross_S4

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Dundee
    Posts
    718
    I like them.
    great looking car mate.

  11. #10
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    York
    Posts
    15
    Thanks Ross, really enjoying it apart from tonight that is. First time ive really given it some as i have the kids in it most of the time. I have been assured that these are bullet proof engines and its only done 72k so hoping its just a sensor and nothing major

  12. #11
    voorhees's Avatar
    Moderator

    Status
    Offline
    Join Date
    Dec 2005
    Location
    Leafy Warwickshire
    Posts
    14,868
    is it chugging like a tractor ?

  13. #12
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    York
    Posts
    15
    It feels like its struggling to put any power to the engine, it sounds breathless and the idle has gone lumpy up and down 800 to 1100 when warm.

    the Engine managment light flickered on but has remained off since, i have spoke to a mate who runs modded VW/Audi's and he reckons it will probably be a fuel/air sensor but tbh i have no idea.

  14. #13
    voorhees's Avatar
    Moderator

    Status
    Offline
    Join Date
    Dec 2005
    Location
    Leafy Warwickshire
    Posts
    14,868
    what about the old favourite coilpacks ?

  15. #14
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    York
    Posts
    15
    I have some spare coil packs that the guy i bought it from put in the car for me, whats the symptoms and is there anything i can look for ?
    Do they make the car feel like its running on Custard if they go ??

  16. #15
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    10,062
    Got to be the coilpacks, yea car will run REALLY badly.

    Symptoms will be a lack of power, engine management light coming on, car will feel very hesitant too, if you have all four, swap all of them at the same time and make sure they are the genuine ones, as the copies are cr4p.

  17. #16
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    York
    Posts
    15
    Sounds like a snap that does, will it show up on a VAG?? New to this S3 lark and last car before company Volvo was a Clio Cup172 which was also a great little car.

    I will take it to a VAG specialist to be on the safe side, how hard/much does it cost to change the coil pack and how long should they last (i will check the history to find out when they were last fitted) there is 4 and they are Audi. Also while we are on the subject of my S3, its got all the rolling road graphs of its modded history ie...270bhp, then 310 and up to current 335bhp, but to be honest the gears are very short and 2nd and 3rd are over before they beguin, is this normal on S3s, the 4th is very nice but on the Clio 3rd seemed to drag alot more out than on this ???

  18. #17
    jojo's Avatar
    S3 Drift King!

    Status
    Online
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    25,439
    Is this ChrisS3's old car I wonder?



    99' Audi S3(APY) - Brilliant Black Click>>>Going Sideways vid!
    You've got to have a laugh! For Sale:LCR Brakes - £400



  19. #18
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    York
    Posts
    15
    Aberdeen ??? sounds likely, as his name was Chris...

  20. #19
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    10,062
    Think it is Chris's old car, do a search he is still on here

    Coilpacks dont take long to change, yes will defo show up on VAGCOM, they are very tempermental, and can last all of 5 minutes, upto years.

    Also a word of warning, try not to drive the car much, if the coilpacks are gone or if your engine management lights are on, as obviously this is going to have a negative effect on the car.

  21. #20
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    York
    Posts
    15
    Car aint going knowere until its been on a VAG, it only done 2-3 mile after this problem.

    Are the gears very short on 1st,2nd,3rd ?

    Chris seemed like a good guy, he also held up with our deal for 4 days before i could get up there, top guy in my book

  22. #21
    1st Gear

    Status
    Offline
    Join Date
    Feb 2006
    Location
    peterborough
    Posts
    111
    my car went to limp mode just from a faulty brake light switch , pain in the bum for 5 days , only cost 15.00 to repair !

    nice car .

  23. #22
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    York
    Posts
    15
    Great news, full diagnostic today, only coil pack No4 an issue. Put it in and another diagnostic, no known faults 35 and great piece of mind.

    Love Audi's

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO