Volks AutosAH Fabrications
Results 1 to 6 of 6
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Oct 2008
    Posts
    60

    Facts and Figures But Whats The Cause

    Ok ive failed mot originally them saying the wiring for lambdas was wrong


    Ive learnt in the past to get all my facts and figures in before going into things and i have done so


    Its been looked at by a sparky and hes said the wiring is not the cause and the garages who diagnosed it were wrong
    My cats have been tested and are working fine (they had only done 6k anyhow)
    Ecu is Fine
    But These are the proper stats (will help Ard as well buddy)
    Co = 5.00
    Hc or Mc (i cant read his dam writing)
    203
    co2 = 11.71
    02 = 0.40

    Lamda = 0.874

    Also the wiring chap when scanned my car etc said it was showing the error
    Exhaust supercharger recirculatnig valve
    They have said since this is not supercharged it could relate to a part labeled as this

    So theres my facts and figures
    New maf fitted new lambdas cats good etc

    Cheers Guys
    Last edited by basscrazy; 24th October 2008 at 19:13.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    abdus's Avatar
    Top Gear
    Cell-Out Champion

    Status
    Offline
    Join Date
    Apr 2007
    Location
    On an Island
    Posts
    1,810
    natural idle? fast idle? can't you just scan the print-out and post it here?
    ^^ In my opinion


  4. #3
    Neutral

    Status
    Offline
    Join Date
    Oct 2008
    Posts
    60
    natural idle 0.02 co and 5.00 fast i updated first post with all he wrote down

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Oct 2008
    Posts
    60
    right below are full details of what i got told

    Also someone has said the supercharger valve is the dump valve?

  6. #5
    h100vw's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2006
    Location
    Down South, next stop Antarctica
    Posts
    215
    It's running well rich at idle.

    Have you had it scanned with VAG-COM? It gives a better idea of what's going on and usually points to suspect parts by name.

    It could be that the DV is broken but that's a 2 minute test and I don't see it making the car run rich.

    A faulty water temp sensor might or a massive air leak. Have a look on Ross-Techs web site about fuel trims.

    Gavin

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Oct 2008
    Posts
    60
    yea it says exhaust supercharger recirc valve which is dump valve as its 50/50 atmospheric

    Other then that theve said temp sensor is working and the cat and lambdas are both new and the maf is new

    where is it running rich at idle tho?

    Mot standards are
    Normal idle 450-1500rpm
    CO no more than 0.5%


    im 0.2-0.3 on normal idle
    or am i missing something lol

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO